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BpComms User Guide

Indigo Service Pack 1 introduced Bp Comms via SMS, a new set of tools for practice-patient communications. Bp
Premier Jade SP1 extends Bp Comms functionality by adding integration with the Best Health App.

Once configured, Bp Comms can be sent from many areas inside Bp Premier for a variety of reasons including:

Confirming the patient is attending an appointment.
Reminding the patient to make an appointment.
Sending the patient a leaflet regarding their prescription medication.

Bp Premier Bp Comms User Guide Page 4



Table of Contents

Bp Premier Bp Comms User Guide 1

Bp Comms User Guide 4
Table of Contents 5

Bp Comms Practice Setup 8
Set up Bp Comms for SMS 8

Obtain SMS user name and initial Bp Comms credit 8
Configure Bp Comms for SMS 8

Set up SMS 8

Set up Bp Comms for Best Health App 11
Can I onboard my practice to the Best Health App yet? 11

Internet Access Required 11
Set user permission 11
Onboard Your Bp Premier Location 12

Bluetooth beacon 15
Preferred Bp Comms sending method 16
Bp Comms Consent Configuration 18
Bp Comms User Permissions 19
Bp Comms Credit 21

HowMuch Bp Comms Credit Do I Have? 21
Top up Bp Comms Credit 21
Bp Comms Credit Warnings and Messages 22

Bp Comms Warning Prompt 22
Bp Comms Warning Message 23

Bp Comms templates 25
Howmany characters am I allowed? 25
Should my template indicate if a reply is required? 25
Can I create new template types? 26
What data is available to insert? 26

Create a template 26
Set up reply keywords 29

Set up Bp Messaging Service 32
Enable firewall access 32

Page 5 Bp Premier Bp Comms User Guide



Warn a user when theMessaging Service stops 33
Configure theMessage ServiceMachine Name 33

Bp Comms Patient Setup 36
Bp Comms Consent 36

Howdoes Bp Premier handle consent when I run a mail merge? 36
Record patient consent and enrol in Bp Comms 37

Set consent 38

Enrol in SMS 39
Enrol in Best Health App 41

Sending Bp Comms 43
From where can I send Best Health App messages? 43
Bp Comms from the patient record 45

Howdo I see contact notes in the patient record? 45
What happens to notes when I move a document? 45
Howdo permissions affect contact notes? 45
Send a Bp Comms message to a patient 46

Patient consent 46

Send Bp Comms appointment reminders 48
Howdo I check for replies? 48
Send Bp Comms message reminders in bulk 48

Duplicate Reminders 51

Send a single appointment reminder 52
Appointment Notices 53

Check appointment reminder replies 54

Action appointments 55

Set up an appointment reminder schedule 56
Send clinical communications 59

Send a single message 60
Send bulk clinical communications with a mail merge 61

I don't want to use the default communication methods 66

Bp Premier Bp Comms User Guide Page 6



Send health awareness communications 68
What templates can I use for health awareness communications? 68
Patient opt-out 68
Select patients for communications 70
Send communications 70
I don't want to use the default communication methods 74

Send health information to a patient's app 76
Send Health Summary 76
Send MIMS ConsumerMedicines Information 77
Send patient education leaflets 77

Send clinical reminders 79
Select patients for reminders 79
Send reminders 82
Follow up sent reminders 86
I don't want to use the default reminder methods 86
Send reminders to print, label, or file 88

Follow up sent reminders 89
Review the contact history 90
Add a contact note 91
Resend reminders 92
Action Reminders 92
Book an appointment 93

Page 7 Bp Premier Bp Comms User Guide



BpComms Practice Setup

Bp Premier needs to be configured with your practice Bp Comms accounts, Bp Comms credit and preferred send-
ing method before sending SMS or Best Health App messages. Follow the instructions below to set up your Bp
Comms practice settings.

Set up BpComms for SMS
This article explains how to enable Bp Comms for SMS messaging only. To set up Bp Comms and enrol patients
for both SMS and Best Heatlh App, review Bp Comms Consent on page 36

Obtain SMS user name and initial Bp Comms credit

You may already have performed this step as part of your initial setup of Bp Premier.

Contact Best Practice Software to register. Best Practice Software will ask you to complete and return a form. After
processing the registration form, Best Practice Software will supply you with an SMS user name to enter during Bp
Comms setup and your initial code to top up credit.

Configure Bp Comms for SMS

Set up SMS
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1. Select Setup > Configuration from themain Bp Premier screen. Select the Bp Comms tab.

2. Click Configure SMS at the top to open the SMS Connection Information screen.
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3. If your network uses a proxy server to access the internet, tick the I use a proxy when connecting to the
Internet checkbox, and enter the Proxy name, Proxy port, Proxy username, and Proxy password. If you are
unsure whether your practice uses a proxy, your IT support can assist.

4. Enter the SMS user name you were assigned.
5. Click Test Connection to test the SMS connection. If the connection is successful, click OK to return to the Bp

Comms screen.
6. Click Save to save your Bp Comms settings.

You can now record consent and enrol patients to receive SMS messages.
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Set up BpComms for Best Health App
You can enable Best Health App integration for multiple practice locations. Each location is treated as a separate
entity and you must enable each one individually.

When you open the Best Health Settings setup utility from Bp Premier Configuration, the utility will retrieve details
for all the practice locations you have defined in Setup > Practice Details. You cannot add or remove locations from
Best Health Settings setup, but you can update some practice details.

A user will need the Configuration and Best Health Settings permissions set to 'Add/Edit/Delete' to update Best
Health App settings.

Can I onboard my practice to the Best Health App yet?

The Best Health App is available for general release. Your practice must upgrade to Jade SP1 and install the Octo-
ber 2019 data update before onboarding to use the Best Health App.

Internet Access Required

Your practice requires internet access to use Best Health App integration. The following URLs should be allowed for
BHA outbound/inbound traffic.

*ap-southeast-2.amazonaws.com (notice "*", so that all URLs ending with "ap-southeast-2.amazonaws.com"
are whitelisted)
prod.bpbesthealthapi.net
cognito-idp.ap-southeast-2.amazonaws.com
cognito-identity.ap-southeast-2.amazonaws.com
s3-ap-southeast-2.amazonaws.com
*.bpbesthealthapi.net (notice "*", so that all URLs ending with "bpbesthealthapi.net " are whitelisted)

If applicable, whitelist the above URLs in your antivirus and firewalls to ensure that your server and all machines that
will use the Best Health App can access the above URLs.

Set user permission

A user will need the user permission Best Health Settings set to 'Add/Edit/Delete' to make changes in the Best
Health App Configuration window.

1. Log in to Bp Premier as an administrator-level user who can grant permissions.
2. From themain menu, select Setup > Users. Select the user to grant permissions to and click Edit.
3. Click Set Permissions.
4. Scroll down in the Permissions window and set Best Health Settings set to 'Add/Edit/Delete'.
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5. Click Save and Save again to return to theUsers window.

Onboard Your Bp Premier Location

You must onboard every location where you want to use the Best Health App functionality. Before onboarding
your location, check that the location details are correct in Bp Premier by navigating to Setup > Practice details
from themain screen. When you are sure the location details are correct, you can onboard on your location for
Best Health App:

1. Log in to Bp Premier as a user with access to Configuration.
2. Select Setup > Configuration from themain menu. Select the Bp Comms tab and click Configure Best Health

App.
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3. Select a user and enter the user's password at the login screen and click Login. The Best Health Settings utility
will appear. In the example below, the location 'Gladstone' has already been defined in Setup > Practice Details
and the details for this location have been retrieved.
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4. Tick Enable Best Health App usage for this location. The tabs in the windowwill be enabled for editing.
5. You can update the practice details retrieved for this window. However, the details displayed here are for the

purposes of app onboarding only, and will not update the details stored in Setup > Practice Details. The
details that are entered into this screen will be visible to the users of the Best Health App who are enrolled at
your location.

6. You can set the location's Opening Hours, website if the practice has a website, and add a clinic logo to be
displayed on the app.

7. If the practice location uses a third-party application to book appointments, enter the Appointment URL
used for third-party appointment booking.

This link will be available from the appointment section of the patient's app. Clicking the link will open the
URL in themobile device's browser.
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8. Click Save. Bp Premier will submit the request to Best Practice Software for processing. This may take a minute.

Bluetooth beacon

Your Best Health App Welcome Pack contains one or more Bluetooth beacons that are configured to be used with
your location. The beacon allows patients to check in to their appointment within 30minutes of the appointment
start time if the app has detected the beacon is nearby. Once the appointment start time has elapsed, (60 seconds
past the start time), check-in via the app is no longer available.

The beacon needs only to be plugged into a USB power source. The average range for the beacon is 20meters. If
your practice is large or has multiple reception areas, you may need more than one beacon. Best Practice Software
provides one free beacon in theWelcome Pack. Additional and replacement beacons are provided at an extra cost.

The placement of the Best Health App beacon is significant, because walls, doors, and other obstructions can impact
the beacon’s signal quality. Materials like wood, synthetic materials, and glass possess low interference potential.
However, marble, bricks, concrete and metal have relatively high interference potential. Place the beacon away from
walls or any obstruction made ofmaterial with high-interference potential.
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Preferred BpComms sendingmethod
The Preferred Practice contact method setting is used when sending Bp Comms via mail merge such as Clinical
Reminders or Follow up Inbox. In the Jade release, you can choose SMS or App as your preferred method of
sending Bp Comms. Contact methods become available for selection as a preferred contact method once they
have been enabled. If you do not have SMS or App configured then you cannot choose it as your preferred
method.

1. Select Setup > Configuration from themain menu.
2. Select the Bp Comms tab.
3. In the Preferred Practice contact method section, select 'App' or 'SMS' from the Primary dropdown menu.

4. If you havemore than one Bp Comms method enabled, select it from the Secondary dropdown menu.
5. Click Save.

When you run a mail merge from a Bp Premier function, themessage will be sent by the default method selected
here, if the patient has been enabled or enrolled to use that method. If the patient is not setup to use either App
or SMS then the communication will be sent via Letter.

When you send a single message for a patient and they are enabled for both SMS and Best Health App messages,
then the default sending method is set using the Preferred Practice contact method setting. You can still select
the alternate contact method if desired.

This below table gives examples of how patient communication will be sent given various setups in Preferred
Practice contact method. In the below scenarios it is assumed that the patient has consented to receive all types
of communication via Bp Comms.
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Preferred Practice Contact Method Patient Enrolled/Enabled Default method

Primary: App, Secondary: SMS App, SMS App

Primary: App, Secondary: SMS SMS SMS

Primary: SMS, Secondary: App App, SMS SMS

Primary: SMS, Secondary: App App App

Primary: SMS, Secondary: App None Letter
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BpComms Consent Configuration
With Bp Comms, you can send a variety of reminders and message types to your patients. Your practicemust
decide what type ofmessages they want to send to patients and set this information in Bp Premier configuration.

1. Navigate to Setup > Configuration > Bp Comms.
2. In the Consent / Enrolment settings sections, tick which Bp Comms message types your practice intends to

send to patients.
Appointments — Reminders to attend an appointment that has already been booked
Clinical Reminders — Reminders that a patient needs to contact the practice to arrange an appoint-
ment for a regular clinical checkup
Clinical communications —–Other clinical related contact such as follow-up of results or messages from
the patient clinical record.
Health Awareness — Clinical communications from the Utilities > Search screen, such as important
changes to your practice.

3. Tick the Patient SMS options to determine the level of validation applied when patients enrol in Bp Comms:
Send patient SMS when enabling – the patient will receive an enrolment SMS message, but no action is
required.
Mobile number verification is required – a validation code is sent to the patient's mobile phone, which
must be communicated back to the practice within an hour and validated by a Bp Premier user to con-
firm the phone number.

If both options are unticked, the patient receives no enrolment message, and no patient action is
required to validate the phone number.

IMPORTANT Best Practice Software recommend tickingMobile number verification is required to
ensure the correct mobile number is recorded and to stop the chance ofmessages being sent to the
wrong number.

4. Click Save.
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BpComms User Permissions
The user permission Send Bp Comms Messages governs all electronic communication methods sent from any-
where in Bp Premier.

1. Select Setup >Users from themain screen of Bp Premier.
2. Select the user you want to enable permissions for and click Edit. The Edit user details screen will appear.
3. Click Set Permissions. Scroll down to the bottom of the permissions list and look for the permission Send Bp

Comms Messages.

4. Change the permission status to Allowed, and click Save.
5. Repeat steps 2–4 for all users who need to send Bp Comms messages.

A user with 'Allowed' set for the Send Bp Comms permission can:
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Send appointment reminders
Send bulk messages from a mail merge
Send messages via the Inbox and Follow up inbox
Send via the Bp Comms menu in the patient record
Resend messages from contact notes
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BpComms Credit
A Bp Comms credit code contains a dollar amount that can be used for sending both Best Health App and SMS mes-
sages. Contact Best Practice Software Sales to obtain a Bp Comms credit code. You may have also received Bp
Comms credit as part of your Best Health App Welcome Pack.

HowMuch BpCommsCredit Do I Have?

The balance of your Bp Comms credit is often displayed when you send a Bp Comms message. This information is
located at the bottom of the screen and displays howmany SMS or App messages you could send using your
remaining credit. You can also view your available credit by navigating to Setup > Configuration > Bp Comms.

Top up BpCommsCredit

If a user has permission to access Configuration, he or she can top up the Bp Comms credit at any time.

1. Contact Best Practice Software Sales to obtain a Bp Comms credit code.
2. Go to Setup > Configuration and select the Bp Comms tab.
3. Under Bp Comms credits, enter the code you received into Enter code to top up credit and click Validate. Bp

Premier will update the Credits Remaining and Unused messages values.
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4. Click Validate. The Credits Remaining value should be increased by the top-up amount. It will also indicate
howmany SMS or Best Health App messages you can send with your remaining credits.

BpCommsCredit Warnings andMessages

Configurable warning prompts and messages are available to ensure no interruptions occur to Bp Comms func-
tionality as a result of lack of credit.

Bp Comms Warning Prompt

This prompt can be set up to remind you to contact Best Practice Software Sales to purchase additional credit. If
the available Bp Comms message credit falls below the configured limit a singlewarning prompt is displayed
whenever you enter a screen that can send a Bp Comms message. To configure the Bp Comms warning prompt:

1. Navigate to Setup > Configuration and select the Bp Comms tab.
2. Check theDisplay a warning prompt when remaining messages fall below checkbox.

3. Enter howmany messages you want remaining before you start receiving the warning prompt.
4. Select either App or SMS from the drop down list. Best Practice Software recommends selecting the

BpComms method you use themost.
5. Click Save.

A prompt similar to belowwill display when your Bp Comms credit falls below the configured limit.
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Bp Comms Warning Message

The Bp Comms warning message will send an internal Bp Premier message to the selected user when the available
message credit falls below the configured limit. This warning method is useful when automated Bp Comms are con-
figured as there is no window or screen to display a warning prompt. To configure the Bp Comms warning message:

1. Navigate to Setup > Configuration and select the Bp Comms tab.
2. Check the Send a message to a user when remaining messages fall below checkbox.

3. Enter howmany messages you want remaining before you start receiving the warning message. Best Practice
Software recommend that this value be set higher than the warning prompt, so that the nominated user has
time to order a new credit key before other users are warned about low credit.

4. Select either App or SMS from the drop down list. Best Practice Software recommends selecting the BpComms
method you use themost.

5. Select the user who you want to receive themessage in the Low credit warning message recipient drop down
list.

6. Click Save.

Amessage similar to belowwill be received when your Bp Comms credit falls below the configured limit.
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BpComms templates
A Bp Comms message template is a combination of fixed text and dynamic fields in which data like patient names,
doctor names, and appointment times are inserted from the database. Bp Premier supplies several standard tem-
plates that you can modify, or create your own.

How many characters am I allowed?

When creating a template or sending a message, Bp Comms allows up to 500 characters. If a template exceeds 160
characters, Bp Premier will warn that themessagemay require multiple credits when sent by SMS.

Remember to factor in the potential length of your field data when themessage is created, for example, if a patient
or doctor's name or the appointment type has many characters.

Should my template indicate if a reply is required?

Bp Premier only expects and actions replies from messages of type 'Appointment'. Patient replies to any other Bp
Comms message types (such as clinical reminders) are not actioned or stored.

The supplied message templates for all types except 'Appointment' have 'do not reply' appended to the body. If you
create newmessage templates, Best Practice Software recommend including similar short text to indicate that a
reply is not required.
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If you are creating templates for Health Awareness communications from the database search utility, Best
Practice Software recommend including 'opt out' text in your template text.

Replies are viewable from the Contact notes window.

You can set the reply phrases that Bp Premier will accept as valid replies. See Set up reply keywords on page 29
for more information.

Can I create new template types?

No, you can only edit the supplied templates or create new templates. New template types may be added in
future versions of Bp Premier. You can't modify the Type of a supplied template.

The following table lists the template types and where they are used in Bp Premier:

Template Type Used

Appointment When sending SMS or BHA appointment reminders manually from the appointment book or
automatically from the Bp Service.

Clinical Reminder When sending SMS or BHA clinical reminders.

MIMS Leaflet When sending aMIMS leaflet to BHA.

Patient Education
Material

When sending a patient education material to BHA.

Patient Record When sending SMS or BHA messages from the patient record via Bp Comms > Send Patient
Message.

Result When sending a message from the Inbox or Follow up Inbox.

Search Utility When sending a message from the Database search window.

What data is available to insert?

The available fields on the right hand side depend on the selected Type. The field name indicates the type of
information: for example, <PtSurname> indicates patient surname, <ApptLocation> indicates the practice location
where the appointment is.

Create a template

You can create as many message templates as you need.
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1. Select Setup > Configuration from themain Bp Premier screen. Select the Templates icon.

2. Click Add on the right. The Add Bp Comms Template screen will appear.
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3. Enter a Name for the template and select the Type of template from the dropdown.

The template type determines the functions in Bp Premier from which the template can be selected. For
example, templates of type 'Result' are intended for selection when sending messages from the Inbox and
Follow up Inbox screen, because thosemessages will relate to patient investigation results.

4. Type your template text into the text box.
5. The fields on the right hand side will be substituted with information when the reminder is sent. Double-click

on a field to insert the field where the cursor is positioned in the template text.
6. Select Set as default template for this template type to automatically select this template when a newmes-

sage of this type is created. You can change the template before sending a message.
7. Tick Template text can be edited before sending to allow a user to modify the template text before send-

ing. If this option is not ticked, users will not be able to modify themessage text from the template.

NOTE Your practice should carefully consider which templates are editable by users before sending. Tem-
plates should align with your practice's guidelines for patient-practice communications. If you allow edit-
ing, you cannot guarantee that themessage will conform to those guidelines. You may wish to allow
editing only for messages of type 'Patient record', for example, where tailored messages may be required.

Bp Premier Bp Comms User Guide Page 28



8. If you are creating a new 'Appointment' template, tick Appointment template expects a reply if the patient is
expected to reply and update the appointment book.

9. Click Preview to view how the text will appear on a mobile device. If themessage looks OK, click Close and Save
to save the template.

Set up reply keywords

You can specify which keywords in a patient reply to an appointment reminder will automatically update the
appointment book. This functionality is relevant for SMS replies only; Best Health App message reply text is not con-
figurable.

1. From themain screen, select Setup > Configuration > Appt Reminders tab.

2. Both of the checkboxes under Appointment attendance automationmust be ticked to enable appointment
updates by SMS reply.

3. Click Configure appointment attendance replies to open the Automatic Confirmation Options window.
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4. Tick Confirm or decline appointment when message begins with a keyword.
5. Tick Confirm or decline appointment when message contains a keyword if you want a keyword to be

accepted if it appears anywhere in the reply.
6. Click Add next to the Confirm list of keywords. Type a new keyword and click OK to add the keyword to the

list. Keywords are limited to 20 characters at most.
7. Add as may Confirm and Decline keywords as you need.
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Keywords are only accepted as an exact match of whole words, even if you tick Confirm or decline appoint-
ment when message contains a keyword. For example, if you accept the keyword 'No', words like 'not' or
'nope' will not automatically update the appointment book. If a patient includes both Confirm and Decline
keywords in a reply, the appointment will not be updated.

8. Click Ok to save your keywords and return to the Configurationwindow.
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Set up BpMessaging Service
The Best PracticeMessaging Service is used to manage Bp Comms communications between Bp Premier and
external gateways. In the Jade release, its sole use is to used to facilitate communication between Bp Premier and
the Best Health App.

Most of the configuration for this service is automatically set up when you install the upgrade. However, you may
need to engage your practice's IT support to ensure that any network firewalls allow incoming and outgoing con-
nections to and from the Best PracticeMessaging Service. You can also nominate one or more users to receive an
internal Bp Premier message on login if the service is stopped.

Enable firewall access

The Best Practice Messaging Service is visible in theWindows Services screen.

If this service appears in the list, and you have enabled Bp Comms in Bp Premier Configuration, but messages are
not being forwarded, you may need to check that your network firewall is allowing the Best PracticeMessage Ser-
vice to communicate through TCP/IP ports.
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Warn a user when the Messaging Service stops

1. From themain screen of Bp Premier, select Setup > Configuration > Msg Queue tab.

2. Tick Send a message to these users....
3. Tick the users that you want to receive an internal Bp Premier message if themessage service cannot be con-

tacted.
4. Click Save to save your configuration.

Configure the Message Service Machine Name

The Best PracticeMessaging Service is deployed by default on your Bp Premier database server machine. When the
Messaging Service starts for the first time, the configuration setting that stores the location of theMessaging Ser-
vice is updated to your server machine name; this allows client installs of Bp Premier knowwhere to send messages.
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If for some reason Bp Premier can not connect to your database server via machine name (for example, DNS
issues on your network), you can configure themessaging service to connect via IP address.

To configure theMessage ServiceMachine Name:

1. From themain screen of Bp Premier, select Setup > Configuration > Msg Queue tab.
2. From the top list, select a queue.
3. Click the Edit Machine Name button.

4. Enter the IP Address or machine name of your server.

NOTE If you are unsure how to obtain the IP Address of your server, contact your IT technician.
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5. Click OK.
6. Repeat step 2 to 5 for each queue in the list.
7. Click Save.
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BpComms Patient Setup

Patient configuration for Bp Comms is done via the patient demographics window and involves recording com-
munication consent and verifying and enrolling mobile phone numbers.

BpComms Consent
You must enrol a patient's mobile phone number and record their consent before they can receive Bp Comms
messages from your practice. If you have previously obtained Bp Comms consent for SMS, the same consent can
be used for Best Health App enrolment.

Because Bp Comms allows you to send more than just appointment reminders, Best Practice Software recom-
mend that your practice review its consent process and determine any changes that may be required.

How does Bp Premier handle consent when I run a mail merge?

When you run a bulk message sendout like clinical or appointment reminders, Bp Comms will default themes-
sagemethod for each patient based on:

what the patient has consented to receive (set in demographics)
the practice's preferred method (set in Configuration > Bp Comms).

After you select your schedule criteria, Bp Comms will show the breakdown of howmany patients will receivemes-
sages of each type (for example 5 letters, 1 SMS and 2 App messages).
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Record patient consent and enrol in Bp Comms

1. Search for the patient using any of the patient search methods: File > Open Patient, View > Patient, or press
F2.

2. Click View details to open the Patient details screen.
3. If the patient does not have aMobile Phone number recorded, you must record a valid number before you

can click Bp Comms Consent. Mobile numbers should start with a 0 and not include the country code prefix.

4. Click Bp Comms Consent on the right-hand side of the screen.
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5. The Bp Comms Consentwindowwill appear.

Set consent
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6. Under Consent Options, tick the Bp Comms message types that the patient consents to receive. Ticking a mes-
sage type will enable other buttons in this window.

7. If you need to store a signed consent form for the patient, click Open Bulk Document Import to scan and
import the signed consent form into Bp Premier.

NOTE A user will need permission to access the Bulk Document Import tool.

8. Click Link to signed consent. The Select signed consentwindowwill appear.

9. Tick the form you want to link to as themost recent and correct consent and click Select to return to the Bp
Comms Consentwindow.

Enrol in SMS

1. Under Consent Status, you can change theMobile Phone number.

The number must be in the Australian format of ‘0400 000 000’ (with or without spaces). The number must not
have a ‘+’ or ‘61’ prefix. Incorrectly formatted numbers will be rejected by themessage provider service and will
not be delivered.
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2. Click Enable to verify the patient's mobile number. The action required by the patient will depend on your
Consent/Enrolment settings in Setup > Configuration: 

If Send patient SMS when enabling andMobile number verification is required are both unticked,
the patient receives no enrolment message, no patient action is required, and SMS enrolment is com-
plete.
If Send patient SMS when enabling is ticked, the patient will receive an enrolment SMS message but
no further action is required. SMS enrolment is complete.
IfMobile number verification is required is ticked, the Verification Requiredwindowwill appear, sum-
marising the patient's Bp Comms consent. Click Send to send a validation code to the patient's mobile
phone, and enter the code into the box that appears. Bp Premier will validate the code and SMS enrol-
ment is complete.

NOTE Best Practice Software recommend mobile number verification to ensure that the intended
patient receives messages from your practice.

3. Click Save.
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Enrol in Best Health App

1. Open the Bp Comms Consent window via patient demographics > Bp Comms Consent

2. In the Best Health App drop-down list, select the location where the patient is enrolling. Click the Enrol but-
ton. The Enrol button becomes active when at least one Consent Option is chosen.

If the patient attends more than one of your locations and you want to enable them to use the Best Health
App at those locations, you must enrol them using the above procedure but change the location selected in
the Best Health App drop-down list.

Inside the Best Health App, the patient can filter messages, health summaries and other information by the
location it was received.

3. A confirmation message displaying the chosen consent options is shown. Ensure the correct options are selec-
ted and click Send.
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4. The Best Health App status in the patient demographics window displays 'Pending' after the invitation is
sent.

5. The patient will receive an invitation to use the app including a link to download it from the appropriate
store. Once downloaded they create their account, using the samemobile number as is recorded in Bp
Premier. There will be a new Invitation to enrol message in their App Inbox which needs to be accepted.

6. When the patient has accepted the invitation to enrol, the status will change to 'Enrolled'. The change of
state from 'Pending' to 'Enrolled' may take a fewminutes to appear after the patient has accepted the invit-
ation.
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Sending BpComms

When the practice and patient have been configured, you are ready to start sending Bp Comms.

Fromwhere can I send Best Health Appmessages?
The following is a summary of Bp Premier functions where you can send SMS and/or Best Health App messages.

Bp Premier area Menu Description Consent Required

PatientWindow Bp Comms
> Send Patient
Message

Send a single
message to a patient.

As any text can be sent from this area,
it is up to the user to discern if the
communication they are sending has
been consented to by the patient.

PatientWindow Bp Comms
> Send Health
Summary

Send a summary of
the patient's health
details stored in Bp
Premier.

Clinical Communications.

MIMS CMI File > Send
Leaflet

Send MIMS
Consumer Medicine
Information to the
patient.

Health Awareness

Patient Education File > Send
Leaflet

Send leaflets or
brochures stored in
Bp Premier to the
patient.

Health Awareness

Reminders Clinical
> Reminders.

Send clinical
reminders to a list of
patients.

Clinical Reminders

Search Utilities
> Search.

Send a message to a
list of patients
produced by
performing a
database search.

Health Awareness

Inbox View > Inbox. Send a single
message to a patient
regarding an item in
your Inbox.

Clinical Communications
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Bp Premier area Menu Description Consent Required

Follow up inbox Clinical > Follow
up inbox.

Send a single
message to a patient
regarding an item in
your Follow Up
Inbox.

Clinical Communications

Appointment Book Utilities > Send
Appointment
Reminders

Send a list of
appointment
reminders.

Appointments

Appointment Book Utilities > Send
Message

Send a single
message to a patient
regarding an
appointment.

Appointments
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BpComms from the patient record
If you have upgraded to Jade, you can send SMS and Best Health App messages to patients from the patient record.
You can also add or review contact notes associated with reports, correspondence, clinical images, and enhanced
primary care.

You can use contact notes to record any attempted patient contact, whether successful or not. For example, if you
have explained a care plan to a patient, a contact note can quickly record the details.

How do I see contact notes in the patient record?

Notes are added automatically to Correspondence, Investigation reports, and Clinical images when a user carries
out clinical actions, such as sending a reminder or following up an investigation result. You can also manually record
a note in these sections and Enhanced Primary Care.

If a contact note is attached to an item in the record, a 'Y' will appear in theNote column:

Select the item and click Record Note from the row of buttons to view all attached notes, or to record a new contact
note.

What happens to notes when I move a document?

When you move a document from one section to another, all contact notes attached to the document are also
moved. The contact note Reason is updated to reflect the new section.

How do permissions affect contact notes?

To view and create contact notes, a user needs the Send Bp Comms Messages permission set to 'Allowed'.

In addition, the ability to view and modify contact notes in the patient record is determined by the corresponding
permission. For example, to view Correspondence in contact notes, the user must have the Correspondence In per-
mission set to 'View only' or greater. To delete a contact note linked to an investigation report, the user must have
the Investigation reports permission set to 'Add / Edit / Delete'.
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Send a Bp Comms message to a patient

1. Select Bp Comms > Send patient message from themenu. The Send messagewindowwill appear.

2. Review the patient consent (green checkboxes) and ensure that the patient has consented to receive the
type ofmessage you are about to send.

3. Select whether to send via SMS or App. App will only be available if you have upgraded to Bp Premier ver-
sion Jade SP1 and the patient has enrolled for the Best Health App with your practice location. SMS is avail-
able if the patient has enrolled for SMS messages. The default Send via selection is based on your practice's
Preferred Practice contact method configuration setting.

4. Select the Template you want to use.
5. Modify the text if the template permits and click Send. Themessage will be forwarded to themessaging ser-

vice.

Patient consent

The Patient Consents to Receive section shows themessage types to which the patient has consented, if any.
Consent displayed here provides guidance only to the provider. You can send a Bp Comms message from the
patient record even if the patient has consented to receive only appointment reminders. Providers must use their
discretion in determining whether a Bp Comms message is appropriate regarding the patient's consent.
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Best Practice Software recommend creating specific Bp Comms templates for any standard messages sent from the
patient record and indicating this in the template name.
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Send BpComms appointment reminders

Before patients can receive appointment reminders:

The practicemust enable appointment reminders in Setup > Configuration > Bp Comms
The patient must consent to receive appointment reminders and enrol in SMS and/or Best Health App in
demographics > Bp Comms Consent.

When you create an appointment for a patient enrolled for the Best Health App, a sync is performed between
your location's appointment book and the patient's Best Health App installation; there is no charge for this mes-
sage. The patient sees their appointment listed in the Appointments section within the Best Health App. A noti-
fication will appear on the patient's mobile device when the start time of the appointment is within 30minutes. As
the notification only appears within 30minutes of the starting time of the appointment, you can also send an
appointment reminder earlier (for example: the day or week before) using themethods described below.

How do I check for replies?

You can check for replies to appointment reminders in two ways:

From the appointment book, select Utilities > Check Appointment Reminder Replies.
From themain screen, select View > Contact Notes > View > View replies to review patient replies asso-
ciated with a contact note.

Send Bp Comms message reminders in bulk

1. From the appointment book, select Utilities > Send Appointment Reminders. The Appointment Reminders
screen will appear.
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2. Complete the fields on the left hand side to generate a list of applicable appointments:

Field Description

By date span Select a default period to search for appointments.

By date range Specify a date range to search for appointments.

Search
appointments by
time between

Select only appointments between the specified times.

Exclude
appointments that
already have a
reminder sent

Do not select appointments that have been included in previous appointment reminder
sendouts.
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Field Description

Excluding
appointments
made within the
last n days

Do not select appointments if booked in the prior specified number of days.

Include doctors'
appointments

Select appointments with the specified doctors.

Include
appointment types

Select appointments of the specified types.

Include locations Select appointments at the specified locations.

Appointments that meet the criteria will appear on the right hand side of the screen.

3. Check or uncheck the SMS and App options in the Allow sending via checkboxes to disable or enable a
Bp Comms method for this batch. This will change the list of appointment reminders that will be sent, either
removing them from the list or changing the Send Via column to SMS or App depending upon what the
patient has enrolled with.

4. Select a Template appropriate for this batch of appointment reminders.

5. The Edit button will be disabled if the template is not configured to allow editing before sending. If editing is
allowed for this template, click the Edit button and make any required changes to themessage text before
sending.

6. In the Select which appointments to send reminders for list, untick any appointments you do not want
included in the reminder sendout.

7. Click Send all n Reminders at the bottom right. If there are no duplicate reminders, themessages will be
sent. Appointments will be updated with a green tick in the list if a reminder was sent.
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Bp Premier will:

Queue appointment reminders for sending.
Deduct message credits from your Bp Comms credit.
Create a contact note of type 'appointment' against each patient with an appointment.

Duplicate Reminders

Where a patient has multiple appointments in the selected range or there aremultiple patients who have the same
mobile phone number, a Duplicate Appointment Reminders screen will appear. This screen shows each appoint-
ment that would generate a duplicatemessage.
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Untick the appointments that you don't want messages sent for and click the Send Reminders button.

Send a single appointment reminder

To send a patient a single Bp Comms reminder, the patient must have an appointment in the appointment book.

1. Open the appointment book. Select the patient's appointment and click Utilities > Send message from the
menu. The Send Message screen will appear.
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2. Select a Template other than the default if you need to. Themessage box will be populated with the selected
template and field information. You can edit themessage if required.

3. Click Send.

Appointment Notices

Appointment notices are sent to a patient enrolled at your location for the Best Health App to notify when their
appointment has been added, moved or cancelled. An Appointment Notice displays a message in the Best Health
App inbox as well as update the appointment schedule in the app.

Appointment Notices differ from appointment reminders in that they are sent at the time the appointment changes
aremade. In contrast, appointment reminders send on a schedule, for example, the day before, to remind the user
to attend.

A user can reply Yes Or No to Appointment Reminders to confirm or decline appointment attendance. You can not
respond to Appointment Notices. You are not charged for Appointment Notices.
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Check appointment reminder replies
While checking for replies to Bp Comms appointment reminders you can cancel, move, edit, or change the status
of related appointments.

If you have set up appointment confirmation, you should not need to manually update the appointment book
based on patient replies. However, if a patient has replied with a non-standard response, you can use the
Appointment Reminder Replies window to review such replies.

1. From the appointment book, select Utilities > Check Appointment Reminder Replies. The Appointment
Reminder Replies window is displayed.

2. Search for replies using the fields at the top left:
Appointment date range
Sent date range
Date range during which reply was received
Delivery status

3. Filter the appointments shown using the checkboxes at the top right:
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Type text in Reply text to search for replies containing that text
Hide appointments when attendance already updatedwill only show appointments which have not been
confirmed or declined
Hide appointments with no patient reply only shows appointment reminders that have been replied to
by a patient
Hide deleted appointments removes deleted appointments from display.

4. Themiddle section of the screen shows the appointment reminders that have been sent and the status. Select
a message to see the sent text of the reminder and the reply text, if any.

5. Click Check Replies to check for any new replies that have been received. Bp Premier will show all replies
received, with themost recent at the top of the list.

6. Tick the checkbox Check for replies when I open this window to check for replies automatically.

Action appointments

If the patient has replied 'Yes' or 'No' (or any acceptable reply that has been configured in Setup > Con-
figuration > Appt Reminders), appointment attendance status is automatically updated. Other responses will
require manual update of appointment attendance status.

7. To update the appointment associated with a reply, select the SMS reply from the list and click one of the
action buttons along the bottom.

Button Description

Attending Mark the appointment as attendance confirmed.

Not attending Mark the appointment as attendance declined.

Reset attendance status Reset attendance to neither confirmed nor declined.

Edit appointment Edit appointment details. Not all details can be changed.

Cancel appt Cancel the appointment and supply a reason.

Move appt Move the appointment to another slot.

Appt status Change the status of the appointment, such as to 'Did not attend'.

8. Click Close to close the reminder replies screen.
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Set up an appointment reminder schedule
Reminder schedules must be set up on the Bp Premier server.

IMPORTANT A known issue in Indigo SP1 and later exists. If your practice does notwish to send
SMS appointment reminders by schedule, you must delete all defined SMS schedules from the Automated
Appointment Schedules screen. Refer to the Known Issues for Indigo SP2 for more information.

1. Log in to the Bp Premier server. Select Setup > Configuration > Bp Service.
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2. Tick Use BP Service for sending automated appointment remindersand click Configure Appointment
Reminders.

3. The Automated Appointment Schedules screen shows a list of your current schedules.

4. Click Add. The Add/Edit Appointment Book Reminder Schedule screen will appear.
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5. The options on the left-hand side set the criteria to select appointments: how far into the future to look, and
which doctors, appointment types, and locations to include. This screen is very similar to the Appointment
Reminders screen used to send reminders to bulk patients.

The options on the right hand side determine when you want the reminders to be sent out, and which
appointment reminder template to use.

In the example, reminders will be sent out for appointments in the current week for two providers, excluding
appointment types 'Excision' and 'Procedure', for appointments at the Bundaberg Clinic. Reminders will be
sent out 9am each Monday using the 'Reminder: Regular appts for coming week' template.

6. Press OK to confirm the schedule. Reminders will be automatically sent out at the next specified time.
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Send clinical communications
Clinical communications include communications to the patient from the Inbox, Follow up Inbox, and the patient
record.

Before patients can receive clinical communications:

The practicemust enable clinical communications in Setup > Configuration > Bp Comms
The patient must consent to receive clinical communications and enrol in SMS or the Best Health App in their
demographics > Bp Comms Consent.

You can send communications to patients in two ways from the Followup Inbox, depending on how your practice
handles clinical reminders: 

Send single SMS or Best Health App messages to patients, or contact a patient and record a contact note
Send messages in bulk by SMS, Best Health App and letter by running a mail merge.

For example, a staff member works through the list of patients in the Follow up Inbox and contacts each patient by
phone. A contact note is recorded for each contact attempt. Or a mail merge is run that sends a bulk message to all
patients with results to action by SMS, Best Health App or letter, based on patient preference.
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Send a singlemessage

1. From themain screen, select Clinical > Follow up Inbox.

2. Use the Filter by... and Checked by options to show only those results you want to work with. For example,
if you are a nurse, you might filter on an action of 'Nurse to Advise', or 'All unactioned', so that you are only
working with applicable reminders.
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3. The leftmost column contains an icon that indicates one of: 
the patient's preferred contact method
the contact method of the last contact note for this reminder, if one exists.

The legend along the bottom of the screen explains the different icons and colours that can apply.

4. If the icon colour indicates that a patient has been contacted about this reminder, click Record note to view
the contact notes associated with that reminder, such as a phone attempt with no reply, or an appointment
has already been booked.

5. If the patient preferred contact is SMS or App, click Send message to open the Send message screen. You can
only select templates of type 'Result' if you open this screen from the Follow up Inbox.

6. Review themessage text and click Send. Themessage will be sent and a contact note automatically created to
record themessage send.

7. Action the reminder according to your practice's guidelines, such as marking as contacted.

Send bulk clinical communications with amail merge

1. From themain screen, select Clinical > Follow up Inbox.
2. Use the Filter by... and Checked by options to show only those results that you want to send in bulk, to make

it easy to visualise what will be sent. You can also action any results now that you do not want to send in bulk.
3. Select File > Mail Merge to open the Follow up Inbox - Mail Mergewindow.
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Bp Premier will check if each patient has consented to receive SMS or Best Health App messages of type 'Clinical
Communication'. Patients who have consented and enrolled will be added to the SMS or App total; patients
who have not consented will be added to the Letter total.

4. In the Bp Comms tab, select the clinical communication template you want to use.

5. If some patients will receive a letter, select the Letter tab and select the clinical communication letter template
to use.

6. Set theUpdate options on the right hand side to apply.
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If you filtered the list on the Follow up Inbox screen, the filters will be already set correctly. If not, filter the final
list to be included in the list of results:

Checked by doctor filters the list to results checked only by the selected provider.
Reports later than filters the list to reports checked after the selected date. Reports checked from filters
the list to reports checked between the selected dates.
Include determines the results to include based on the assigned Action. For example, you could untick all
boxes except Urgent appointment to follow up urgent results by SMS or Best Health App.

NOTE Make sure the options you select here follow your practice's procedures for following up results.

Mark as contactedwill mark each investigation result as contacted and remove the result from the Follow
up Inbox.
Save a copy in each patient's record places a copy of the clinical communication into the Cor-
respondence Out section of the patient's record.

7.  Click Send from theMail Mergewindow. Bp Premier will confirm that you want to send the selected clinical
communications.

8. Click Yes to confirm. Bp Premier will:
Queue clinical communications for sending.
Send letters to the designated printer.
Deduct message credits from your Bp Comms credit.
Mark results as contacted (if this update option was ticked).
Createmessage and letter records in patient record > Correspondence out (if this update option was
ticked).
Create a contact note of type 'clinical communication' against each followed-up result.

Sending results followup communications is complete.
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I don't want to use the default communication methods

You may not wish to use the patient's default method for sending clinical communications. For example, your
practicemay to prefer to send out letters instead of SMS.

1. From theMail Mergewindow, untick the option you do not want to use.

2. The right side of the windowwill display a checkbox allowing you to send a letter instead of the patient's
default communication method.
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3. Click Send to send the reminders.
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Send health awareness communications

Health awareness communications are sent in two steps: generate the list of applicable patients from a database
search, and choose the communication method (SMS, Best Health App or letter).

Before patients can receive health awareness communications by SMS or Best Health App:

The practicemust enable Health Awareness communications in Setup > Configuration > Bp Comms
The patient must consent to receive Health Awareness communications and enrol in SMS or Best Health App
in their demographics > Bp Comms Consent.

What templates can I use for health awareness communications?

Health awareness communications from a database search are not intended to replace clinical reminders, which
can also be sent by SMS or Best Health App from the Reminders window. Communications from a database
search allow a practice to send out messages about a health-related campaign. However, you can choose to cre-
ate a clinical reminder automatically when a health awareness communication is sent, so that campaign messages
can be tracked.

If you tick the option Create a reminder for each patient, any Bp Comms or Letter template you select should
not contain Clinical Reminder detail fields. Clinical Reminder fields will not be populated with any data when the
template is converted into message text. Best Practice Software recommend that you create a specific template
for each health awareness campaign rather than re-use supplied templates.

Patient opt-out

Patients must be able to contact your practice if they wish to opt out of health awareness communications after
they have initially provided consent.

The template field <optout> inserts the text 'opt out' into themessage. The default Search Utility template sup-
plied contains the fields '<optout> <usrphone>' to indicate that the recipient can contact the phone number to
opt out of receiving futuremessages.
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IMPORTANT In Australia, the Spam Act 2003 prohibits the sending of unsolicited commercial electronic mes-
sages. Every commercial electronic messagemust contain a functional 'unsubscribe' facility. Best Practice Soft-
ware strongly recommend that all Search Utility templates contain the phrase 'opt out' and your practice
number to comply with the requirements of the Spam Act 2003.

To remove a patient from future health awareness communications, untick theHealth Awareness option in the
patient demographics > Bp Comms Consent. The Spam Act 2003 requires that the request to unsubscribe be hon-
oured in a specific time period (currently five working days).

Page 69 Bp Premier Bp Comms User Guide



Select patients for communications

Press Ctrl+S or select Utilities > Search from themain screen to run a database search, using criteria to select
patients that you want included in the communications. For example, you may want to search for all patients
with diabetes for a health awareness campaign, or search for all patients with asthma, or who are 65 years old or
over.

Running a search for Bp Comms is exactly the same as any other database search.

The example below shows a search by Conditions for patients with 'Diabetes' in past history.

Send communications

1. After you have generated a list of patients from a database search, select File > Mail Merge. TheMail merge
screen appears.
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Bp Premier will check if each patient has consented to receive SMS or Best Health App messages of type 'Health
Awareness'. Patients who have consented and enrolled will be added to the SMS or App total; patients who
have not consented will be added to the Letter total.

2. In the Bp Comms tab, select the health awareness SMS template you want to use.
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3. If there are patients who will receive a letter, select the Letter tab and select the health awareness letter tem-
plate to use.
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4. Tick theUpdate options to apply:
Save a copy in each patient's record places a copy of the health awareness communication into the Cor-
respondence Out section of each patient's record.
Create a reminder for each patient adds a new reminder to each patient in the search results. The
reminder will bemarked as 'Sent' so you can monitor responses from the patient from the Follow up
reminders screen. If you tick this option, you cannot include any reminder reason fields in themessage
sent.

5. Click Select Reminder to choose the reminder.

6. If you are not creating reminders from this communication, enter text in the Reason for this communication
text area. This text will not be included in themessage or letter to the patient, but allows the contact note that
is automatically created to be identified.

7. If you are not creating a reminder, or are creating a reminder for 'any doctor', select a user from the Show com-
munication as sent from dropdown. This dropdown shows only providers, unless Include all users is ticked.
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Show communication as sent from identifies who a communication is being sent on behalf of, and appears
in the contact note that is created. This information is not included in themessage or letter.

8. Click Send from theMail Mergewindow. Bp Premier will confirm that you want to send the selected health
awareness messages.

9. Click Yes to confirm. Bp Premier will:
Queue SMS reminders for sending.
Send letter reminders to the designated printer.
Deduct message credits from your Bp Comms credit.
Create reminders in patient records (if this update option was ticked).
Createmessage and letter records in patient record > Correspondence out (if this update option was
ticked).
Create a contact note of type 'Reminder' against each patient if Create a reminder for each patient
was ticked; otherwise, create a contact note of type 'Utilities search'.

Sending reminders is complete.

I don't want to use the default communication methods

You may not wish to use Bp Premier's default methods for sending health awareness messages. For example,
your practicemay to prefer to send out letters instead.
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1. From theMail Mergewindow, untick the option you do not want to use.

2. The right side of the windowwill display alternate options for those patients affected. Tick the alternate option
you want to use.

3. Click Send to send the reminders.
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Send health information to a patient's app
You can send a summary of a patient's record to their Best Health App, and also send MIMS consumer inform-
ation and patient education leaflets.

All of the following instructions begin from the patient record.

Send Health Summary

To send a health summary, the patient must consent to receivemessages of type Clinical Communication.

The Health Summary sent to a patient's app is a subsection of the clinical information from the patient's record. It
is not related to any Health Summaries uploaded to a patient's My Health Record. Only one copy of a health sum-
mary is stored in the patient's app per location. If you send a new health summary for a location, the new version
will overwrite the current version.

1. Select Bp Comms > Send Health Summary. TheHealth Summarywindowwill appear.
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2. In each section, click the ... button to send the Health Summary to the background and go back to the patient
record, where you can add additional items.

3. Bring the focus back to the Health Summary and click Refresh to see any changes.
4. Untick any items in each section you do want included in the health summary sent to the patient's app. In the

example above, the item from Medical History has been unticked and will not be included in the health sum-
mary.

5. Click Send.

Send MIMS Consumer Medicines Information

To send MIMS ConsumerMedicines Information, the patient must consent to receivemessages of typeHealth
Awareness.

1. Select View >MIMS Consumer Medicines Information or press Shift+F12.
2. From theMIMS CMI viewer, search for a medication.

3. Select File > Send Leaflet or click the Send Leaflet icon from the taskbar.
4. Update themessage if the SMS template allows.

5. Click Send. Amessage is sent to the patient's app with a link to download the leaflet.

Send patient education leaflets

To send patient education leaflets, the patient must consent to receivemessages of typeHealth Awareness.
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1. Select View >MIMS Consumer Medicines Information or press Shift+F12.
2. From theMIMS CMI viewer, search for a medication.

3. Select File > Send Leaflet or click the Send Leaflet icon from the taskbar.
4. Update themessage if the SMS template allows.
5. Click Send. Amessage is sent to the patient's app with a link to download the leaflet.
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Send clinical reminders
Clinical reminders are sent in two steps: generate the list of patients with reminders, and choose the reminder
method (SMS, Best Health App or letter, or output to print, file, or label).

Select patients for reminders

1. Select Clinical > Reminders or click the envelope icon on themain screen of Bp Premier. The Reminders
screen will appear.

This screen displays reminders that have not yet been sent. If a reminder is 'marked as sent' from anywhere in
Bp Premier, the reminder will not be displayed on this screen.

Clinically significant reminders are indicated in the Action column.

2. Click Select Patients to display the Select patients for reminders screen.
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3. Select from the fields to search for patients with reminders to send:

Filter Action

Clinically significant only Filters the Reminder reasons to only show those marked as Clinically significant.

Filter by type Filters the Reminder reasons to only show those that are linked to the selected type.
Reminder types can be created in Setup > Configuration > Reminders.

Reason Select one or more reminder reasons to send, or click Select all.

Due between / and Select patients with reminders due between the dates only.

Select users Select patients assigned a reminder by the selected doctors only.
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Filter Action

Location Select reminders sent from the selected locations only.

Include overdue reminders Include patients with reminders that are overdue in the selected time period.

Include inactive patients Include patients marked as inactive in their patient demographic.

4. Click Ok to return to the Reminders screen. The following actions are available using the top buttons:
To remove a single reminder, select the reminder and click Remove from list. The Reminder in the patient
record will be unaffected.
To delete a reminder from the list and the patient record, select the reminder and click Delete Reminder.
The Reminder will be deleted from the patient's record.
To view the appointments for a patient (to see if a future appointment might already be booked), click
View appointments.

You can now send reminders using a suitable method for each patient.
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Send reminders

1. From the Reminders screen, click Send reminders to open the Send reminders window.

Bp Premier will check if each patient has consented to receive SMS or Best Health App messages of type 'Clin-
ical reminder'. Patients who have consented and enrolled will be added to the SMS or App total; patients
who have not consented will be added to the Letter total.

NOTE Your practicemust have enabled SMS Clinical Reminders in Setup > Configuration.

2. In the Bp Comms tab, select the clinical reminder template you want to use.
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3. If there are patients who will receive a letter reminder, select the Letter tab and select the clinical reminder let-
ter template to use.
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4. Tick theUpdate options to apply:
Mark as sentmarks the reminder on the patient's record as 'Sent'. This option is selected by default for
Mail Merge options (Letter, SMS, App) and cannot be changed. If you select to send by an Alternative
output (Print, Label, File),Mark as sent can be edited.
Save a copy in each patient's record places a copy of the reminder letter or message into the Cor-
respondence Out section of the patient's record. The name of a letter will be ‘Reminder letter’.
Add a new reminder for those marked as auto-update creates a new reminder in patient records
where the reminder is configured to auto-update.
Combine reminders for the same patient combines multiple reminders in the Reminders list intended
for the same patient into a single SMS or Best Health App message or reminder letter. The resulting
messagemay exceed the character limit and require multiple credits to send.

5. The right side of the Send reminders windowwill show a summary of themessagemethods and the
SMS credits available.
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6. Click Send. Bp Premier will confirm that you want to send the selected reminders.
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7. Click Yes to confirm. Bp Premier will:
Queue reminder messages for sending.
Send Letter reminders to the designated printer.
Deduct message credits from your Bp Comms credit.
Create reminder records in Patient record > Correspondence out (if this update option was ticked).
Create contact note records of type 'Reminder' for all reminders sent.

Sending reminders is complete.

Follow up sent reminders

If you recently upgraded to Jade, you can no longer untick the optionMark as Sent on the Send Reminders win-
dow. This allowed you to mark a reminder as sent at a later time, based on a practice's workflow instead (for
example, marking as sent only when the appointment has been booked). In Jade, when sending mail merge clin-
ical reminders, all included reminders will bemarked as sent.

If you want to review the reminders that have been marked as sent, and action or remark those reminders, you
can do this from the Follow Up Reminders window. Select View > Follow up reminders from the Reminders win-
dow.

I don't want to use the default reminder methods

You may not wish to use Bp Premier's default methods for sending reminders. For example, your practicemay
choose not to send specific clinically sensitive reminders by SMS and prefer to use letters instead.
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1. From the Send reminders window, untick theMail merge option you do not want to use.

2. The right side of the windowwill display alternate options for those patients affected. Tick the alternate option
you want to use.

3. Click Send to send the reminders.

You can also still send reminders to print, label, or file as in previous versions of Bp Premier.
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Send reminders to print, label, or file

Sending reminders to a printed list, a label mail merge, or to file is still available. This functionality is unchanged
from previous versions of Bp Premier.

From the Send reminders window, tick Alternative outputs, and select the alternatemethod from the radio but-
tons. Follow the instructions in Send reminders on page 82.
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Follow up sent reminders

From the Follow up Reminders window you can view the contact notes associated with a reminder, which can
demonstrate a history of patient contact attempts regarding a clinically significant reminder.

1. From the Reminders screen, select View > Follow up reminders or click the Follow up reminders button at
the top. The Follow up reminders screen is displayed.

By default, the screen will display all reminders sent during the past year that are still marked as 'Unactioned'.
Clinically significant reminders are indicated in the Reason column. This screen does not include reminders that
weremarked as performed without being sent.

2. Select from the filters at the top of the screen to limit the sent reminders that are shown:

Filter Action

Filter by action Change to 'All' to show all sent reminders, or select an action to filter by that action.

By provider Show reminders that have been assigned to patients by the selected doctor only.

Sent on or after
/ before

Show reminders sent between these dates. Check and uncheck to include these dates in your
filter.

Due on or after /
before

Show reminders that are due between these dates. Check and uncheck to include these dates in
your filter.

Show all patients Untick to display the Select patient screen to search for an individual patient.
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Filter Action

Include inactive
patients

Include reminders sent to patients marked as inactive in their patient demographics.

Show Clinically
significant only

Show only reminders that have Clinically significant checked in the reminder reason definition in
the Configuration screen.

By location Show sent reminders that are marked for the selected location only.

Reason Show reminders for the selected reminder reason only. The list is automatically filtered to show
only reasons for reminders sent during the selected time period.

TIP To quickly show only the sent reminders for a single patient, right-click a sent reminder and select
Show single patient. Tick Show all patients at the top to show reminders for all patients again.

Review the contact history

Select a reminder and click Contact notes from the list of buttons at the top. The Reminder notewindowwill
show all of the contact notes linked to the reminder.

Double-click a contact note in the list or click View to open the note details.
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Each time a contact note is created from a reminder (whether by a user or automatically by Bp Premier), the Contact
attempt no. is incremented.

Add a contact note

A practice would not normally need to create a contact note to follow up a reminder that has been sent out and
actioned, but you can add a contact note from the Follow up Reminders screen if staff need to contact a patient.
You can also add comments to an existing note in theUser comments field.

1. Select a reminder and click Contact notes from the list of buttons at the top. The Reminder notewindowwill
show all of the contact notes linked to the reminder.

2. To add comments to an existing note, select the note and click View. Enter your comments under User com-
ments and click Save.

To follow up an existing note, select the note and click Add. An new Reminder notewindowwill appear and the
Contact attempt no.will be incremented.
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3. The patient contact details are populated from the patient demographics. If you spoke to a person other
than the patient, complete theOther contact's details.

4. Complete the Communication details and add relevant User comments.
5. Update theMark reminder as dropdown according to your role and your practice workflow for actioning

reminders.
6. Set theMessage status and click Save.

Resend reminders

Click Send listed reminders again from the list of buttons at the top. The Send Reminderswindowwill open for
all reminders displayed in the Follow up reminders window. Select the templates you want to use for the remind-
ers and click Send to resend.

Action Reminders

The Performed and No longer required buttons in the toolbar at the top will mark a reminder as 'Performed' and
'No longer required'. Use these buttons according to your practice's guidelines on actioning reminders.
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Book an appointment

Select a reminder and click Book appointment from the list of buttons at the top. The Review appointmentwindow
will open for the intended patient. Fill out the appointment details and click Save.
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