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Medicare and DVAOnline Claiming

Bp Premier integration with Medicare Online supports:

Bulk bill and patient claims
DVA claims
Easyclaim (bulk bill and patient claims) if your practice uses a Tyro EFTPOS terminal.

What items can be transmitted?

For Medicare claims, all Allied Health items listed in theMBS Schedule GROUP M3 - ALLIED HEALTH SERVICES can
be transmitted.

For DVA claims, the following Allied Health items can be transmitted:

Chiropractors
Clinical Counsellors / Psychologists
Community Nursing
Dentists
Dieticians
Diabetes Educators
Exercise Physiologists
Occupational Therapists

Optical dispensers
Optometrists (includes Hardware)
Orthoptists
Osteopaths
Physiotherapists
Podiatrists
SocialWorkers
Speech Pathologists
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Medicare and DVA incentives

Bp Premier will automatically add theMedicare Bulk Bill Incentive or Veterans Access Payment items (10990 or
10991) to a patient account if the following are true:

When creating the patient account, the Bill to field is set to ‘Medicare Direct Bill’ or ‘DVADirect Bill’.
The patient is under 16 years old, or holds a pensioner, health care, senior’s, or DVA card.
If the patient holds a concession card, the Pension / HCC No, Expiry and Pension card typemust be com-
pleted on the patient demographic.
If the patient has a DVA card, theDVA No, DVA Type and DVA Conditions (if applicable)must be completed
on the patient demographic.
The account item claimed is eligible for the incentive according to theMedicare Benefits Schedule or DVA Fee
Schedules for Medical Services.

The Incentive item number displayed will depend on whether you are in a Non-Rural (10990) or Rural/Remote
(10991) area. If the incorrect item number is displayed on your accounts, update the Rural / Non Rural checkbox in
the Setup > Practice Details > Edit screen.

You cannot add an incentive item manually. Bp Premier will determine whether the account is eligible for the incent-
ive using the rules provided by Medicare and DVA.

Information onMedicare and DVA schedules

More information on schedules and incentive items can be found on the Australian Government Department of
Health and Department of Veterans' Affairs websites:

http://www.mbsonline.gov.au/internet/mbsonline/publishing.nsf/Content/Home
http://www.dva.gov.au/providers/fee-schedules
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Online claiming for bulk billing

The following procedures assume that you have processed and stored a number of direct bill accounts through
the Account details screen and are ready to batch and send the direct bill claims.

Direct bill batches aremanaged from theOnline claiming screen. SelectManagement > Online claiming from the
main screen. All of the following procedures start from theOnline claiming screen.

If you need to resend a batch to Medicare, for example, because a new practice has started submitting claims to
Medicare beforeMedicare has been able to process their Minor ID, the Resend batch function is available from
theOnline Claiming screen.

Create and send a new batch

1. Click the icon or select File >New claimmenu item to open theDirect bill batch screen. The screen will
be empty to start.

2. Select the Location and Provider to create a batch for. 
3. Select the type of batch to be created:Medicare or DVA.
4. Select if the batch is for Hospital Services, Imaging Services, or both.
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NOTE Medicare require that hospital in-patient services are batched separately. Use theHospital services
checkbox to generate hospital in-patient claims. DVA does not require this separation and this option will be
unavailable when DVA is selected.

5. Click Create batch to generate the batch. Bp Premier will generate a batch containing a maximum of 80 vouch-
ers. The list belowwill display the first 80 vouchers created for the selected doctor that have not been pre-
viously sent to Medicare.

6. Untick any vouchers that you do not want to include in the current batch.
7. Click Send batch to transmit the batch to Medicare.

NOTE If there are any vouchers that cannot be sent (for example, because the demographic information is
incomplete), a message will be displayed and the vouchers will not be included in the batch. Remove vouch-
ers from the batch by unticking the checkbox to the left of a voucher.

8. The batch will be transmitted. If transmission is successful, the vouchers will bemarked as ‘Sent’ and excluded
from future batches.

9. To print a statement of the batch that has just been transmitted, click Print statement.
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10. Repeat steps 2–9 to send vouchers for other providers. If you do not want to send any more batches, click
Close.

View a sent batch
The top section of theOnline Claiming screen shows any batches that have been sent to Medicare that are cur-
rently unpaid or partly received. The bottom half of the screen shows the vouchers included in the selected
batch, including Medicare, DVA, and Medicare Hospital claims.

To view batches:

1. To include all batches that have been paid in full, tick the checkbox Include reconciled batches.

NOTE When Include reconciled batches is ticked, only the first 600Medicare or DVA batches are shown
on theOnline Claiming screen from the selected Start date, to prevent the screen taking too long to load.
If too many batches are still being shown, reduce the date range.

2. To only view specific batch types, select a type from the Include drop-down list.
3. Filter the list by doctor or practice location by selecting from the Filter by doctor and Filter by location

drop-down lists.
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The amount claimed and the amount owing for each batch are displayed. The Status column indicates the claiming
status:

Unpaid – the batch has been sent to Medicare, but no payment or processing (exception) report has been
received
Received – the batch has been sent to Medicare and processed. Not all of the services in the claim have been
fully paid
Reconciled – the batch has been sent to Medicare and every service has been fully paid or any errors have
been marked for resubmission in another batch.

Payment and processing reports
Medicare Australia processes claims and makes payments overnight for all claims that have been processed. There
are two types of reports returned from Medicare Australia: Payment reports and Processing reports.

Payment reports can include the payments for multiple claims, so there will often only be a single payment report
even if several claims have been submitted in the last 24 hours. There will be a payment report for each deposit into
the practice’s bank account.

DVA and Medicare reports are separate, so a payment report will never include both DVA and Medicare payments.
The payment report includes details of the bank account into which the payment was made, howmuch was paid
and what claims were included in the payment.

Processing reports contain an exception list of all services within a single claim where the amount paid was not the
same as the amount claimed, including a code indicating the reason for the difference. There will not be a processing
report for a claim that has been paid in full.

Retrieve reports

1. Click the Check for payments button from theOnline Claiming screen. If an Internet connection is available,
Bp Premier will notify as each batch is checked. After a check for payments has run, Best Practice will display
theOnline claim payments summary screen showing what has been downloaded.

NOTE Only one Check for payments can be performed at your practice at a time.
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2. The top left section lists all the payment runs made since the last check for payments. Select a payment run
to view the claims paid within that run in the top right section.

3. In the centre is a list of the claims with errors (the amount paid for a claim is different to the amount
claimed). A processing report is created for each claim with exceptions.

4. Select a claim in the Claims containing exceptions list to view the services in that claim with an exception in
the bottom section of the screen.

5. Click Save to save all payment and processing reports for the set of online claims. All batches and services
that have been processed by Medicare will have their status changed.
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Status type Possible status

Batch Status Unpaid – batch has been transmitted to Medicare / DVA but has not been
processed.

Reconciled - batch has been paid in full or any errors have been rectified
and resubmitted in another batch. The total amount claimed equals the
total paid plus adjustment columns. These batches will be removed from
the default list of batches displayed in the Online claiming screen.

Received – there were errors on the batch and the batch has not been
totally paid.

Service Status Sent – service has been transmitted to Medicare but has not been
processed.

Not Paid – service has been processed by Medicare but an error has
occurred. The error is shown in the Note column and on the processing
report.

Paid – service has been paid in full.

NOTE Best Practice will not attempt to retrieve reports for these claims next time the Check for payments is
run.

Print a payment or processing report

1. From theOnline claiming screen, select View > Payment reports or View > Processing reports from the
menu.

2. The Payments reports screen shows one report for each deposit made by Medicare.
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3. Double-click on the record to open theMedicare Payment Report, which shows each claim that was paid
and how.

4. The Processing reports screen lists each claim that has been processed that had errors. Double-click on the
report to view theMedicare Processing Report.
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5. By default, the processing report shows only exceptions that have an explanation code. To include exceptions
without an explanation code in the report, tick Include items without explanation code.

6. Click Print to print a report.

Download a payment or processing report

If a payment report is not showing for a batch, Bp Premier can check for that report and download the report for
you to view and print.

1. Select the batch on theOnline Claiming screen and select File >Get payment report or Get processing report.
Bp Premier will retrieve the report.

2. After the report is downloaded, select View > Payment reports or Processing reports.

Reconcile claims
If a claim has a difference between the amount claimed and the amount paid (for claims with a status of ‘Received’),
you can reconcile the claim from theOnline Claim batch screen.
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1. Double-click on the claim in theOnline claiming screen. TheOnline Claim batch screen will open, showing
all the exceptions in a claim, with the Explanation given by Medicare for the difference in payment.

The following sections describe how to reconcile common rejection reasons.

Problem with patient demographic record

Fields in error in a patient's demographic, like an invalid or missing Medicare number, can cause a claim to be
rejected.

1. Select the service and click Patient details to open the Patient details screen.
2. Make changes to the patient's Medicare details and click theMedicare/DVA eligibility check button to val-

idate the new number.
3. Click Save to return to theOnline Claim batch screen. The Action column should read ‘Resend’.
4. Follow the instructions in Finalise the changes on page 16.

Adjusting a service

1. To correct issues other than patient demographics, select the service in error and click Adjust service. The
Adjust billing screen will appear.
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2. Select one of the following radio buttons, depending on the error to reconcile:

Field Description

Mark as fully paid Should only be used when advised by Bp Premier support. This option marks the item as paid at
the amount claimed, not the amount paid.

An example is multiple operations that are misinterpreted and paid in reverse. Say, two biopsies
are claimed, #1 at $50 and #2 at $25. When received, #1 paid $25 and #2 paid $50. The total
amount paid is still the same, but has been incorrectly allocated. SelectMark as fully paid to
allocate the amounts correctly.

Resend service Select if you want to change the invoice significantly. This will change the status of all the unpaid
items in the invoice to ‘Resent’. You can then adust the invoice from the Patient Billing History
screen.

Change Item
number

Select if you want to change the item number claimed. Click Change to display a list of item
numbers. Select the correct item number, enter any applicable Service text and click OK.

Edit Voucher
details

Select if you want to add additional details to the invoice, such as No of patients, Notes, or Not
normal aftercare. Click Save to update the details.
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Field Description

Edit Service Text Select if you want to change or add service text for this item.

Accept fee of Select if the item has been short paid and you want to mark the item as fully paid and don’t want
to resubmit it.

Change billing Select if this service will not be paid by Medicare or DVA and you wish to change the billing type
to another method. The service will be removed from the current batch. When you view the
account in the Patient Billing History, the Billed to field will reflect the change.

Write off Select to write off this service. Writing off removes the service from the batch. When you view
the account in the Patient Billing History, the Status field will show Written off.

3. Follow the instructions in Finalise the changes below.

Finalise the changes

1. As each item is adjusted, theOnline Claim batch screen shows in the Action column whether the item is
‘Resent’, ‘Change item’, or ‘Write off’.

2. After all services in a batch have been adjusted or resubmitted, and the amount claimed is equal to the
amount paid by Medicare, click Process.

3. The batch will automatically bemarked as ‘Reconciled’ and removed from the list ofUnpaid batches on the
Online claiming screen . Tick the Show all batches tick box view the batch details again.

NOTE Services marked as ‘Resent’ or ‘Change item’ will be available to be included in the next batch created.

View a patient's direct billing history
From themain screen of Bp Premier, selectManagement > Direct bill history. Search for and select the patient
whose history you want to view. TheDirect Bill history screen will appear.
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Tick the checkboxes at the top to Include cancelled invoices and Include adjustments in the displayed list. Double-
click an invoice to view the account details.
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Online claiming for private (real time)

The Patient Claiming function privately bills a patient and transmits service and payment information elec-
tronically to Medicare. Medicare then pays the refund to the patient via EFT only.

Pay and claim methods

In most cases, the patient will pay the full amount and receive the refund at reception after the consultation, for
example, processed through a Tyro terminal. The patient must have a bank account registered with Medicare. If
the patient does not have a bank account registered with Medicare, the patient will not be able to receive the
refund. As of 1 July 2016, Medicare do not send benefit cheques to a claimant’s address.

However, there are other methods to process online claiming, such as paying the gap only, or paying nothing up
front. If the patient chooses to pay gap only or nothing, the patient will bemailed a ‘Pay Doctor Via Claimant’
(PDVC) cheque in the practice’s name to be given to the practice to settle the account.

Create an account and record payment
1. Create the account as you normally would for a private account. Set the Bill to: field to ‘Patient’ or ‘Head of

family’.

2. Select Pay Now to display the Payment details screen.
3. Enter the payment information and allocate the payment amount to the invoice.
4. Tick the box Send via Patient claiming.
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TIP This option is checked by default if the Always send private patient claims by best available method
checkbox is ticked on the Configuration > Online claiming screen.

5. Click Process. Bp Premier will pop up a notice that the claim is being transmitted to Medicare, and the result of
the claim submission.

6. If the patient fully paid the invoice, the refund to the patient will bemade via EFT to the patient’s bank account
details stored with Medicare.

If the patient part paid the invoice, the patient will be sent a PDVC cheque to return to the practice.

If the patient does not have a bank account registered with Medicare, he or she will need to register bank
account details with Medicare to receive refunds by EFT.

7. Click OK. The claim will be processed and Bp Premier will print theMedicare form according to part or full pay-
ment and claim status.

Which form will be issued?
Three different forms will print depending on the status of the claim. The status of the claim can be seen on the
Patient Claims screen (selectManagement > Patient Claiming from themain screen).

The patient address on the form and all correspondence from Medicare will be the claimant’s address held by Medi-
care.

BPSReceipt - REJECTED

The standard Best Practice Software Tax Invoice or Receipt will be printed if the claim is rejected by Medicare; if there
are issues with validating the patient information or with bank account details, for example. The patient will have to
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obtain their refund from Medicare or register a bank account with Medicare.

Statement of Claim and Benefit Payment - PAID

This report ( which replaces the BPS Receipt) indicates that the refund to the patient has been paid:

The report indicates 'This claim has been: ASSESSED'.
The statement shows details about the transmission and will include the value of the patient contribution
and the amount of the benefit paid.
The Payment details section shows that the account has been fully paid and howMedicare will pay the
patient.
The Patient Claims screen will show the status of the claim as ‘Paid’.

Lodgement Advice – MANUAL

This report will replace the BPS Receipt and will be generated if the transmission is successful but the patient part
paid the account or there has been some issue with the payment.

If the report says ‘This claim has been: REFERRED TO Medicare Australia':

Information entered on the claim requires manual processing by Medicare staff. The patient would have to
liaise with Medicare for further information. The Lodgement Advice will contain a reference number.
The Patient Claims screen will show the status of the claim as ‘Manual’.

If the report says ‘This claim has been: STORED FOR LATER TRANSMISSION':

Transmission was not possible due to a system problem. The items will be placed in a storage area for later
transmission.
These claims can be found in the Patient Claims screen under View >Unsent claims. See Resend claims on
page 22 for more information.
The statement shows details about the transmission and will show the Patient Contribution but will not
show howmuch Medicare will pay the patient.
Payment details section will showwhether the patient fully or partly paid the invoice and howMedicare will
pay the patient.

Manage sent claims
To open the Patient claims screen, selectManagement > Patient claiming from themain screen. This screen
shows the status of all patient claims sent for a selected day.
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Possible statuses are:

Status Description

Paid Medicare has processed the claim and paid the patient into the specified bank account or
via cheque.

Manual Medicare has been unable to process the claim automatically and has been referred to a
person for manual processing.

Rejected Medicare have rejected the claim as there was some invalid data transmitted. Claim
would have to be submitted manually at a Medicare office or via mail.

Unsent There was a problem with the transmission. The claim has been stored to send later.

Resent Claim has been resubmitted to Medicare.

You can delete, resend, view unsent claims, and reprint the statement of benefit for a sent claim from this screen.

Delete claims

You can only delete claims on the day of transmission. Right-click on the claim and select Delete claim, or select File
> Delete claim from themenu.

View a patient's billing history

Right-click on a claim and select Patient billing history to open the patient billing history.
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Reprint statement

Right-click on a claim and select Reprint statement. The statement of benefit that is printed when the claim is first
successfully sent will be printed.

Resend claims
You can resend claims with a status of ‘Unsent’.

1. From the Patient claiming screen, select View >Unsent claims. TheUnsent patient claims screen will
appear.

2. View Patient details for a claim, Remove a claim, or Send an unsent claim. You can also send the list of
unsent claims to the printer.
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Create amanual Direct Bill batch

Create amanual direct bill batch
1. SelectManagement > Manual direct bill batches from themain screen of Best Practice. TheDirect bill

batches screen will be displayed.

The top section shows any batches that have been entered but not reconciled. By default, the last batch
entered is selected and the services that make up the batch are shown in the bottom section.

2. Click the icon or select File New batch. TheDirect bill batch screen will be displayed.
3. Select the Provider from the drop down list. The number ofMedicare, Hospital, and DVA vouchers for the selec-

ted provider will be displayed.
4. Click eitherMedicare or DVA at the top to display the list of items to be batched of that type.
5. Tick theHospital services checkbox to also include Hospital services vouchers.
6. Click Create batch and the list of services that have not yet been batched will be generated. The checkbox adja-

cent to each service will be ticked. The batch number automatically increments each time a new batch is cre-
ated.

7. Check the list. For any services you do not wish to include in the batch, untick the service. The Total of batch
at the bottom of the screen will adjust.

8. When you have selected all the services to be included in this batch, click Print & Save to print and save the
batch.
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Depending on the services chosen, either the report Claim for Assigned Benefits for Services rendered to Non-
hospital Patients or the report DVA Claim for Treatment Services will be printed. The new batch will be displayed
in theDirect Bill batches screen.

Delete a Batch
You can delete a batch until the batch has been fully reconciled.

1. From theDirect bill batch screen, select the batch you wish to delete and select File >Delete Batch.
2. You will be prompted to confirm you want to delete the batch. Click Yes. The batch will be removed from the

list.

After a batch has been deleted, the vouchers and services which made up the batch can be selected again to cre-
ate a new batch.

Reconcile a Batch

1. From theDirect bill batch screen, select the batch to reconcile and click the icon or select File >
Reconcile batch. The Reconcile Direct Bill batch screen will appear.

2. Type in the amount received in the Amount paid field.
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3. Confirm that the Amount paid equals the Total of selected services and click Save. You will return to theDir-
ect bill batches screen and the Amount owingwill have been adjusted to reflect the amount paid.

IfMedicare have contacted you and specified an exception in the batch, click Adjust Service from the Reconcile Dir-
ect Bill batch screen to address the exception and resend in a new batch. See Correct a Medicare Online claim on
the facing page for more information.

If you click Cancel from the Reconcile Direct Bill batch screen, any changes made such as written off items or adjus-
ted services will not take effect.
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Correct aMedicare Online claim

You may need to fix a Medicare Online claim where items have been rejected.

To adjust an item on a claim, you need the Reconcile Batch function.

Often a rejected online claim is caused by an omission in theMedicare fields on the patient's demographic.
However, if the problem is not with the patient's demographic, the Adjust service button can be used for online
claim rejections to rectify and resubmit the claim if necessary.

1. From themain screen of Bp Premier, selectManagement >Online claiming from themenu or press Ctrl+F9.
TheOnline claiming screen will appear.

2. To edit a service in a batch, double-click the batch in the top half of the screen. The Adjustments screen will
appear.

3. Highlight the service with the error and click Adjust service. The Adjust billing screen will appear.

Select the option on the screen that matches how you want to correct the claim:
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Field Description

Mark as fully paid Should only be used when advised by Bp Premier support. This option marks the item as paid at the
amount claimed, not the amount paid.

An example is multiple operations that are misinterpreted and paid in reverse. Say, two biopsies are
claimed, #1 at $50 and #2 at $25. When received, #1 paid $25 and #2 paid $50. The total amount paid
is still the same, but has been incorrectly allocated. SelectMark as fully paid to allocate the amounts
correctly.

Resend service Select if you want to change the invoice significantly. This will change the status of all the unpaid items
in the invoice to ‘Resent’. You can then add the invoice to a manual batch and adjust the invoice.

Change Item
number

Select if you want to change the item number claimed. Click Change to display a list of item numbers.
Select the correct item number, enter any applicable Service text and click OK.

Edit Voucher
details

Select if you want to add additional details to the invoice, such as No of patients, Notes, or Not normal
aftercare. Click Save to update the details.

Edit Service Text Select if you want to change or add service text for this item.

Accept fee of Select if the item has been short paid and you want to mark the item as fully paid and don’t want to
resubmit it.

Change billing Select if this service will not be paid by Medicare or DVA and you wish to change the billing type to
another method. The service will be removed from the current batch. When you view the account in
the Patient Billing History, the Billed to field will reflect the change.

Write off Select to write off this service. Writing off removes the service from the batch. When you view the
account in the Patient Billing History, the Status field will show Written off.

Field Description

Mark as fully paid Should only be used when advised by Bp Premier support. This option marks the item as paid at the
amount claimed, not the amount paid.

An example is multiple operations that are misinterpreted and paid in reverse. Say, two biopsies are
claimed, #1 at $50 and #2 at $25. When received, #1 paid $25 and #2 paid $50. The total amount paid
is still the same, but has been incorrectly allocated. SelectMark as fully paid to allocate the amounts
correctly.

After all services in a batch have been adjusted or resubmitted, and the amount claimed is equal to the amount paid
by Medicare, click Close to finalise the changes. The batch will bemarked as Reconciled and removed from the list of
Unpaid batches on theOnline claiming screen.

You can view the batch details again if you tick the Include paid batches checkbox. The services marked to be resub-
mitted will be available to include in the next batch created.
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Resend unpaidMedicare and DVA claims

A practicemust have their minor ID registered with Medicare beforeMedicare can begin processing any claims. If
a claim is sent prior to this, Medicare cannot link the claim to the practice and the claim will continue to be listed
in your Online Claiming screen as unpaid.

Follow the steps in this section if you have batches that are still marked as 'unpaid' for more than a few days, and
Medicare has advised that these batches should be resent.

For additional information on resending claims that have been rejected by Medicare, see Correct a Medicare
Online claim on page 26.

Whymight I need to resend a claim?

After a claim is sent to Medicare, the status of the batch remains 'unpaid' until Medicare receive and process the
batch. Each day, a staff member at your practice clicks Check for Payments from theOnline claiming screen,
which contacts theMedicare server, identifies which batches have been processed, and changes the status of the
batches.

If the practice has not registered correctly with Medicare, batches may remain 'unpaid' indefinitely. Batch may
also remain unpaid if an error occurred during sending. In these cases, Medicaremay request that batches be
resent.

Common reasons for needing to resend a claim include:

Reason Explanation

Minor ID has not
been registered
with Medicare

Before being able to submit claims to Medicare, you will need to have your minor (location) ID
registered to identify who the claims are coming from. If you have not registered these details with
Medicare, they will not receive any claims from you.

Provider
numbers have
not been
registered with
Medicare

Before being able to submit claims to Medicare, you will need to register the provider numbers of all
doctors who will be providing claims. If you have not registered these details with Medicare, they will
not receive any claims from you.

Practice has
moved location

If the practice has moved location, or added another practice location, you will need to contact
Medicare to receive new provider numbers and site certificates. New Medicare certificates will need
to be imported into Bp Premier, and new provider numbers updated, before you can claim at your
new location.

Certificates
registered under
an old practice
name

If the practice changes their name, Medicare will issue new site certificates. These will need to be
imported into Best Practice before you can claim with the new practice name.
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Reason Explanation

Payer allocations
incorrectly set

If a doctor's payments are being paid into a different provider's bank account, ensure these details
are accurately reflected in Best Practice.

To set payer allocation details, from the main menu select Setup > Configuration > Payer Allocation.

Transmission
Errors

Due to errors in the transmission (an Internet connection dropout, for example), Medicare may not
receive the claim and will require the claim to be resent.

Incorrect bank
details

If incorrect bank details have been recorded with Medicare, the batch may remain unpaid until the
issue is resolved. Contact Medicare to correct the details before resending the batch.

Manual direct bill
batch

The Manual direct bill batch process should be followed if you do not wish to register for online
claiming and want to send claims to Medicare manually.

If a batch has been created through the Manual Direct Bill Batches screen, the batch will not be
transmitted electronically. A report is printed when a batch is created this way. The report is intended
to be mailed to Medicare for payment.

Check for Payments
Before performing any actions on unpaid claims, check the following:

1. Perform a Check for Payments fromManagement > Online claiming to make sure that no payments have
come through for the claims in question. A summary screen will appear if any batches have been paid. Click
Save from the summary screen to update Bp Premier with any payments that might have come through relat-
ing to other claims.

2. Write down a list of the batch numbers that are unpaid and outstanding.
3. Contact Medicare to find out if any of the services for these batch numbers have been paid.
4. IfMedicare has paid some of the services, contact Bp Premier Support for assistance with correcting the batch.

You may need to manually create a new batch and resend.
5. IfMedicare is not going to pay the claim and want it resent, follow the resend batch instructions in this article.

Resend a batch with unpaid claims
Always check for payments to see themost recent updates before resending a batch. You should only resend a
batch if advised by Medicare.

Before you begin

Bp Premier users need the user permission Resend batches set to 'Allow access'. This permission enables the
Resend batch option from the Filemenu.
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The following limits to resending a batch apply:

You can only resend batches that have a status of 'unpaid'.
DVA and Medicare services must be dated within the last two years.

To resend a batch:

1. From themain screen of Bp Premier, selectManagement >Online Claiming. TheOnline Claiming screen
will appear.

2. Click Check for payments in the top left. Bp Premier will update sent batches with the latest payment inform-
ation.

3. Select the unpaid batch in the top half of the screen that you want to resend.
4. Select File > Resend batch. The Resend batch screen will open, showing the services in the batch.
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5. Confirm that you have selected the correct batch and click Send batch. Bp Premier will resend the batch to
Medicare and update theOnline Claiming screen.

6. Run Check for payments again the next day to see if the batch has been successfully processed.

Resend an unpaid claim as amanual batch
You should resend a batch of unpaid claims using the File > Resend batch function. However, the following instruc-
tions describe how to create a new batch of unpaid claims to resend, if required.

To send a batch manually, you must delete the batch from Online claiming batches first.

1. Select the batch on theOnline Claiming screen and select File > Print Statement. This will print a report listing
all the items in this batch.

2. Select the batch on theOnline Claiming screen and select File >Delete batch.
3. Close theOnline Claiming screen.
4. SelectManagement >Manual Direct Bill batches.
5. Select File >New batch to open theDirect bill batch screen. Select the doctor and click Create batch.
6. Using the statement printed in step 1, tick the same items that were in the deleted batch.
7. Click Print and Save. This will print a batch header document that can be sent to Medicare with any other doc-

umentation that Medicare has requested.
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See Create a manual Direct Bill batch on page 23 for more information.

Bp Premier Medicare and DVA Claiming Guide Page 32



Medicare card reader shortcuts

If your practice has a Medicare card reader, swiping the card while in Bp Premier can be a handy shortcut for com-
mon tasks, such as looking up a patient's details.

Open a patient record

1. From themain screen, select File >Open Patient or press F2.
2. Swipe the card to display any patients in the database with the card's Medicare number.

TIP Searching by Medicare card swipe works on all screens where a patient can be searched for by Medicare
Number.

Arrive a patient

When a patient arrives for their appointment, open the appointment book and swipe theMedicare card. If any of
the following are true, you will be prompted with the patient's names, provider name, and time of appointment,
and whether you wish to mark the appointments as arrived.

There are appointments for at least one of the patients on the card
These appointments are for within an hour of the current time
These appointments haven't been previously marked as arrived.

NOTE If more than one patient on theMedicare Card has an appointment within an hour of the current time, all
patients will be shown on the prompt.

Add an appointment

1. Open the appointment book.
2. Click the slot you want to book and swipe theMedicare Card. If no timeslot is selected, swiping the card will

have no effect.
3. If there are no appointments for any of the patients on theMedicare card (according to the rules in Arriving a

patient above), the Add Appointment screen appears, showing all patients recorded in Best Practice with that
Medicare card number.

4. Select the patient and make the appointment.
5. If the patient selected has an appointment within the next 7 days, the system will display an alert. You can

book a new appointment or cancel.

Page 33 Bp Premier Medicare and DVA Claiming Guide



Find a future appointment

1. Open the appointment book.
2. Select File > Find Appointment.
3. Swipe the card. The Find appointment screen will appear, showing all future appointments for the patients

listed on the card.

Add a patient to the waiting room

1. Open theWaiting room and click Add to waiting room.

NOTE The Add to waiting room button will only appear ifAllow patients to be added directly to Wait-
ing room has been enabled in the Appointments tab of the Configuration screen.

2. Swipe the card. The Add to Waiting room screen will display all patients with that card number.
3. Select the patient you want to add and click Ok.
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The patient will automatically be added to the appointment book and the appointment will have the status of 'wait-
ing'.
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