
Known issues
As part of our ongoing commitment to provide products and services that add value to our users, the following is a summary of known issues that may occur in supported
versions of Bp Premier, including the version in which the issue was fixed, and workarounds where available.

Issues are grouped by version detected, and where indicated if the issue affects earlier versions also.

Identifying an issue by callstack
Where relevant, the callstack identifier for an issue is included in the issue description below. This is the text that appears near the top of a 'callstack' alert that provides
details about an error. This can be useful searching the known issues list.

Click the column header to sort the tables by Bp Function, Issue, Fixed in Version, or Key.

Copyright Statement

This material is classified as commercial-in-confidence. Unauthorised distribution of this information may constitute a breach of our Code of Conduct, and may infringe our intellectual property
rights. This information is collected and managed in accordance with our Privacy Policy, available on our website. © Copyright 2024.
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Orchid SP1 Revision 1

Bp Function Issue
Fixed
In

Key

Remote Databases

Client-side remote database instances initially created before upgrading to Orchid SP1 Revision 1 will encounter a callstack error when
attempting to synchronise the remote database with the live Bp Premier Database Server.

Client-side remote database instances created in Orchid SP1 or below are incompatible with version Orchid SP1 Revision 1 or later due to
enhancements made to the Bp Premier database. The following issues may be encountered:
n Inability to synchronise with the Bp Premier Database Server
n Unable to download a Patient Group
n Unable to operate in remote database mode.
The provider must manually enter visit information that has not been synced to the Bp Premier database.

Callstack Indicator:
n MAKEJADELOGINCHANGES Line: 41
n CBPREMOTE:TRANSFERDATA Line: 19
Workaround:

Before uninstalling Bp Premier, the visit information must be manually copied from the client remote database to the live Bp
Premier database; failure to do so will result in the permanent loss of visit information.

The client installation of Bp Premier and the local client installation of Microsoft SQL will need to be completely uninstalled. Bp Premier
should be reinstalled as a client from an Orchid ISO file, followed by an upgrade to Orchid SP1 Revision 1 or later.

Once the Bp Premier client installation has been updated to Orchid SP1 Revision 1 or later, a new remote database instance can be created.

Orchid
SP3 74873
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Orchid SP1

Bp Function Issue Fixed In Key

My Health Record

When uploading a Shared Health Summary to My Health Record, an error message will be displayed if a Medical History item with no
recorded date is selected.

Error: An error occurred sending the Shared Health Summary! Data at the root level is invalid. Line 1, position 1.

Workaround: To be included on a Shared Health Summary, a Medical History item must include an estimated or actual date when the
problem or diagnosis began, as indicated or identified by the clinician.

1. To add a date to a Medical History item, go to the Past History section of the Patient Record, right-click the Condition, and select Edit.
The Past History screen will appear.

2. Enter the Date and click Save.

Orchid
SP2 73912

My Health Record

When uploading an Advance Care Planning document to My Health Record, if you click to view the attachment when previewing the
document, Bp Premier will display an error indicating that the document cannot be found. This issue only affects Terminal Server
Environments and only impacts viewing the attachment; the Advance Care Planning document and attachment will upload to My Health
Record correctly.

Orchid
SP2 73135
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Bp Function Issue Fixed In Key

My Health Record

An issue has been identified when attempting to display My Health Record documents in the Patient Clinical record. The below My
Health Record document types may not display correctly and appear blank:
n Medicine View
n Pathology Overview
n Diagnostic Imaging Overview
A recent Microsoft update has enforced an XML document attribute where, if this is missing, the documents will not be rendered
correctly.

This is impacting Bp Premier’s web browser and other Chromium browsers.

The Australian Digital Health Agency will also address this issue at their end and ensure that documents generated from My Health
Record can be rendered correctly in Bp Premier.

Workaround: Users can access and view the impacted documents directly from the My Health Record portal. Alternatively, users can
save, export, and view these outside of Bp Premier:

1. Select the impacted document from the My Health Record document list and click Save.
2. In Correspondence In, right-click the document you have saved.
3. Click Export.
4. Open the file in your chosen destination and double-click on the PDF or HTML document to view it.

Orchid
SP2 74188

eOrdering

Laboratories configured for legacy eOrdering that have been merged with enhanced eOrdering contacts, do not retain their laboratory
code.

Workaround: Best Practice Software recommend noting the Laboratory Code prior to merging legacy eOrdering contacts with enhanced
eOrdering contacts, as it will need to be entered again once the merge is complete.

- 70882

ePrescribing
For practices using eRx, when resending eScripts from past prescriptions via SMS, the tokens are not sent successfully, and no warning is
provided.

Workaround: Electronic prescriptions can continue to be resent via Email, the Best Health App, or the token can be printed.

Orchid
SP2 73882
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Bp Function Issue Fixed In Key

ePrescribing

Practices that have upgraded to Orchid SP1 and completed eRx registration and configuration. The following issues impacting a limited
number of practices have been identified:
n SMS is not displayed as a delivery method for eScript Tokens if Bp Comms is not enabled for the practice.
n If Bp Comms is configured or was previously configured for your practice, but no Bp Comms credits remain, a Bp Comms credit error

message is displayed when sending an eScript via SMS.
Workaround: Best Practice Software have provided a script that practices who have upgraded to Orchid SP1 can download and run to
resolve this issue. See Known Issue: National Prescription Delivery Service and eScript SMS Tokens for more information.

Orchid
SP1
Revision
1

73780
/
74023

Active Script List
(MySL)

The Consent to upload to ASL checkbox was added in Bp Premier version Saffron. The checkbox is set to opt-in by default; therefore, to
prevent the drug from being uploaded to ASL, the user must untick this checkbox.

An issue has been identified when represcribing drugs from the Current RX that were created before the upgrade to Bp Premier version
Saffron. These drugs are not being uploaded to ASL when the script is printed or sent by eScript.

Workaround:

Before represcribing the drug in Current Rx:

1. Right-click the drug's name and select Change Quantity/Repeats.
2. Untick the Consent to upload to ASL checkbox and click Save if the drug is not to be uploaded to the patient's ASL.
3. Leave the Consent to upload to the ASL checkbox as ticked and click Save if the drug is to be uploaded to the patient's ASL.

This will update the ASLConsent field to indicate whether the provider consented to upload to ASL. When represcribing the drug, the
correct ASL Consent flag will be applied to all future repeats from this drug record.

Orchid
SP1
Revision
1

73992
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Bp Function Issue Fixed In Key

HealthLink Online
Forms

Issue 1:

When a Healthlink Online Form link embedded in a viewable document (such as an investigation report) is opened via the Incoming
reports or Inbox windows, the Healthlink Online Forms window will continue to re-open every minute. When attempting to close the
windows, a fatal callstack error will occur.

Callstack Indicator:
n Error Code 50 – Access Violation

CAPP:EXEC Line:21

CBPSAAP:START Line:486

Issue 2:

When you open a Healthlink Online Form link embedded in a viewable document (such as an investigation report) via the investigation
reports section of the patient clinical record, the Healthlink forms window will display; however, once you close the window, the
Healthlink Online Forms window will automatically re-open after a minute and will continue to do so every time the Healthlink Online
Forms window is closed until the patient clinical record is closed.

Not yet
resolved. 74412
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Orchid

Bp Function Issue Fixed In Key

My Health Record

When uploading a Shared Health Summary to My Health Record, an error message will be displayed if a Medical History item with no
recorded date is selected.

Error: An error occurred sending the Shared Health Summary! Data at the root level is invalid. Line 1, position 1.

Workaround: To be included on a Shared Health Summary, a Medical History item must include an estimated or actual date when the
problem or diagnosis began, as indicated or identified by the clinician.

1. To add a date to a Medical History item, go to the Past History section of the Patient Record, right-click the Condition, and select Edit.
The Past History screen will appear.

2. Enter the Date and click Save.

Orchid
SP2 73912

TX Control

When trying to view a corrupted document type, the TX Control may encounter a rare fatal error, which prevents it from being displayed
in Bp Premier.

Callstack indicator: BPDOCUMENTVIEWER:VIEWFILEONDISK Line: 16

Workaround: If you encounter this issue, right-click the file and select Export to save the file outside of Bp Premier, You can then view the
file externally using an appropriate application such as Microsoft Word or Adobe PDF Reader.

Orchid
SP1 70873

Online Claiming

Where there has been an underpayment from Medicare as a result of a derived fee calculation, batches may reconcile with payment
records created; however, the services are left in a Sent (not paid) status.

Workaround: If you encounter this issue, right-click on the reconciled batch where there are services are marked as Not paid and select
get processing report. This will reset the batch and place it in a Received status, allowing you to reconcile with Accept fee of.

Not yet
resolved 71109

Legacy eOrdering

Pathology eOrders created for legacy Douglass Hanly Moir eOrdering contacts will no longer have the DHM prefix on ORM files after
upgrading from a previous version to Orchid.

Workaround: We recommend merging legacy eOrdering contacts on the Setup > eOrdering > Existing eOrder Contacts Detected screen to
prevent this issue. See Merge eOrdering provider contacts for more information.

Orchid
SP1 -
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Bp Function Issue Fixed In Key

Bp Email Invoices and receipts sent via email from a Terminal Server with TLS disabled may appear blank. Orchid
SP1 71621

Custom preparations

Deleting an ingredient from a custom preparation is permanent, regardless of whether or not the preparation was saved. This will affect
custom preparations sent by eScript; the Patient will receive a script without identifying information on the drug, rendering it invalid. Also
occurs in Jade and Saffron.

Workaround: If you encounter this issue, you must add the missing ingredients to the custom preparation.

Orchid
SP1
Revision
1

41216

Saffron SP3 Rev 1

Bp Function Issue Fixed In Key

Online claiming When using the Online Claiming screen to perform a Medicare Refund for a single service, the payment created date for all subsequent
services in the batch will be updated to the date the refund function was performed.

Not yet
resolved 70070

Third party software The third party remote access software Veyon causes an issue with Bp Premier’s Bp Service. Bp Service will not start if Veyon is installed
on the same machine as the Bp Premier server.

Not yet
resolved -

Billing When attempting to send batches that include the DVA Allied Health item numbers KM or OT80, an error occurs. Orchid 69028

WorkCover QLD

When creating an account for WorkCover QLD and Do another account is ticked, the next account created will also be sent to WorkCover
QLD if the Bill to field on the account is set to Medicare.

Workaround: Do not use Do another account after sending a WorkCover QLD account electronically.

Has occurred since Jade SP1.

Not yet
resolved 58311

Online claiming When sending multiple items to Services Australia via patient claiming, if one of the items is rejected 'Service not payable at time of
service' or 'Service may be aftercare', an error message will occur. Orchid 69159
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Bp Function Issue Fixed In Key

HealthLink
SmartForms

HealthLink SmartForms will not transmit to HealthLink if the user saving and sending the form is a user category ‘Registrar’ or ‘Contract
Doctor’. An error will be generated stating that validation failed. Workaround: To send the form, temporarily change the user’s category
to ‘Employee Doctor‘ or ‘Principal Doctor’.

Orchid 69142

Saffron SP3

Bp Function Issue Fixed in Key

User categories If a provider's user category is set to either Contract Doctor or Registrar, an error occurs when the provider attempts to create an Event
Summary or Shared Health Summary for My Health Record.

Saffron
SP3 Rev
1

68472

Electronic Prescribing When re-prescribing an electronic prescription token from the current Rx screen using MediSecure, an incorrect bar code is added to
printed tokens.

Saffron
SP3 Rev
1

68531

Immunisations Immunisations created in Saffron SP2 or earlier cannot be adjusted and resent in Saffron SP3 or later.
Saffron
SP3 Rev
1

68553

Online claiming A limited number of practices are experiencing an issue where Medicare payment reports displayed in the Online Claiming screen are not
reflecting the correct totals or batches.

Not yet
resolved 68845

Online claiming Practices set up in PRODA with multiple minor IDs and a single B2B device are unable to send claims via patient claiming.
Saffron
SP3 Rev
1

68785

Online Claiming Patient claims with a $0 payment amount are not appearing in the patient claims list.
Saffron
SP3 Rev
1

68796
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Bp Function Issue Fixed in Key

Medicate Web
Services Practices set up in PRODA with multiple minor IDs and a single B2B device are failing the active PRODA device check in Bp Premier.

Saffron
SP3 Rev
1

68830

Tyro

The following issues have been identified when performing a check for payments for Tyro bulk bill easyclaims:
n Non-bulk bill easyclaim transactions are retrieved.
n If reports for unpaid claims are not ready, the correct prompt does not appear.
n If no records are retrieved, an error appears.

Not yet
resolved 68874

Billing

When creating an invoice with multiple items and the number of patients seen has been added to the invoice, all items include
information about the number of patients, instead of just the items that require the number of patients added.

This can cause the incentive or any additional items that do not require the number of patients number to be specified to be rejected by
Medicare.

Saffron
SP3 Rev
1

68722

Reports
When running an online claiming report and the report includes multiple batches with the same batch number, all services with the
same batch number are listed together under the first batch date.

This issue may occur for any reports that group batches by batch number.

Not yet
resolved 68801

Printing When printing PDF documents with excessive margins from Correspondence In, an error occurs. The error also occurs when attempting
to print the document via the subpoena tool or via a patient health summary.

Saffron
SP3 Rev
1

68890

Immunisations

Immunisation Information Payments that your Doctors or Nurse Practitioners are expecting from Services Australia may have instead
been issued to your practice, if the immunisations were recorded as given by another practice staff member.

These Information Payments will appear on the immunisation payment statement for your practice’s location, instead of appearing on
the statement for the individual provider.

Not all practices will be affected by this issue. For more details on the issue in the Immunisation screen, review this supporting
Knowledge Base article.

Saffron
SP3 Rev
1

N/A
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Bp Function Issue Fixed in Key

Immunisations
If you open the Influenza Immunisation screen from a patient record using the keyboard shortcut Ctrl+F1, you are unable to save a
record with any item other than the default Influenza vaccination.

Workaround: Change the default influenza vaccination in Setup > Immunisation Batches > Default Influenza Vaccine.

Saffron
SP3 Rev
1

68879

Prescribing
The Regulation 49 check box in the prescribing wizard has reverted back to its previous label, Regulation 24.

When prescribing a medication with repeats, the number of repeats must be altered before the regulation 24 check box can be selected.
Changing the number of repeats should not be required for the Regulation 24 check box to be selected.

Orchid 68323

Patient Billing History In the Patient Billing History, when right-clicking a service and selecting Show Medicare/DVA transmissions, a fatal error occurs if the
service was sent via Tyro.

Saffron
SP3 Rev
1

68371

Patient Claiming
When sending a payment via Patient Claiming to Services Australia, users may experience data validation errors.

Workaround: To minimise validation errors, please ensure Patient Demographic data is in the expected format for Services Australia. In
most cases, the returned error message will be descriptive enough to identify the erroneous data needing correction.

Not yet
resolved 68276

Upgrading
When upgrading to Saffron SP3, update databases does not complete successfully.

Workaround: Run the Update Database.exe utility in C:\Program Files\Best Practice Software\BPS by right-clicking on the file and
selecting 'Run as administrator'.

Saffron
SP3 Rev
1

68312

Patient Claiming
When sending a payment via Patient Claiming to Services Australia, if the invoice contains MBS and non-MBS items it will fail to lodge.

Workaround: Users will need to process MBS items separately via Patient Claiming.

Saffron
SP3 Rev
1

68282

Electronic Prescribing
Medications that include a ‘<’ character in their strength field cannot be sent via ePrescribing for Practices using eRx.

Workaround: This is currently being investigated.

Saffron
SP3 Rev
1

68100
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Bp Function Issue Fixed in Key

Immunisations

Practices that do not have a HPI-O entered receive an error message when attempting to upload immunisations to AIR, or use AIR
functionality.

Best Practice Software suggest entering a practice HPI-O to ensure immunisation data can be transmitted to AIR. Visit the Services
Australia Website for information on how to apply for a HPI-O.

Workaround: This is currently being investigated for practices that do not have a HPI-O.

Saffron
SP3 Rev
1

68273

Patient Claiming
When sending an invoice that requires a referral via patient claiming, if the contact included in the referral has a 7 character provider
number, an error will appear indicating that the provider number is invalid.

Workaround: Add a '0' (zero) to the start of the provider number in Setup > Users.

Saffron
SP3 Rev
1

68184

Prescribing When printing a patient drug sheet or patient health summary, if a prescription includes complex instructions, then the complex
instructions will show twice. Orchid 68141

AIR

If the patient has a special risk group alert recorded in the AIR, updating the patient's indigenous status will remove the special risk group
Alert.

This is an issue with AIR, not Bp Premier.

Not yet
resolved N/A

Bp Premier All Known Issues
5 March 2024

Page 12

https://www.servicesaustralia.gov.au/how-to-apply-for-hi-service-for-organisations?context=22876
https://www.servicesaustralia.gov.au/how-to-apply-for-hi-service-for-organisations?context=22876


Saffron SP2 Rev 1

Bp Function Issue Fixed in Key

Email

When setting up outgoing email via Setup > Configuration > Email, if TLS encryption is disabled, a port cannot be set.

Workaround:

1. When setting up outgoing email via Setup > Configuration > Email, tick Enable TLS encryption for Outgoing mail.
2. In the Outgoing mail (STMP Server): section, click Add or Edit. The Setup outgoing mail server screen will appear.
3. Specify the port you wish to use or keep the default port. If you are adding a new email, complete the rest of the fields on the screen

and click Save.
Ignore the message that the SMTP test connection has failed

4. Untick Enable TLS encryption for Outgoing mail.

Not yet
resolved. 67166

Health Summaries

When creating a Health Summary in the patient record via File > Print Health Summary, the inactive past history section in the Health
Summary incorrectly lists the patient's active past history instead.

Workaround: When creating a Patient Health Summary, select View. The Word processor will appear. Use the Past History List (Inactive)
autofill key under Clinical to manually populate the correct Inactive History information.

Saffron
SP3

Incentive items

In Saffron SP2 or later, If the MM Location selector in Location Details is set to any value other than ‘MM1’ and ‘MM2’, the MM location
incentive item is not applied correctly to bulk bill invoices. The old incentive items 10990 or 10991 are still being applied.

Workaround: No current workaround. The correct incentive item can be added manually, but the incorrect incentive item cannot be
removed.

Best Practice Software are working on an update to the January Data Update and will communicate to practices as soon as available.

Saffron
SP3 67545
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Saffron SP2

Bp Function Issue
Fixed
in

Key

Prescribing
(MediSecure)

Prescribing Estalis Sequi via MediSecure omits the second active ingredient (Norethisterone) from the ETP message.

Workaround

When prescribing, tick Include Brand Name. This includes brand but does also include both active ingredients correctly.

This issue will be fixed in Saffron Service Pack 3.

Saffron
SP3 67345

Payment details
screen

Ticking Pay Gap does not populate the payment method fields, or the Gap: or Payment total: fields in the Payment details screen with the
gap amount.

Saffron
SP2
Rev1

66703

Online patient
verification

When performing an online patient verification from the appointment book by right-clicking on an appointment and selecting Online
patient verification, clicking OK on the prompt causes the appointment book window to minimise.

Saffron
SP3 65575

Patient record Longer phone numbers and ethnicity information is cut off early in the demographic information at the top of the patient record.
Saffron
SP2
Rev1

66645

Prescribing An error occurs when clicking the Drug Combination button in the Current Rx wizard.
Saffron
SP2
Rev1

66822

Subpoena tool

A fatal error occurs when exporting the following data in the subpoena tool:
n Prescriptions
n Past History
n Current RX
n Immunisations
n Requests
n Visit Notes
n Actions.

Saffron
SP2
Rev1

66814
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Bp Function Issue
Fixed
in

Key

Subpoena tool

If the following workflow is used in the Subpoena tool, the exported subpoena file will include all content preceding the date range,
regardless of the date range selected:

1. In the Subpoena tool, select a date range.
2. Click Select on the item filter.
3. Click Deselect all.
4. Click Insert.
5. Click Export.

Workaround: Use either of the following workflows when using the Subpoena tool instead.

1. In the Subpoena tool, select a date range.
2. Untick items you do not wish to include in the output.
3. Click Export.

1. In the Subpoena tool, select a date range.
2. Click Select on the item filter.
3. Individually deselect any items you do not wish to include in the output.
4. Click Insert to add the remaining items to the output.
5. Click Export.

Saffron
SP2
Rev1

67127

Last updated 04 March 2024.
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Known issues for older versions
The known issues for older sunset versions of Bp Premier are listed below. Some issues have been resolved through subsequent Program Updates.

Click the column header to sort the tables by Bp Function, Issue, Fixed in Version, or Key.
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Saffron SP1

Bp Function Issue Fixed in Key

Contact export Contacts exported from Jade SP3, Jade SP4, Saffron or Saffron SP1 cannot be imported back into any version of Bp Premier. Saffron
SP2 64598

Electronic Prescribing When represcribing an ePrescription token from Current Rx with MediSecure, Bp Premier will print the previous ePrescription bar code
on paper tokens instead of the new bar code that is generated and sent to MediSecure. Orchid 64676

Email from Word
Processor

When sending to email from the word processor, if two recipients are added, Bp Premier will place a semicolon between the recipients. If
the email is sent, Bp Premier will alert an 'invalid address' error.

Workaround: for emails from the word processor with multiple recipients, manually change the semicolon in the recipient list to a
comma. The email will send successfully.

Saffron
SP2 61957

eOrdering (SP1) If your practice has configured an eOrder provider through Contacts > Setup > eOrdering that uses multiple supplied layouts, only the
default supplied layout is available for selection in Setup > Preferences > Imaging.

Saffron
SP2 60657

eOrdering (SP1)

In Preferences > Imaging, when selecting the preferred layout for an imaging lab that:
n has been configured for eOrdering through Contacts > Setup > eOrdering, and
n has a supplied layout
selecting 'Plain paper' will always revert the layout back to the supplied layout. Custom layouts can be selected successfully.

This issue will be resolved in a future Data Update. In the meantime, Best Practice Software have provided a script that users who have
upgraded to Saffron SP1 can download and run to resolve this issue. Click here to obtain and run the script.

Saffron
SP3 60657
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Bp Function Issue Fixed in Key

Waiting list

Practices may be unable to add patients with a future appointment that was booked before the upgrade to the waiting list for cancelled
appointments.

When cancelling an appointment, or accessing the Waiting list for cancellations screen from an empty slot, the next patient in the
cancellation list cannot be selected because the Select option is greyed out for these patients.

Patients with appointments booked after the upgrade work as expected.

Workaround

Edit the patient's future appointment, untick and retick the Add for waiting list for cancellation option, and save the appointment. The
patient will become selectable from the Waiting list for cancellations screen.

Not yet
resolved. 60454

Multiple sites and
NASH certificates

If a practice upgrades to Saffon SP1 and sets up multiple HPI-O and NASH certificates for different locations, Bp Premier will not
automatically distribute the NASH certificate for all locations on startup; only the default NASH certificate will be updated when Bp
Premier is opened.

You can manually update NASH certificates for all locations in Setup > Configuration on each PC. However, manual update for all
locations requires you to:
n have Windows administrator rights
n reinstall certificates for each location, for each PC
n repeat installation for each Windows user account that uses Bp Premier.
Best Practice Software software recommends that NASH certificates for multiple locations be distributed through a Windows group
policy. Your IT service provider can assist. Information is also available on the Microsoft technical knowledge base.

Saffron
SP2 60587

Saffron

Issue Release Notes Fixed in Key

MEDRefer Unhandled exception error presented when signing in or signing out of the MEDrefer in the Bp Word Processor
address book and action does not take effect. Sign in or sign out performed will take effect upon restarting Bp. Saffron SP1 --
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Issue Release Notes Fixed in Key

Scheduled Reminders After upgrading to Saffron, some users experienced SMS messages not being sent from Bp Premier for scheduled SMS
appointment reminders. Saffron SP1 54257

Debtor list Debtor list did not show name of contact where accounts were billed against a contact with no first name. Saffron SP1 54259

Scheduled reminders
The options Exclude appointments that already have a reminder sent and Exclude appointments made within the last
X days in Setup > Configuration were reversed when the Utilities > Send Appointment Reminders function was
opened.

Saffron SP1 48314

Reminders The Added by and Added on values for a patient's reminders now show the original date that the reminder was
created and the user who created the reminder, not the user logged in when the reminder was sent. Saffron SP1 43938

Scheduled reminders

The options Exclude appointments that already have a reminder sent and Exclude appointments made within the last
X days for Scheduled Reminder setup in Setup > Configuration > Bp Service > Configure Appointment Reminders now
inherit by default from the values in Setup > Configuration > Reminders, but can be edited in the scheduled reminder
setup.

Saffron SP1 57062

My Health Record Uploads to My Health Record of eRx scripts were failing due to an incorrect AMT Code System value. This has been
fixed. Saffron SP1 54531

eOrdering When reprinting an eOrder pathology request from Previous Requests, sometimes the barcode was missing on the
reprinted request. Saffron SP1 14613

eOrdering Duplicate barcodes sometimes appeared on eOrder pathology requests. Saffron SP1 28145

Database restore Restoring a database from a previous version of Bp Premier causes missing functions and Stored Proceduress. Saffron SP1 54141

Real Time Prescription
Monitoring Printing Monitored Drugs from Stored Prescriptions did not perform a Real Time Prescribing Check. Saffron SP1 54504

Incoming reports HL7 reports were not populating the Addressed to field in the Incoming Reports window. Saffron SP1 54069

Bp Partner Network Upgrading to Saffron detected Management Report stored procedures as missing. Saffron SP1 53553
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Issue Release Notes Fixed in Key

Invoices

Paying off a single invoice with two separate cheques no longer generates an error.

Callstack indicators:
n PAYMENTWINDOW:SAVEPAYMENT Line: 337
n PAYMENTWINDOW:SAVEPAYMENT Line: 339

Saffron SP1 43936

Finalise visit
The Finalise visit window no longer errors when searching for MBS item numbers greater than 100000.

Callstack indicator:
n CSERVICE:LOADMBSDETAILSFROMLIST Line: 33

Saffron SP1 20161

Past visits In Jade SP2 and later, printing Past Visits by any method excluded Patient Name and other header information. This
has been fixed. Saffron SP1 24504

Secure Messaging
Acknowledgements

For generating acknowledgements upon import of a message, Bp Premier will check to match the sending facility in
the HL7 message against the sending facility set up under Results Import > Acknowledgements. If a match is found, Bp
Premier uses the matching path.

Otherwise, when a message is imported, if Allows acknowledgements is checked and an acknowledgement path is set
for that messaging vendor (determined by the import path), Bp Premier will output an acknowledgement to the
specified path for that messaging vendor.

Saffron SP1
54453

55490

Vaccinations The Sequence Number generated for Pneumococcus in the Immunisation Schedule for Aboriginal and Torres Straight
Islander demographics at 12 Months was incorrect. The Sequence Number is now correct. Saffron SP1 57009

Invoicing Surgery consultation items were not prompting for referral details in Account details screen when the provider had
Requires referral for Medicare Billing ticked. Saffron SP1 54981

My Health Record If a practice name in Setup > Practice details contained the '&' character, this caused an error with Event Summary
uploads to a patient's My Health Record. This issue also occurred in version Jade SP4. Saffron SP1 49705

Patients.IN import When importing data from Patients.IN via Bp Service, the UR_NO / ExternalID field was trimmed during the import
process, which could result in duplicate patient files that needed to be merged. Saffron SP1 23952
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Issue Release Notes Fixed in Key

Reminders

When opening the Reminders window, and some other windows in Bp Premier, sometimes the user received an
'Application Code Error causing Access Violation' error. This no longer occurs.

Callstack indicator:
n CMENU:_GETMENUITEMEXTRA Line: 23

Saffron SP1 41179

CDA referrals

Opening a CDA Referral from the Correspondence Out panel in the patient record, by double-clicking or right-clicking
and selecting View, causes a fatal error in Bp Premier. The user will be prompted to close Bp Premier if this error is
generated.

Callstack indicator:
n CDAVIEWER:DOCUMENT:ASSIGN Line: 12
Workaround:

Best Practice Software recommend viewing sent CDA referrals by either:
n Clicking the document in the patient tree, which will display the ereferral contents correctly in the right-side panel.
n Right-clicking the document in the Correspondence Out panel and selecting Move to Correspondence In. This will

temporarily move the item to the Correspondence In section. Sent CDA referrals can be moved back after Best
Practice Software has resolved this issue.

Saffron SP1 54288

Scheduled
SMS appointment
reminders

After upgrading to Saffron, some users have experienced SMS messages are not being sent from Bp Premier for
scheduled SMS appointment reminders.

Workaround:

Best Practice Software recommend that you confirm SMS messages are being sent from a reminder schedule after
upgrading to version Saffron. If not, you will have to manually send appointment reminders by SMS using the single
message function.

Best Practice Software are working on resolving this issue.

Saffron SP1 54101

Configuration
An option Enable Service Registration Assistant for management of users and locations is visible in Setup >
Configuration. This function is not yet available and should not be enabled at your practice. The option will be disabled
in a future update of Bp Premier.

Saffron SP1 --
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Issue Release Notes Fixed in Key

Upgrading and
Installation

The links to release materials in the Bp Premier Saffron Install and Upgrade Wizards point to old versions of Bp
Premier.

For information on What's New, Best Practice Software recommend selecting Help > Online within Bp Premier after
upgrading and viewing What's New, or the new feature links from the knowledge base home page.

Saffron SP1 --

Electronic prescribing

If the total length of qualifications recorded in the provider details is over 50 characters, the user will be alerted that
the qualifications list sent with the token is too long. The script will still be printed.

Best Practice Software software recommend that the qualifications list for users who receive this message truncate
their qualifications to under fifty characters.

This is a limitation imposed by the electronic script token format and not Bp Premier.

Saffron SP1 41072

Referrals

From the patient record, selecting Correspondence out > Add > Send HL7 and then closing the document will prompt
to save changes even if the user has made no changes to the last saved version of the document.

If this prompt appears, and you are sure that you have made no changes since the last time you saved this document,
you can click No to this prompt.

Behaviour is otherwise as expected.

Saffron SP1 51140
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Issue Release Notes Fixed in Key

Secure messaging

Not all clinical systems are able to receive PDF payloads. In this case, a Formatted Text segment can also be included
which can be received as an alternative. However, some secure messaging providers will not transmit a secure
message containing a PDF if the recipient cannot accept this. If a secure message cannot be delivered due to PDF
content, the secure messaging software may trigger an alert or error message advising the user that the file cannot be
sent.

Workaround:

If you send a secure message and receive an alert advising that it cannot be sent because the receiver does not
support the payload type (PDF), Best Practice Software recommend ticking the Include a formatted text OBX in REF
checkbox in Setup > Configuration > Messaging > Edit messaging provider.

If the message still cannot be sent by secure messaging with this option ticked, Best Practice Software recommend
requesting the intended recipient of the secure message contact the Argus Telstra Health Help desk (1800 952 282) so
that their mail rules configuration can be updated to receive this payload.

Dependent on secure
messaging system.
Nothing to resolve.

--

Secure messaging

After upgrading to Saffron, a new field Allows acknowledgements in Setup > Configuration > Messaging > Add is ticked
by default for existing providers.

Best Practice Software recommend you confirm that your messaging provider's software accepts acknowledgements if
you leave this option ticked. If you are unsure or your messaging provider does not yet support accepting
acknowledgements, untick this option for all providers after upgrading to Saffron.

Dependent on secure
messaging system.
Nothing to resolve.

--

Custom preparations

Deleting an ingredient from a custom preparation is permanent, regardless of whether or not the preparation was
saved. This will affect custom preparations sent by eScript; the Patient will receive a script without identifying
information on the drug, rendering it invalid. Also occurs in Jade and Saffron.

Workaround: If you encounter this issue, you must add the missing ingredients to the custom preparation.

Not yet resolved. 41216

Appointment book
preferences

When increasing the default appointment length in Setup > Configuration > Appointments, the prompt to ask users
whether changes should apply to current session settings only appears when reducing the default length. Not yet resolved. 55324
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Issue Release Notes Fixed in Key

Referral

Bp Premier errors when exporting to HL7 a specialist referral letter containing a custom preparation that has a
strength of more than 10 concurrent numbers.

Callstack indicator:
n GETNUMERICPART Line: 25

Not yet resolved. 54897

Pathology
When creating a new pathology request, if you go to Previous requests and select Use again, the Billing type from the
previous request updates the Default billing in the logged-in user's pathology preferences (Setup > Preferences).

This issue affects all supported versions of Bp Premier.
Saffron SP3 55097

Password security If a password is set beginning with the digits '8' or '9', the following utilities generate an 'incorrect password' error on
attempted login: BPCertificateManager and BPS_ImportExportUtility. Not yet resolved. 54143

Electronic prescribing Ceased eScripts are unable to be cancelled or deleted from Past Prescriptions. Also occurs in Jade SP3. Saffron SP2 44439

Jade

Issue Release Notes Fixed in

Merging records Patient records can be merged while open, which can cause issues with the record data. Not yet resolved. 27310

Pathology Request The Requested tests and Clinical details fields can be truncated on the request printout if you type in a large amount
of text and then select items from the picklist. Not yet resolved. BP-

2429

Contact Notes - Remote
download mode Resending messages from the contact notes list when in remote download mode causes a fatal error. Not yet resolved. BP-

2117

Contact Notes - Remote
download mode Contact notes list is not in date order in remote download mode. Not yet resolved. BP-

2118
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Bp Comms Status Bp Comms status in the patient's demographics is incorrect in remote download mode. Not yet resolved. BP-
2119

ADF Discharge Summary In Jade and Indigo SP2, printing an ADF Discharge Summary can take up to a minute to finalise. Not yet resolved. BP-
1877

Appointment Book
In Jade and Indigo SP1, if the default appointment length is less than the session length and you choose to make
multiple slots unavailable through the appointment book right-click menu, Bp Premier creates multiple unavailable
records in the database. This does not affect users, but may affect third parties that integrate with the database.

Not yet resolved. BP-
1882

Best Health App Messages with a null body sent to app are still being transmitted. Not yet resolved. BP-
1895

Best Health App If the Onboarding window in Bp Premier Configuration cannot authenticate with Amazon Web Services, the window
will still load and display practice locations for onboarding after errors are displayed. Not yet resolved. BP-

1780

BMI tool Patient risk text remains displayed in the BMI tool if invalid data is entered. Not yet resolved. BP-
1825

Bp Comms Cancelling from the demographics window after enrolling a patient for Best Health App leaves the patient enrolled for
Best Health App. Not yet resolved. BP-

1787

Bp Comms Fact sheets can still be sent to app when Best Health App is disabled. Not yet resolved. BP-
1751

Bp Comms Message
Queue

If the Message Queuing service is stopped and the Best Practice Messaging Service is started, the MessageQueue log
incorrectly reports the Message Queue service as not installed. Not yet resolved. BP-

1906

Bp Comms Message
Queue

The error message shown when attempting to send a message to patient app does not distinguish between the
Message Queue service not started or not installed. Not yet resolved. BP-

1902

Bp Comms Messaging
Service

If the Best Practice Messaging Service is not available, and a user attempts to send a message from the appointment
book and selects No to the service unavailable alert, an error is shown and the window does not close. Not yet resolved. BP-

1905
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Bulk Document Import Pressing F5 no longer refreshes the window. You must use the menu item Refresh. Not yet resolved. BP-
1773

Complex accounts In Jade and Indigo SP2, the Add Another function on the Complex Account window does not work as expected for
MBS items. Not yet resolved. BP-

1891

EPC Care Plan If you add a custom field to the GP Management Plan template inn Jade or Indigo SP2, the custom field prompt will
appear twice when the care plan is previewed or printed. Not yet resolved. BP-

1907

Immunisations
When editing an existing immunisation, if the patient's vaccine name did not exactly match the vaccine name in the
drug database, the Available Vaccines list would default to the top entry 'ACTHiB' and this would change the vaccine if
the edited record was saved. This issue was previously fixed for upper and lower case differences.

Not yet resolved. BP-
1796

Online help Clicking F1 in the Provider Inbox does not always open the Bp Premier online help in the default browser. Not yet resolved. BP-
1822

Patient Notifications In Jade and Indigo SP1, the Open Visit option in the Notifications section right-click menu does not work for reminders. Not yet resolved. BP-
1653

QLD WorkCover

In Jade, Indigo, and Indigo Rev 1, if the certificate DigiCert High Assurance CA.cer has been installed multiple times,
QLD WorkCover invoicing can produce an error.

A workaround is to open certificate manager, Action > Find Certificates, search by serial number, and remove
duplicate certificates.

Not yet resolved. BP-
1172

Today's notes In Jade and Indigo SP1, FEV1/FVC values are duplicated in Today's notes when resaving respiratory function values
that have not changed. Not yet resolved. BP-

1790
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Results Import

If a non-RTF format result file has been saved to a patient file under Investigations, and a workstation downloads the
database remotely to operate in remote mode, the result file will no longer be viewable

If while in remote database mode the result file is moved to Correspondence In, and the remote database session is
synchronised back to the server, the result file is replaced by the blank file and is no longer readable.

This also can also occur for sites running Indigo Revision 1.

Workaround:

If a blank result appears in Investigations while in Remote Database mode, do not move this file to Correspondence
IN.

Not yet resolved. BP-
1593

Correspondence In Marking an item in the Correspondence In section of the patient record as 'Given' can cause slowness if the patient
has a large number of documents in Correspondence In. Not yet resolved. BP-

1261

HealthLink Online
Directory

The HealthLink online directory does not refresh existing search results when a name is cleared from the Name search
field.

Workaround:

Clear the postcode value and re-enter it to regenerate search results.

Not yet resolved. BP-
1118

BP Backup

The Backup database button on the BPS Backup utility may be disabled when running a manual backup.

Workaround:

Set the registry key HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Best Practice Software\Best
Practice\Database > Server to 'local' and reattempt the manual backup. Your IT support can assist with updating the
registry.

You may need to change the registry value back to its original setting.

Not yet resolved. BP-
1336
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BP Backup

The default location for a manual backup (normally the last manual backup location) is reset if an automatic scheduled
backup is set up or run.

Workaround:

Manually change the default location to the desired location when performing a manual backup.

Not yet resolved. BP-
1341

Online Claiming

When you right-click a batch and select Get processing report, the Online claim processing report does not list the
surname of the patient for DVA claims.

Workaround:

Save the report, double-click the batch, and review all of the rejections with the patients' first name and surname. If a
practice is only interested in viewing the data, you can print the report or go to View > Processing reports.

Not yet resolved. BP-
1116

Bp Comms

When creating a Bp Comms SMS template with autopopulate fields that do not apply to the selected template type,
an unrecoverable error can occur.

Workaround:

Do not manually insert or cut and paste fields between different SMS template types. Only ever insert autopopulate
fields by selecting from the list of available fields in the Edit Bp Comms Template window.

Not yet resolved. BP-
1550

HealthLink Online
Directory

When searching the HealthLink online directory for contacts, the Maximum Distance search field is not consistently
enabled when a postcode is entered Not yet resolved. BP-

1121

Contact Category If a contact category has multiple specialist codes mapped, when searching for the category plus either a name or
postcode, the results returned include providers that do not belong to the category selected. Not yet resolved. BP-

1122

Online Claiming

Online Claiming — Not duplicate service indicator missing when multiple services are marked NDS.

Workaround:

Send services on separate invoices and select appropriate indicators.

Not yet resolved. BP-99
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Custom Preparation

If a custom preparation is prescribed and printed, any changes made to the ingredients of the preparation are
reflected in the past prescription entry in the patient record.

Workaround:

Create a new custom preparation if the ingredients need to be changed from a previous prescription. After you save
the new custom preparation, you can delete the old custom preparation.

Not yet resolved. BP-
166

Third Party Billing

If a site links to Medilink and has enabled the floating waiting list, the floating Waiting List window function cannot be
disabled in Indigo.

Workaround:

Try one of the following:
n Before you run the Indigo Program Update, go to Setup > Preferences > General > and untick the box Show waiting

list if enabled to Medilink.
n If you have already run the upgrade, call Best Practice Software Support to receive a script to disable this function.

Not yet resolved. BP-
189

Bp Comms

Appointment Book SMS Reminders — Exclude appointments made within the last x days default dependency issue.

Workaround:

The checkbox Exclude appointments that already have a reminder sent must be ticked for the Exclude appointments
made within the last x days default to work. Otherwise, Exclude appointments that already have a reminder sent must
be manually selected when sending the SMS.

Not yet resolved. BP-
193

Clinical Reminders

Unable to remove a reminder type if the reminder reason tied to this is deleted.

Workaround:

Contact Support to request a script to recover the deleted reminder reason.

Not yet resolved. BP-
701

Merge Users

After merging users, if the user was configured to use eRx, the settings for eRx will be lost.

Workaround:

Reconfigure eRx for the new merged user.

Not yet resolved. BP-
699
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Bp Device

Bp Device — Error inserting record when the name contains an apostrophe.

Workaround:

Remove the the apostrophe from the patient surname prior to completing the assessment. After the assessment the
apostrophe can be put back into the surname.

Not yet resolved. BP-
970

Manual Direct Bill Claims You can no longer adjust the accept fee when adjusting a service in a manual batch from the Reconcile Direct Bill
Batch screen. This action was possible in previous versions of Bp Premier. Not yet resolved. BP-

761

Patient Import When importing a patient, new Audit-C items are not imported. Not yet resolved. BP-
187

Multiple Locations The multiple location work loads the selected location on the Login window into the User object. This only stores the
Location in memory. Not yet resolved. DEV-

7941

WorkCover QLD
The accident date control is not shown when creating an account for a provider who does not have a default item
number. Adding an item or performing an update of another control (e.g. entering notes, changing service date)
makes the accident date control appear.

Not yet resolved. DEV-
10049

Bp Comms The SMS username field on the SMS Connection Information window (Setup > Configuration > SMS Messages) does
not trim white space characters. This causes Test connection to display an error. Not yet resolved. DEV-

9185

Deleted Clinical Data
Utility In the Deleted Clinical Data Utility, any Correspondence In or Out that has been deleted isn’t displayed. Not yet resolved. DEV-

9745

Bulk Document Import

Bulk Document Importer — Fatal error after changing file order for merged images.

Workaround:

Do not expand the display before assigning to a patient to prevent the error.

Not yet resolved. BP-
188
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eReferrals

An error occurs when sending an eReferral or an Event Summary with an investigation result name containing the
character '&'.

Workaround:

Exclude the test to upload the eReferral or Event Summary successfully.

Not yet resolved. BP-
702

Appointment Book

If an appointment is booked into the first appointment slot after midnight, the appointment produces an error when
opened on that day.

Workaround:

Do not create an appointment in the first slot after midnight.

Not yet resolved. DEV-
9025

Online Claiming

When over 600 batches are returned when displaying Medicare claims, not all batches are displayed.

Workaround:

Choose a shorter date range to search for batches.

Not yet resolved. BP-
878

BP Backup

The Backup history in Bp Utilities does not display backup file sizes.

Workaround:

Print the backup history, which will print the correct information.

Not yet resolved. DEV-
9393

Current Rx

When searching for a drug in the Current Rx Add window, a refresh issue will occur if you misspell the medication. The
window will display medications, but you cannot select one.

Workaround:

Spell the medication you are searching for correctly.

Not yet resolved. DEV-
9140
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Patient Billing History

Reverse payment — The Credit payment to payer's account checkbox resets when you select from the Reason for
Reversal dropdown.

Workaround:

Choose a reason for reversal before unchecking the credit check box.

Not yet resolved. BP-
134

Daily Message

Daily message font size not changing.

Workaround:

Use external software such as Microsoft Word to change font size or colour, and copy and pasted the adjusted text
into the daily message window.

Not yet resolved. DEV-
5534

Word Processor

Data loss can occur when using large images.

Workaround:

Reduce the image height and width in the word processor before saving the document.

Not yet resolved. DEV-
3603

Held Accounts

For Held accounts, the Multiple operations rule reduces the fee incorrectly.

Workaround:

1. Create an account billed to Medicare.
2. Add items 30196, 30195.
3. Hold the account.
4. Double-click on one of the items that are already reduced.
5. Add something like service text and click OK. The fee will now halve.

Not yet resolved. DEV-
7518

User Permissions

When the Prescriptions permission is set to 'View only', the user is unable to use the Show compliance option when
viewing Rx.

Workaround:

Change the user's permission to 'Add/Edit/Delete'.

Not yet resolved. DEV-
7640
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MediSecure

If a Provider who is set up for MediSecure prints stored prescriptions, Bp Premier will send all the stored prescriptions
to MediSecure, regardless of the MediSecure status of the original prescriber.

Workaround:

Use the filtering options in the Stored Prescriptions window before printing to ensure that the user does not print
prescriptions for any users who are not set up to use MediSecure.

Not yet resolved. DEV-
7686

Online Claiming

Selecting Mark as fully paid in Online Claiming does not create any payment records for the service, and therefore the
Payment reports do not match the Medicare batch reports.

Workaround:

Only use Mark as fully paid when Medicare has paid the batch external to the batch and the user wants to indicate
that the item has been paid.

Not yet resolved. DEV-
6920

Bulk Document Import
Utility

When importing an image via the Bulk Document Import Utility, the image can be rotated but will rotate back when
the import window is refreshed by ticking any of the following: Inbox, Patient File, Default, Delete after importing, Add
to selected image as a new page.

Workaround:

Tick the checkbox you want to apply before rotating the image: Inbox, Patient File, Default, Delete after importing,
Add to selected image as a new page

Not yet resolved. DEV-
6152

Appointment Book

In the Appointment Book, any slot in an extra session cannot be made unavailable if the time being made unavailable
matches a slot in a session that is for the same day of week but has been set up as part of a cycle.

Workaround:

Modify the extra session to move the times that the user wants to make unavailable.

Not yet resolved. DEV-
7809
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Document Database

You may receive an error that says '… not able to access the database BPSDOCUMENTS1 under the current security
context'.

Workaround:

Contact Best Practice Software support to request a script to fix the issue.

Not yet resolved. DEV-
7986

Practice Fees

When adjusting the fee for a $0 custom item on a custom schedule from the Finalise Visit window, the amount
entered is not retained when creating the account from the linked appointment. The item will appear as $0 in
the Create Account window and the user will need to change the amount once again.

Workaround:

Try one or both of the following:
n Change the custom fee amount to $0.01 via Setup > Practice fees.
n Use the practice fee schedule (the fee schedule is unaffected).

Not yet resolved. DEV-
7992

Remote Database

Workstations running Remote Download cannot access HealthShare factsheets, HealthLink forms, or Online Help.

Workaround:

Bp Premier resources that require Internet connectivity cannot be accessed while the workstation is not connected to
the Internet.

Not yet resolved. DEV-
8147

Online Claiming

If a patient is bulk-billed a second visit on the same day after paying privately for the first visit (or bulk-billed the first
after paying for the second), Medicare will reject the claim and say 'Benefit previously paid'. This is because a specific
flag isn't set when claiming an additional service via bulk bill to indicate that the service is not a duplicate.

Workaround:

A possible solution is to create an additional bulk-bill account which will be recognised as '3rd visit same day'. Change
the 3 to a 2 and transmit via Online claiming. This will add the required flag to indicate that the service isn't a
duplicate. The received exceptions of 'Benefit has been previously paid' from the second account will need to be
written off.

Not yet resolved. DEV-
8266
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Printing

Duplex printing will only occur when items are sent to the Windows default printer.

Workaround:

Print all duplex-required printing to the Windows default printer.

Not yet resolved. DEV-
8272

eReferrals

When a CDA result is viewed in Document Viewer, Bp Premier may select the wrong XML file of the result to view and
display the XML code instead of a readable document. The file system cannot guarantee the order of the files. The
NTFS file system is supposed to order files alphabetically. However, this is not guaranteed.

Workaround:

This is not a common occurrence. If your practice encounters this issue, contact Best Practice Software Support for
investigation.

Not yet resolved. DEV-
8323

Payments

In the Payment screen, an error appears when paying off a single invoice with two separate cheques.

Workaround:

Separate the cheques into multiple payments against the invoice.

Not yet resolved. DEV-
8501

Letterhead

Unable to have a different letterhead for each User's location.

Workaround:

Configure the letterhead for each letter when the location is different than the usual location or have the User profile
set up for each location they work

Not yet resolved. DEV-
696

Merge Users

Issues may be encountered when merging users. Limited details are merged.

Workaround:

Contact Best Practice Software Support for more information on merging users.

Not yet resolved. DEV-
9042

Bp Premier All Known Issues
5 March 2024

Page 35



Issue Release Notes Fixed in

Appointment Book

If a long appointment is booked into a slot that has an unavailable slot before and after, the length of the long
appointment cannot be reduced.

Workaround:

Remove one of the surrounding unavailable slots, which will allow you to edit the long appointment and reduce the
length.

Not yet resolved. DEV-
9330

MediSecure

Error printing script with MediSecure app running on client.

Workaround:

Remove the MediSecure app from the client machine and only run from the Server

Not yet resolved. BP-
793

Patient Clinical Record In the Clinical > Pregnancy list, the user list displays all users. Not yet resolved. DEV-
8146

Internal Messages After a message is actioned from the Messages screen, Bp Premier will select the next most recent message instead of
the next chronological message. Not yet resolved. DEV-

8254

Health Assessment Tool Information selected about 'Mobility Aid' is not displayed when printing a Health Assessment. Not yet resolved. DEV-
8255

Appointment Book When booking an appointment in a session time slot that is longer than the default appointment length, the
increments available allow you to exceed the maximum hours available in a day. Not yet resolved. DEV-

8273

Patient Import When importing patients, you may receive an error message 'Cannot open database BPSDocuments0 requested by
login'. Not yet resolved. DEV-

8744

Atomised Values

Atomised Report values — Header falls out of alignment with the body when there are more than 340 values.

Workaround:

Atomised Report values — Header falls out of alignment with the body when there are more than 340 values.

Not yet resolved. BP-
882
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Multiple Operations
Rule. The multiple operations rule is still applied for Private fees. Not yet resolved. BP-

754

Waiting Room
When you add a patient directly to the waiting room using the "Add to waiting room" button, the list of users that is
shown does not take into account what locations a provider works at, allowing the user to add patients at any
location.

Not yet resolved. BP-
705

Bulk Document Import Unable to select a location when importing documents via the Bulk Document Import utility. Not yet resolved. BP-
698

Last updated 28 July 2023.
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End of support for older versions
Best Practice Software regularly provides new releases of our software, so that you have the latest mandated regulatory requirements and a range of software improve-
ments covering security features, fixes to known software issues, and new software features. However, regular software releases present an increasing challenging to our
Support team to continue supporting customers using older versions of Bp Premier.

If an older version has been 'sunset', official support for that version has ceased, including the provision of version-specific templates, old reports, minimum software
requirements, and access to Bp Premier Support. Support is always available to assist our users in upgrading to the latest version.

The following table provides a schedule of current and future sunset versions and dates. To check the version of Bp Premier, select Help > About from the menu.

Bp Premier Version Build No When Bp releases this version Support ceases on this date

Orchid SP1/SP1 Rev1 1.12.1.1018 /1.12.1.1023 TBA TBA

Orchid 1.12.0.998 TBA TBA

Saffron SP3/SP3 Rev1 1.11.3.968/1.11.3.974 TBA TBA

Saffron SP2/SP2 Rev1 1.11.2.952/1.11.2.955 Orchid SP1 31 July 2023

Saffron SP1 1.11.1.934 Orchid 24 January 2023

Saffron 1.11.0.924 Saffron SP3 March 2022

Jade SP3 / SP4 1.10.3.908 Saffron SP1 June 2021

Jade SP2 1.10.2.893 Saffron November 2020

Jade SP1 1.10.1.886 Jade SP3 23 July 2020

Jade 1.10.0.880 Jade SP2 30 June 2020

Version Indigo and all service pack releases are considered sunset from June 2020. This includes versions: 1.9.0.846, 1.9.0.856, 1.9.1.863, 1.9.1.864.
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Bp Premier Version Build No When Bp releases this version Support ceases on this date

Versions Summit and Lava, including all service pack releases, are considered sunset from 10 January 2020. This includes versions: 1.8.4.642, 1.8.5.754, 1.8.6.801, 1.8.7.804, and
1.8.8.810.

What should I do if I'm running a version that will soon be sunset?
The following instructions summarise how to upgrade your version of Bp Premier to the latest version. You may require your IT services provider.

1. Review the What's new page to find out what the latest Bp Premier version is. Download and review the release notes from the What's New page for all versions
between your current version and the latest version to see the new features that have been added and if you need to take any action at your practice to work with
the new features.

2. Review the system requirements for the latest version of Bp Premier. If your server or workstations do not meet the minimum requirements, you may need to
upgrade your hardware or database before you can proceed with a program update.

3. Update to the latest drug database update if you haven't already.
4. Download the latest program update from the corporate website.
5. Back up the Bp Premier database and test that the backup can restore successfully.
6. Outside of regular practice hours, run the latest program update on the Bp Premier server. Follow the instructions on screen in the upgrade wizard.
7. Review the release notes for the upgrade version to see if you need to perform any post-upgrade configuration.

Last updated 08 January 2024.
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