
Bp Premier Orchid SP1 Release Notes
These release notes describe the changes made to Bp Premier since Orchid build 1.12.0.998.

Release Date  31 July 2023

Release version Bp Premier version Orchid SP1 (1.12.1.1018)

Notes last updated 28 July 2023

What is in this release? This release includes clinical enhancements described in New Features on page 3.

Which version can I
upgrade from?

You can upgrade to version Orchid SP1 from Bp Premier version Saffron SP2 (1.11.2.952)
or later. To check the current program version that you have installed, select Help
> About.

Which data update do
I need?

You must install theMay 2023 Data Update or later before you can upgrade to version
1.12.1.1018. However, Best Practice Software recommend making sure you have the
most recent Data Update installed before you run a program upgrade.

Which database and
operating system versions
are supported?

Windows operating system Windows 10 or higher is supported. Microsoft Windows
Server 2012 and higher is supported. Microsoft SQL Server 2014 and higher is supported.

When should I upgrade? Best Practice Software recommend running the program upgrade outside of business
hours.

How do I upgrade? Brief upgrade instructions are included in this document.
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Upgrade to Orchid SP1 1.12.1.1018

You must have theMay 2023 data update or later installed before you upgrade to 1.12.1.1018.

1. Back up your Bp Premier database before running the upgrade.
2. Synchronise all workstations in remote database mode with the Bp Premier server before you upgrade.
3. Download and run the latest Drug Update on your Bp Premier server computer.
4. Log all users out of the server and all clients before you upgrade.
5. Download and run the 1.12.1.1018 update on your server and all clients.
6. Log back in to Bp Premier and resume use.

Upgrade notes

Changes in Funding to Electronic Prescriptions

The Orchid SP1 release contains important conformance changes to the national Prescription Delivery Service
(PDS), which commenced on 1st July 2023.

To continue to prescribe eligible medications, sites must upgrade to Orchid SP1, register all prescribers with eRx
Script Exchange, and configure each prescriber in Bp Premier to use eRx prior to the deadline of 30th Septem-
ber, 2023.

Legacy eOrdering set up functionality has been removed

The legacy eOrdering functionality will be removed entirely in Bp Premier Orchid Service Pack 1. In this version,
legacy eOrder labs will no longer generate eOrders. eOrdering providers must be configured in the Setup E-
Ordering screen accessed via View Contacts > Setup E-ordering.

When upgrading the Bp Premier database server to Orchid SP1, a message will appear indicating that the legacy
eOrdering set up functionality is no longer available. You must acknowledge the message to proceed with the
installation.

When upgrading the Bp Premier database server to Orchid SP1, if your practice has existing eOrdering contacts
configured via the legacy method, you will be prompted to log in and the Existing E-Order Contacts Detected
screen will appear. You must merge your existing eOrdering contacts with the eOrdering providers available
through the new eOrdering set up functionality.

If you choose not to merge eOrdering contacts during the upgrade process, you can choose to do this within Bp
Premier. See Set up Pathology eOrdering and Set up Imaging eOrdering for more information.
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Additional Information

n For any contacts you wish to merge in the list of 'Existing E-Order Contacts', you will need to merge before
choosing the Close button.

n Once any existing contacts have been merged, the matching provider from the 'Available Providers to
merge with' list will be removed from the list. The 'Configured Providers' list in the background will not be
refreshed during this process.

n The Save button in the background is not used. Choosing the close button closes the Existing E-Order
Contacts Detected window and exists the merge process.

n For additional changes regarding favourite tests, layouts, updated export paths, etc., refer to Set up Patho-
logy eOrdering and Set up Imaging eOrdering for more information.

MySL System Requirements

For Bp Premier to support MySL functionality, your practice must be using a supported operating system and
environment:

1. Microsoft .NET Framework 4.8 is required.
2. In accordance with eRx's security policy, your Windows OS must be Windows 10 or Server 2016 or later.
3. If your Practice uses MediSecure for eScripts, you must use version 2.5.19 or later of the MediSecure

adaptor.
n The MediSecure adaptor version can be found by opening the MediSecure Adaptor Application on the

Bp Premier Server and clicking the About tab; the version will be displayed in installation information.
Contact MediSecure Support if you do not have adaptor version 2.5.19 or later.

See MySL System Requirements for more information.

Where do I find more information?

Select from the main screen of Bp Premier or select Help > Online from Bp Premier to open the Knowledge
Base from any main screen toolbar.

New Features

Upload Advance Care Planning Documents to My Health Record

Advance Care Planning (ACP) is the process of establishing and documenting one's medical care preferences if
one cannot make decisions in the future due to illness, injury, or disability.

A new menu item in the Patient Clinical Record has been added to My Health Record > Upload Advance Care Plan-
ning. Users with My Health Record Access permission set to Allow Access can view and upload Advance Care Plan-
ning documents.

Bp Premier Orchid Release Notes Page 3

SetupPathologyeOrdering.htm
SetupPathologyeOrdering.htm
SetupImagingeOrdering.htm
UsingMySL.htm#1.


My Script List (MySL)

My Script List (MySL) is an optional service that enables patients and their chosen healthcare providers to view a
comprehensive list of their dispensable prescriptions.

Using an assisted registration process, Pharmacists can enrol patients in the service and Providers can request
access to view the patient's MySL record.

Improvements to eReferral management

In Orchid SP1, additional menu buttons have been included to streamline the management of eReferrals. Users
can efficiently handle unacknowledged or negatively acknowledged eReferrals by marking them as contacted or
no longer required.

Display the Provider’s payment details on Invoices

In Orchid SP1, provider payment details can be displayed at the bottom of their Invoices. Only one bank account
number per provider may be selected to appear on all invoices.

Resend failed eOrders in Investigation Requests

Three new columns have been added to the View > Investigation Requests screen:

n The eOrder column will contain a yes or no value to indicate whether the investigation request was sent as
an eOrder.

n The eOrder created on column will show the date and time the eOrder was sent and a failed status for any
that did not export.

n The barcode column will display the barcode that appears on the eOrder.

Any eOrders that failed to export can be resent by right-clicking on the investigation request and selecting
Resend.

Set HTML in the Body of outgoing emails

In Orchid SP1, custom text can be added to the body of outgoing emails in HTML format.

The limit for custom HTML outgoing email text is 2000 characters.

If set, outgoing email text will be added to the body of all emails sent from the practice and cannot be changed
for each provider.

You may wish to use outgoing email text to include information in your emails such as:

n practice details (address, phone number, email. address)
n privacy disclaimer
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n a 'no reply' message, for example: 'This email address is not monitored. If you need to contact us, please call
us on 07 xxxx xxxx.'

Enhanced patient search

Enhanced Patient Search is now available in the following screens:

n HealthLink Smart Forms, View > HealthLink Forms > New Form.
n Appointment Book > Billing > Process payments (Ctrl + F5) or Main Screen > Management > Process Pay-

ment (Ctrl + F5).

In Orchid SP1, you can search for Patients using a forward slash or full stops as separators. For example, DD.MM
or DD/MM.

Healthlink form enhancements

Parked Healthlink forms can now be accessed from Correspondence out in the patient record. Double-click the
form or select the form and click View to open it. You will have the option to continue to edit the form or submit
it.

Also, when the word processor is opened from the patient record, clicking the Healthlink form icon in the word
processor now opens the list of available Healthlink forms.

Other enhancements

Bp Function Release Notes Key

Online Claiming Before sending claims to Medicare, Bp Premier will now pre-validate Service Text when
text is added to Service Details to check for invalid characters.

68833

Online Claiming The Correlation ID can be copied to the clipboard for Medicare and DVA batches. 71475

Enhanced Patient
Search

Users can use full stops as separators when searching for a Patient by date of birth. 71431

Billing Multiple users will no longer be able to record payments against the same invoice due to
the implementation of new safeguards. If another user opens the invoice at the same
time and attempts to pay it, they will now be prompted with the message ‘Some details
on the invoice have changed. Please reload the account window in order to view the
updated invoice details’.

70774

Bank Accounts Provider's payment information can now be displayed at the bottom of their Invoices. 71555
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Bp Function Release Notes Key

Advance Care
Planning

Advance Care Planning documents have a minimum set of data requirements; if My
Health Record > Upload Advance Care Planning determines the document does not meet
minimum data requirements, a prompt will display outlining which fields are missing.
Mandatory fields include:

n Family name
n Date of birth
n Individual Health Identifier (IHI)
n The Logged in location must have one of the following items; phone number, fax

number or Practice E-mail.

69868

Advance Care
Planning

In Setup > Configuration > Lists, a new document type has been added to cater for
Advance Care Planning documents.

69865

Advance Care
Planning

The Patient Clinical Record has a new menu item under My Health Record > Upload
Advance Care Planning. Selecting this will launch a new Advance Care Planning window
where they can choose an Advance Care Planning document to upload and input any
necessary metadata. Users whose My Health Record access permissions are set to
Allowed Access can access this menu item.

69867

69869

70333

My Health Record A new warning has been added to the top of the My Health Record Document List
window advising users, "Some documents may contain attachments. My Health Record
System operator makes no guarantees as to the safety of file content uploaded by third
parties. Individuals and healthcare providers download and display the attachment at
their own risk."

69870

My Health Record When transmitting to My Health Record, the <productVersion> in the SOAP message
now equals 1.12.1.

70539

My Health Record The Shared Health Summary preview attestation wording has been updated to the
following:

By uploading this Shared Health Summary, I attest that I am a Nominated Health Care
Provider for this patient as defined by the My Health Records Act 2012.

70823

Bp Email To prevent Bp Premier from freezing, hanging, or generating callstack error when
sending emails, we've incorporated a 30-second timeout period. This allows users to
retry sending emails or cancel and try again later.

72294

Bp Email A new ‘Use HTML Body’ checkbox has been added to Setup > Configuration > Email. If
selected, any email sent from Bp Premier will have a HTML body. Outgoing email text
must be less than 2000 characters long.

70228

Bp Email Users who have both a personal SMTP email account and a practice SMTP email account
will see both accounts listed in the Use Account dropdowns in the Bp Email screens.

70227
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Bp Function Release Notes Key

ePrescribing A feature toggle has been implemented to ensure that eScript SMS are sent using eRx as
opposed to Bp Comms.

72541

ePrescribing When eRx is used for SMS eScripts, unused SMS eScript message credits are hidden in
Setup > Configuration > Bp Comms and the appointment book.

72542

ePrescribing When sending eScripts via eRx, the <ItemStrength> payload field will be populated with
N/A if the drug does not have strength available.

71354

ePrescribing Drugs prescribed by Trade name (Print Brand Name selected or Item on LEMI) will have
the value "B" populated in ItemGenericIntention of the eRx payload.

Drugs prescribed as Ingredient/Generic will have the value "G" populated in
ItemGenericIntention of the eRx payload.

71125

ePrescribing eRx:

n When prescribing a drug and the Maximum quantity authorised to dispense for con-
trolled drugs are included, then the Maximum quantity shall be supplied within the
PrescribedItem_Reserved_01 field of the payload in words (e.g. 'ten') and will no
longer be populated in the Annotated Fields

MediSecure:

n When prescribing a drug and the Maximum quantity authorised to dispense for con-
trolled drugs are included, then the Maximum quantity shall be supplied within the
<QUANTITYOFTHEPRAUTICGOOD><DESCRIPTION> field of the payload in the fol-
lowing format: quantity in words (quantity as an int) and then form text (e.g. 'Ten
(10) Tablet')

71213

ePrescribing On printed prescriptions and eScripts with a recorded reason for prescription, the
corresponding SNOMED code will be transmitted in the PES payload.

67546

ePrescribing Patient Instructions and Route Administration are now mandatory eScript fields. 71441

ePrescribing The eRx and MediSecure conformance IDs stored in the database will be updated upon
the execution of Update Database.

64033

ePrescribing When sending an eScript, the user will get a warning if the Directions or Route fields for
a drug are left blank. They can then select yes to update the script, the drug in question
is the one that will open to be edited.

71789

ePrescribing For eScripts sent via eRx, we will add and populate the EPresUniqueNumber> field within
the ETPIdentifiers> segment with the SCID of the eScript.

71545

ePrescribing eScripts marked with a send to pharmacy flag will be prevented from being sent via
Email or SMS to the patient. Pharmacy flags include the following:

n Dosing Point
n Staged Supply
n Repeat on File (Only available if location = Tasmania)
n Direction (Only available if using MediSecure)

71442

MediSecure The Practice can now configure the Minor ID that will be utilised when connecting to
MySL.

70717
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Bp Function Release Notes Key

MySL A new preference, Enable MySL status check on opening patient record, has been added
to Main screen > Setup > Preferences > Prescribing.

70715

MySL The Patient has the option to have eScript tokens sent directly to their MySL account.
However, this is only possible if the Prescriber has access to view the Patient's MySL
record.

70716

MySL Prescriptions for which the prescriber specifies that the pharmacy must hold the
prescription by selecting Dosing Point, Staged Supply, Repeat on File (Only available if
location = Tasmania), or Direction (Only available if using MediSecure) will not be
uploaded to MySL.

67547

MySL All connections to MySL will be logged in the database so that there is a complete audit
trail of who has accessed the MySL record of a patient.

70710

MySL If MySL experiences a connection issue when the View MySL button is pressed, a timeout
message will be displayed to alert the user that an error has occurred.

71219

MySL eRx: If the Urgent supply (Owing script) checkbox is ticked in the New RX workflow, the
Consent to upload to the ASL checkbox will be automatically disabled and unticked.
When generating a paper token, we will include MySLConsent=N in the eScript payload.

MediSecure: If the Urgent supply (Owing script) checkbox is ticked in the New RX
workflow, the Consent to upload to the ASL checkbox will be automatically disabled and
unticked. When generating a paper token, we will include <ASLConsent>=False in the
eScript payload.

71911

MySL Updated the MySL date column from Date Prescribed to the Date Created. 72564

Prescribing n The ‘interval between the repeat days’ field will only be visible when prescribing S4
and S8 drugs.

n For S8 drugs, the interval between repeat days field will prepopulate with 20.
n For drugs that are not S8, completing this field will be optional.
n Information entered will be saved into the ‘interval between the repeat days’ field in

the database and added to the Payload for non-S8 drugs.

71215

Healthlink Forms Patients can now be searched for using enhanced patient search functionality when
creating new HealthLink Smart Forms (View > HealthLink Forms > New Form).

68589

Tarb-Ex Utility The Tarb-Ex Utility has been updated to include the University of Notre Dame’s New
Query. Patients must have a Corrected Dutch Lipid score of 5 or higher for users to save
the data to a .CSV file.

71454
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Bp Function Release Notes Key

eOrdering Three new columns have been added to View > Investigation Requests to assist in
managing investigation requests. The eOrder column contains a yes or no value to
indicate whether the investigation request was sent as an eOrder. The eOrder created
on column will show the date and time the eOrder was sent and a failed status for any
that did not send. Barcode

54001

eOrdering The Practice Manager and Principal Doctor will now receive an internal notification if an
eOrder fails to send.

54004

eOrdering eOrders that have failed to send can be resent from View > Investigation requests
screen.

54003

eOrdering If the eOrder path is a shared path on another computer, users will be prompted to
correctly configure the Bp Messaging Service.

69655

eOrdering When the user clicks the Add button in Setup > eOrdering, if the laboratory has a
potential duplicate lab that is already a contact (both eOrdering and non-eOrdering
labs), the potential duplicates window will be displayed, allowing the user to either
create a new lab or merge with selected labs.

69563

Bp Samples
Database

Updated text on the Samples Database Recovery prompt to indicate that the issue
should not impact the Practice's day-to-day operations. They can continue to use Bp
Premier and contact Support at their convenience to remedy the issue.

70113

Installer During the installation of Bp Premier, users will be prompted to contact Support if the
Microsoft Message Queue (MSMQ) could not be installed.

69654

Update Database Update database.exe, which is performed after the completion of a data update,
program update, or full installation, now runs efficiently regardless of whether Bp
Premier is installed in the default or a non-default location, and all necessary functions
are executed.

71422
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Bug fixes

Bp Function Release Notes Key

Provider Inbox When there are no results to action, clicking finish in the Provider Inbox will no
longer produce an error.

Callstack indicator:

n INBOXWINDOW:SAVEITEM Line: 7
n INBOXWINDOW:FINISHBUTTON Line: 15

69123

Patient Enhanced
Search

Addresses containing a forward slash / in the address line can now be searched. 71833

Patient Enhanced
Search

When searching for a Patient with their full Date of Birth (DD/MM/YYYY), only
patients with matching Date of Birth values are displayed.

71786

Patient Enhanced
Search

When the Record Number search option is selected, only the patient's record
number, regardless of its length, is searched for.

When the Medicare/IHI number search option is selected, only patients with that
Medicare/IHI Number, regardless of the number length, are searched for.

71646

Bp Samples Database Production database results are no longer returned when conducting a database
search in BP Samples; only Bp Samples database information is displayed.

71726

User Permissions Users with View Only permissions to Clinical Notes can no longer amend old notes. 58068

Waiting Room When completing a visit that began in the waiting room, if the appointment was
booked in the 'Resource' column, such as Nurse, and the current user is not the
user for whom the appointment was booked, a prompt will appear asking whether
the appointment should be moved to the User's column or left in the Resource
column. Users who are the intended biller, for example, Bill to Dr, must click Yes on
the prompt.

64492

Automatic Data
Update

If an error occurs during the monthly Data Update installation, it is now logged in
the relevant error log file.

72117

National Inpatient
Medication Chart

Administration times are now correctly populated in the National Inpatient
Medication Chart.

58358

BP Utilities When contacts are exported to a directory containing the word contacts, the BPS
Contact details.xml file is successfully exported.

Callstack indicator:

n CONTACTLISTWINDOW:EXPORTLIST Line: 93
n CONTACTLISTWINDOW:FILE_EXPORT Line: 6

41056
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Bp Function Release Notes Key

BP Utilities Patients whose surnames contain an apostrophe can now be searched in the
merge patient restore utility.

Callstack indicator:

n MERGEPATIENTRESTORE:EXECUTEQUERY Line: 11
n MERGEPATIENTRESTORE:FILLLIST Line: 13

61208

Bulk Document Import The Bulk Document Importer (BDI) will no longer generate an error when multiple
files with combined file names longer than 300 characters are selected for import.
A more detailed prompt will be presented.

59241

Bulk Document Import If issues are encountered importing documents directly into Correspondence In,
Correspondence Out, or via the Bulk Document Import Utility, a toggle can be used
to disable file compression.

71875

Merge Patient Search Merge Patient Search now supports searching for patients by mobile number,
home phone, address, and email by adding a '@' symbol to the search text, e.g.
'te@' for test@testing.com.au.

70550

Appointment Types Recall appointment types will display a ‘Recall’ Notification in the patient clinical
record when starting a visit, regardless of where they are booked in Bp Premier.

64537

Word Processor When using the 'Referring Dr' autofill fields in the word processor, a fatal callstack
is no longer generated if no referral is attached.

Callstack indicator:

n REFERRALWINDOW:PROVIDER:ASSIGN Line: 9
n SELECTREFERRALWINDOW:ADDITEM Line: 15

71650

Word Processor When users try to add an unsupported file type to an RTF word processor
document, an onscreen prompt will appear when they click print or preview print
to inform them that the file type was not added to the document.

Callstack indicator:

n CPREVIEWPAGE:CALCPAGESIZE Line: 42

64954

Subpoena Tool When using the Subpoena Tool to export to PDF, prescription information is listed
correctly.

67761

Bp Email When a new mail server is configured in Bp Email, the password is correctly
encrypted and decrypted when the user saves or tests the connection.

68177

Bp Email When sending an email from BP with ':' in the subject line, errors will no longer
occur.

Callstack indicator:

n BPPDFPROTECT:PROTECTPDF Line: 5

71727

Patient Billing History When creating a new account, the fee to charge field is correctly populated with
the correct fee when the user varies an item.

68548
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Bp Function Release Notes Key

Patient Billing History Resolved an issue in which the location for a recorded payment appears correct
when initially recording it but displays incorrectly when viewing it. We enhanced
the payment view window to display the correct location even if a location has
been deleted.

58374

DVA Fees If a DVA Annual Veterans Health Check item is added to a Patient's account, the
appropriate incentive will be added automatically.

69709

eOrdering In the Setup > eOrdering window, searching for favourite tests is no longer case-
sensitive; the query will return the relevant test names.

69484

eOrdering When two or more eOrdering providers with the same NATA code are configured
for eOrdering, modifying one of the providers through the Setup E-Ordering utility
no longer generates an error.

72133

eOrdering When selecting the ‘Use again’ option for Imaging or Pathology eOrder requests
that were previously completed for a Pathology or Imaging contact that has since
been merged, the previously chosen tests will be correctly populated.

70354

Bp Service Bp Service will no longer stop immediately if it is unable to write to the event log. 62290

MWS Log Utility When viewing transmission details in the 'View MWS log' utility, the transmission
payload is displayed in its entirety, with no text truncated.

69197

Bp Comms SMS messages can be sent and received correctly for each schedule when multiple
appointment reminder schedules are set up to run simultaneously.

69853

TX Control TX Control now gracefully handles an error that prevented Bp Premier from
displaying a rare corrupted document type.

Callstack indicator:

n BPDOCUMENTVIEWER:VIEWFILEONDISK Line: 16

70873

Online Claiming Programmatic changes have been made to support the claiming of MBS item 294 in
the Finalise visit screen.

70977

Online Claiming When performing a check for payments, Bp Premier will correctly cater for
responses with missing payment reports.

71083

Online Claiming When payments are saved to the database, the DVA check for payments logic now
uses the correct LocationID.

70309

Online Claiming Resolved an issue where Medicare service text pre-validation incorrectly flagged '='
before sending to Medicare.

71689
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Bp Function Release Notes Key

Online Claiming 'Statement of claim & benefit' and 'Lodgement Advice' forms generated for
providers with multiple provider numbers for billing purposes will display the
correct provider number based on the selected location.

71126

My Health Record Background HI Validation checks performed upon opening a patient record will no
longer generate an error in the BPS Error log where the Patients.IHIStatus is set to
NULL.

70840

Patient Import-Export
Utility

Using the 'Patient import-export utility', patients can be exported from Bp Premier
using a list generated from a database search.

71457

Patient Clinical Record Investigation results that have been moved from 'Investigations' to
'Correspondence In' will retain the original investigation header information.

71124

Patient Clinical Record Viewing historical BMI or Observations Data that don't include height and/or
weight values no longer results in an error.

Callstack indicator:

n PASTWEIGHTWINDOW:GETVALUESINDEX Line: 9
n PASTWEIGHTWINDOW:FILLIST Line: 13

71683

Patient Clinical Record Resolved an issue that allowed free-text conditions to be linked to a coded TermID
on the Reason for Visit and Past History windows.

72190

Patient Clinical Record When modifying a previous Health Assessment, Bp Premier will append the new
Health Assessment data to the current user's notes without overwriting them.

71308

Medicare Web Services The memory leak issue encountered during the OPV verification process initiated
from either the ‘Create Account’ section of the account details or the ‘Online
Patient Verification’ right-click option in the Appointment Book has been resolved.

70874

Banking Duplicate Banking Batches can no longer be created; when accessing Management
> Banking (or using the shortcut Ctrl + F7), a check is made to see if an instance of
this window is open or if a user has opened the window on another computer and
a prompt will be shown.

65189
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Known issues

Bp Function Issue Fixed In Key

My Health
Record

When uploading an Advance Care Planning document to My Health Record, if
you click to view the attachment when previewing the document, Bp Premier
will display an error indicating that the document cannot be found. This issue
only affects Terminal Server Environments and only impacts viewing the
attachment; the Advance Care Planning document and attachment will upload
to My Health Record correctly.

Orchid
SP2

73135

eOrdering Laboratories configured for legacy eOrdering that have been merged with
enhanced eOrdering contacts, do not retain their laboratory code.

Workaround: Best Practice Software recommend noting the Laboratory Code
prior to merging legacy eOrdering contacts with enhanced eOrdering contacts,
as it will need to be entered again once the merge is complete.

- 70882

ePrescribing For practices using eRx, when resending eScripts from past prescriptions via
SMS, the tokens are not sent successfully, and no warning is provided.

Workaround: Electronic prescriptions can continue to be resent via Email, the
Best Health App, or the token can be printed.

Orchid
SP2

73882

ePrescribing Practices that have upgraded to Orchid SP1 and completed eRx registration and
configuration. The following issues impacting a limited number of practices
have been identified:

n SMS is not displayed as a delivery method for eScript Tokens if Bp Comms is
not enabled for the practice.

n If Bp Comms is configured or was previously configured for your practice,
but no Bp Comms credits remain, a Bp Comms credit error message is dis-
played when sending an eScript via SMS.

Workaround: Best Practice Software have provided a script that practices who
have upgraded to Orchid SP1 can download and run to resolve this issue. See
Known Issue: National Prescription Delivery Service and eScript SMS Tokens for
more information.

Orchid
SP2

73780
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Bp Function Issue Fixed In Key

Active Script List
(MySL)

The Consent to upload to ASL checkbox was added in Bp Premier version
Saffron. The checkbox is set to opt-in by default; therefore, to prevent the drug
from being uploaded to ASL, the user must untick this checkbox.

An issue has been identified when represcribing drugs from the Current RX that
were created before the upgrade to Bp Premier version Saffron. These drugs
are not being uploaded to ASL when the script is printed or sent by eScript.

Workaround:

Before represcribing the drug in Current Rx:

1. Right-click the drug's name and select Change Quantity/Repeats.
2. Untick the Consent to upload to ASL checkbox and click Save if the drug is

not to be uploaded to the patient's ASL.
3. Leave the Consent to upload to the ASL checkbox as ticked and click Save if

the drug is to be uploaded to the patient's ASL.

This will update the ASLConsent field to indicate whether the provider
consented to upload to ASL. When represcribing the drug, the correct ASL
Consent flag will be applied to all future repeats from this drug record.

Orchid
SP1
Revision
1

73992
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