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Set up the Clinical module

Set up the Clinical module

After you have installed Bp Premier for the first time, or converted from an existing clinical software package, you
must apply some basic configuration to start using Bp Premier. The following provides an overview on how to set
up the components of the Clinical module.

Before you begin 

1. enter a valid Bp Premier licence key into the server. If you do not have a licence key, contact General
Products Support on 1300 40 1111.

2. log in to Bp Premier on the server and each workstation to confirm the connection to the Bp Premier server.

Complete each setup procedure in sequence.

Update the drug database
Check that you have the latest drug database version installed. Select Help > About. The About Bp Premier
screen will appear.
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The last drug database version is shown in the Last drug update field. Check this date against the data update sec-
tion of our website www.bpsoftware.net. If any newer data updates are available, download them in chronological
order and install to the server only.

Select Help > About again to ensure that the updated version is now shown.

Enter practice details
If you have converted your data into Bp Premier from another package, the practice details will contain the same
information as the old system.

If you are starting from an empty database, you are prompted to enter the practice details when you first log in to
Bp Premier.
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NOTE Ensure your practice details are correct. Bp Premier uses the practice information entered when print-
ing items like scripts, invoices, and receipts.

There is only ever one practice name in the software. However, you can createmultiple practice locations to be
printed on scripts, invoices, and reports. Users can select a location when logging in to the software.

To add practice details:

1. Select Setup > Practice from the Bp Premier screen. The Practice details screen will appear, showing:
practice name
a summary of howmany licenced users you have
the licence expiry date
each practice locations that are set up
contact details for the first location on file.

2. Click Change. The Practice details update screen will appear.

3. Update any details and click Save.

Theremust be at least one location record. Most practices will have only the one practice location. However, you
can createmultiple practice locations. Location details are printed on scripts, invoices, and reports.

To add a location:

Bp Premier Clinical Setup Guide Page 5



1. Select Setup > Practice from the Bp Premier screen. The Practice details screen will appear.
2. Click Add next to the Practice Locations list field. The Location details screen appears.

3. Complete the details for this location and click Save:
The Rural / Remote area checkbox controls which Medicare incentive is added to bulk-billed invoices for
pensioners, health care card recipients, and children. If unticked, incentive '10990' is used; if ticked, '10991'
is used.
LSP Number is the Location Specific Practice Number used when practices provide diagnostic imaging ser-
vices or radiation oncology services.
The Exempt from Diagnostic Imaging rules checkbox is used in remote areas where Diagnostic Imaging
Services are provided and the practice is exempt from the claiming rules.
ABN can be recorded for individual practice locations. A location's ABN is available for insertion in doc-
uments like invoices, receipts, and Medicare forms. Each ABN field will populate slightly differently if an
ABN is not recorded:

Doctor > Doctor's ABN <DrABN>will use the logged-in provider's ABN, then the Practice ABN if the pro-
vider does not have an ABN recorded.
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Location > ABN <LocationABN>will use the logged-in provider's ABN if recorded, then the Location
ABN, then the Practice ABN.
General > Practice ABN <PracticeABN>will only ever populate with the Practice ABN. If the practice
has no ABN recorded, the field will be blank.

To delete a location:

1. Select the location on the Practice details screen and click Delete. A prompt will appear if any users have pro-
vider numbers linked to that location.

2. If the location is deleted, users with linked provider numbers will still be visible, but the provider number
linked to that location will no longer be visible.

To restore a deleted location:

1. Select the Show Deleted checkbox at the bottom of the screen to view deleted locations.
2. Select the deleted location in the Practice locations list field and click Restore.

Set up results and securemessaging import
1. Set up Results Import options for importing pathology and radiology results as described in Set up results

importing on page 15.
2. Configure Pathology and Radiology forms as described in Set up radiology forms on page 13 and Set up

pathology request forms on page 10.
3. Set upMessaging Providers for securemessaging and electronic referrals (if required at your practice). See

Set up a messaging provider on page 20 for more information.
4. Start theWindows Service Bp Service.

Bp Service checks periodically for results and patient demographic changes waiting to be processed, and also
runs any configured scheduled backups.

NOTE Terminal Server sessions will not run BP service. You must start Bp Service from the Bp Premier server
to enable automatic linking to billing, pathology import, and Bp Premier scheduled backups to occur.

Review user settings
1. Check user permissions for all users to ensure they have appropriate access.
2. Give one trusted user full permissions and store the password for this user in a fireproof safe for emergency

access.
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3. Log each user into their workstation to:
Configure their preferences — Setup > Preferences
Configure their printers — Setup > Configuration > Printers
Update their password — Setup >Users.

Update standard lists
Bp Premier provides a a number of standard lists that can bemodified to suit your practice.

1.  Go to Setup > Configuration > Lists.
2.  Add and modify list items for the following lists:

Reason for ceasing medication
Contact category
Document type
Appointment type
Reason for cancelled appointment

3. If you have duplicate items in your list (common items with slightly different spelling, for example) use the
Clean up button to merge duplicate items.

4. From the Configuration screen, select the Reminders tab.
5. Best Practice Software recommends that the checkboxAllow free text reminders be unticked. Disallowing this

option forces providers to select a reminder reason from the preconfigured list.
6. Add any reminder reasons applicable to your practice.
7. Select the Care Plans tab. Add any Care plan goals and Care plan tasks applicable to your practice.
8. Click Save to save your configuration changes.

Configure Bp Premier Messages
If the practice intend to use the inbuilt message functionality, add message groups and message users by selecting
Setup > Configuration > Messages.

Bp Premier messages allow internal messages to be sent and received between Bp Premier users. Messages are
unrelated to the secure messaging services used for electronic referrals.

Enter patient demographics
If the practice did not convert from another clinical package, you will need to input your patient demographic
information by selecting File > Open Patient > Add new. You can also import patient records from another Bp
Premier database.

AddContacts
Contacts are individuals, companies, or institutions of relevance to the practice. Contact details are stored in the

Page 8 Bp Premier Clinical Setup Guide



database.

If the practice converted from another clinical package, the contact list will be populated with the data from the
other system. If the practice did not convert from another package, you will need to add third party contacts by
selecting View > Contacts > Add New.

Configure Bulk Document Import
Bp Premier provides a Bulk Document Import utility for bulk scanning or importing documents. Configure this util-
ity for each user who will be importing documents. The BDI tool is external to Bp Premier. To open the tool, click
on theWindows flag icon in the bottom right, select the down arrow to view apps, and click on Bulk Document
Import under Best Practice Software.
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Set up pathology request forms

This article describes how to indicate in a provider's preferences whether a laboratory will use preprinted stationery
or plain paper.

Set a lab's paper type
1. Select Setup > Preferences > Pathology from themain Bp Premier screen. TheUser preferences screen will be

displayed for pathology.
2. In the Laboratory Details section at the bottom right, select the laboratory that you want to set up the layout

for and click Edit. This will display the Laboratory code screen.

3. Complete the fields in this screen:

Field Description

Laboratory code If you are using pre-printed forms, enter the code for pathology form. The patient
information will print in the correct places on the pre-printed form. Contact the pathology
lab for the code.

Preferred laboratory Tick this box if this laboratory is the user’s preferred laboratory. When the user creates a
pathology request from the patient record, the request will default to this pathology lab.

Use plain paper Tick this box if the laboratory does not provide pre-printed stationery.
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Field Description

Paper has specimen
labels

Tick this box if the pre-printed stationery has a section for specimen labels.

When this box is ticked, the Move duplicate section down andMove labels down fields
become available. Enter a measurement in mm to adjust the position from the top left
that the duplicate and label sections are printed.

4. Click Save. Pathology requests can now be printed for this laboratory.

Print a pathology form
When printing a request from the patient’s record, the Pathology request screen appears.

Plain Paper Form

If there is no laboratory selected from the Laboratory drop-down list, the request will print on plain paper.
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Pre-printed Form

If there is a laboratory selected from the Laboratory drop down list, the request will print so that you can use pre-
printed paper according to the lab's layout settings.
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Set up radiology forms

This article describes how to create a template to use for radiology requests.

Unlike pathology forms, there is no standard radiology request form. You can assign a single request layout to
more than one imaging laboratory.

Create a radiology request layout

1. Select Setup > Preferences > Imaging from themain Bp Premier screen.
2. Select the radiology provider that you wish to set up the layout for and click Change to display the Request

layouts screen.

3. Any radiology layouts will appear as well as the default ‘Plain paper’ layout.
4. If the lab requires you to use preprinted stationery and it is not already listed, you will need to create a lay-

out that suits their stationery. Click Add. The Layout details screen will appear.
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5. Enter themeasurements in mm from the top left corner of the page for each element. Click Save.
6. The new layout namewill now appear in the Request layouts screen. Select the new layout name and press

Save to update the radiology provider to use this layout.
7. Check that the Radiology provider now shows the new layout name under the Format column.
8. You can assign the new layout to any other radiology providers you create.
9. In the Preferred Imaging Provider drop-down list, select the default radiology provider for the logged-in user.

The imaging provider selected here will be automatically selected when the user creates a radiology referral
from the patient record.

10. Click Save & Close to close theUser preferences screen.
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Set up results importing

This article describes how to set up import of pathology and radiology results and electronic documents received
through third party messaging providers. You can set up more than one third party provider for this purpose.

How results are imported
Divert different labs to different folders

Results are imported to a folder on the Bp Premier server, or another machine in the network you nominate. Best
Practice Software recommends that you set up a separate folder on the server for these files to be downloaded to
(for example, 'c:\Results'). While not necessary, Best Practice Software also recommend that you have a separate
subfolder for each pathology and radiology provider your practice receives results from. Separate folders can
make it easier to diagnose download problems.

However, somemessaging providers require specific paths, and Best Practice Software recommend that you liaise
with themessaging provider's support to assist you with the settings required.

Import results

There are two ways of importing results into Bp Premier:

1. Set up Bp Premier to automatically import results on the server. Bp Service will check every fiveminutes to
see if there are any results and reports in any of the folders indicated in the Report file search paths, and if
found will import them into Bp Premier.

2. Select View > Incoming Reports from themain Bp Premier screen. This will force an import of any results
and reports found in any of the folders indicated in the Report file search paths.

Matching patients and users to results

If the system can match the result to a patient and a doctor, the results will appear automatically in the Doc-
tor’s Inbox.
If results cannot bematched to a patient and/or doctor, they will remain in the View > Incoming screen and
will need to bematched manually.

Failed result imports

If Bp Premier fails to successfully import a result file three times, on the third attempt an internal message is sent
to the practicemanager stating the import filename, themachine on which the import failed, and the sending facil-
ity (if known). If there is no practicemanager user recorded, Bp Premier will message active principal doctors.

Result files that fail to import aremoved to C:\ProgramData\Best Practice\Unprocessed. ‘C:\ProgramData’
depends on the version ofWindows.
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Set up results importing
Perform the following procedure on the server or workstation you will use to receive incoming results. This is usually
but not necessarily the Bp Premier server.

Enable results import

1. Select Setup > Configuration from themain Bp Premier screen and select the Results Import tab.

2. Set the following fields:
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Field Description

Import investigation
reports on this
computer

Tick this checkbox. This would usually be the Bp Premier server only.

NOTE Don't set up two computers to import results. Results import may conflict
between the two machines.

Don't allow unallocated
reports into Inbox

Tick if you do not want to forward results that have not been allocated to a patient to a
provider's inbox.

If ticked, someone in the practice should be allocated the task of checking for unallocated
results on a daily basis from the View > Incoming reports screen.

Add header to incoming
letters

Referrals and other letters received electronically usually have a patient's name and
address and the top and don't need to show the header visible on results.

Tick if you want to see the results header as well as the address shown on the letter.

Set default storage locations

3. Click the Set storage locations button. The Report Location screen will be displayed.

4. By default, each result type stores in Correspondence In. You can change the store location to Invest-
igations.
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5. If you need to add a new report location for your practice (for example, a unique type of referral), click Add
from the Report Location screen. Type the Report name and select a default store location from the Store in
field. Click Save to return to the Report location screen.

The Report namewill bematched against the content of the report and identified accordingly. When pro-
cessing reports from the provider Inbox, the Inbox indicates where the report will be saved in the patient’s file:
Correspondence In or Investigations.

6. Click Close to return to the Configuration screen.

Add download paths

7. Click Add next to the Report file search paths. A file explorer will open.
8. Browse to and select the folder to download the report. Click Ok.
9. Repeat steps 7–8 for each path where results are being downloaded to.
10. Complete the rest of the fields in the Results Import tab:

Field Description

Keep HL7 and PIT files after
import

Only tick this box if advised to do so by General Products Support to diagnose an
issue with importing reports.

Report file extensions Most labs will use the standard extension for their results file. However, additional
file extensions can be added here if required for a lab.

Acknowledgements Some labs require that an acknowledgement is sent back to the lab to confirm that
the result has been received.

Number of months to display in
Investigation reports list

Defaults to 1 month, but you can extend the default month range.

Number of months to display in
Inbox follow up list

Defaults to 12 months, but you can extend the default month range.

Enable polling for insurance
reports (UHG)

medEbridge is a UHG proprietary system that communicates between Bp Premier
and UHG to electronically complete insurance reports.

Tick this checkbox to enable UHG functionality and enter the login password.

Include BDI documents in the
Incoming reports list

Tick this checkbox to view documents that are scanned or imported via the Bulk
Document Import utility (BDI ) in the Incoming reports screen.

11. Click Save to save your results import configuration.
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Set up results acknowledgement

Many securemessaging providers provide a tracking mechanism to confirm that a result, report, or document
has been received by the intended recipient. This tracking mechanism uses an acknowledgement request.

1. Select Setup > Configuration > Results import from themain Bp Premier screen.
2. Next to the Acknowledgements list, click Add. The Send acknowledgements screen will appear.

3. Enter the Facility name. This needs to be exactly the name stored in the file by the sending facility.
4. Enter the Acknowledgement path. This is the folder in which the acknowledgement files will be saved and

from which the lab or sending facility can collect the acknowledgements.
5. Click Save to update this setting in the system.
6. Click Cancel to cancel any changes and return to the Results import screen.

After a HL7 result has been imported into Bp Premier, the system will check if the facility name in the file cor-
responds with the name listed on the Sent acknowledgements screen. If Bp Premier finds a match, an acknow-
ledgement file will be created in the path indicated.

There are two types of acknowledgement files:

acknowledgements related to results have the file extension ‘.ACK’
acknowledgements related to reports and referrals have the file extension ‘.RRI’.

Bp Premier Clinical Setup Guide Page 19



Set up amessaging provider

Messaging providers are third party companies that securely transmit results, reports, and documents to and from
GP practices, specialists, hospitals, and pathology and radiology labs. Third party companies provide and install
their own application on your practice server; Bp Premier interacts with that software to import or send the doc-
ument or file.

Before you begin

Check with each messaging provider your practice uses to identify the folder that the software will download doc-
uments to (Incoming) and retrieve documents from (Outgoing). Write the folder locations down; you will need to
select the folders when setting up messaging.

Share the outgoing folder
Share the folder and set the permissions on the outgoing message folder, so that all users on your network can cre-
ate documents. Contact your practice's IT support if you are not familiar sharing folder permissions on Windows.

Page 20 Bp Premier Clinical Setup Guide



1. Browse to the folder, right-click and select Properties > Sharing.

2. Click on Advanced Sharing, tick Share this folder, click on Permissions, select the user group Everyone and
set Full Control to allowed.

3. Click OK to close the Properties screen.

Set up themessaging provider
You will need to create a separate record for each messaging provider that you are using. Perform the following
steps on the Bp Premier server only.

1. From themain Bp Premier screen, select Setup > Configuration >Messaging tab.
2. Click Add and theMessaging provider screen will appear.
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3. Complete the fields in the screen.

Field Description

Provider Name Name of the messaging provider

Path for
incoming
messages

Location for the incoming messages. This can be either the local path or the UNC path.

Path for
outgoing
messages

Location for the outgoing messages. The outgoing path must be different to the incoming messages
path.

NOTE The path for outgoing messages must be the UNC path for the folder, so that users on
workstations can access this folder across the network. An example of a UNC path is
'\\server\messagingprovider\out'.
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Field Description

Use the same
path for all
computers

Tick this field so that this setting applies to all users.

Account ID Account ID for this messaging provider (if applicable).

Send CDA
eReferrals

Tick if your messaging provider has the functionality to transmit CDA format eReferrals. The
messaging provider's user documentation or support will be able to tell you if CDA is supported.

Use as default
messaging
provider

Tick if this is your primary messaging provider. The messaging provider will be used if the contact
you are sending a document to cannot accept eReferrals or does not have a preferred messaging
provider.

Launch URL If you are setting up an eReferral provider, for example, HealthLink, you may have been provided
with a URL to enter into the Launch URL field. Enter only if applicable.

Port Number The Port Number field works in conjunction with the Launch URL for eReferral providers. Enter only
if applicable.

4. Click Save to save themessaging provider. You can now select this provider when creating a pathology lab or
imaging provider contact.

Add contacts
You need to configure each contact your practice will be sending messages to.

1. Select View > Contacts from themain Bp Premier screen. Select the contact and click Edit to display the
Contact details screen.

2. In theMessaging provider drop-down list, select the contact's preferred messaging provider.
3. Enter the contact's Account ID for that messaging provider and the contact's Email address.
4. If you know that this messaging provider's software can receive eReferrals in CDA format, select the contact's

address and click Edit, or Add to add an address. Tick the boxAccepts CDA eReferrals and click Save to
update the record.

5. Click Save.
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Import bulk clinical documents

The Bulk Document Import utility (BDI) tool can:

Import document files in all popular formats: photos, images, PDF, MS Word documents (.doc and .docx), RTF,
.txt, HTML files
Import scanned documents using a local or network scanner
Import photos directly from a digital camera.

The BDI tool does not require interaction through the Bp Premier user interface. BDI is a separate utility with the fol-
lowing advantages:

Users do not require access to the patient clinical record
Documents and images can be stored in any provider's Inbox or directly into the patient record
Documents and images can be stored in the BDI utility until staff are ready to allocate them.

NOTE BDI storage of images is a practice-wide holding area, not user-specific. All documents scanned to the gen-
eral Inbox will be visible to all users until processed.

BDI File Size Options

Minimise the size of files you are importing to reduce database growth.

Using the BDI tool

Using the BDI tool is a three-step process:

1. Import the documents from file, scanner, or camera.
2. Edit the image. This step is optional, but allows you to optimise imported documents for your practice.
3. Send the documents to a provider's Inbox, or send to a patient record.

1. On Windows 7, go to Windows Start > All Programs > Best Practice Software > Best Practice > Bulk Document
Import

On Windows 8 and higher, click on theWindows flag icon in the bottom right, select the down arrow to view
apps, and click on Bulk Document Import under Best Practice Software.

2. Enter your Bp Premier username and password into the login prompt. The Bulk Document Import screen will
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appear.

Set up the BDI tool
Before using the utility for the first time, users should configure the import options to suit your practice's work-
flow and scanning device. BDI settings are specific to the logged-in user, not system-wide.

1. Select File >Options. The Bulk document import options screen will be displayed.

The following settings can be configured:
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Field Description

Mode Depends on the type of scanner: 'Twain' or 'WIA'. Consult your scanner documentation if
you are unsure of which type is your scanner.

Source Scanner to use as the source for scanned images. The scanner can be connected to the
computer you are running BDI from, or any scanner connected to the same network.

Interface The 'Simple interface' option uses Bp Premier' interface for scanning documents.

The 'Manufacturer's interface' option uses the manufacturer's scanning software, which
may feature more options.

Format The file format in which to save scanned documents.

File size You can set the maximum size scanned image file that Bp Premier will accept, and a
warning file size.

If the file size is within the maximum file size limit but exceeds the warning file size, a
Reduce size button appears. The user can reduce the file size using the Image resizing
settings.

Scanned files over the maximum file size can not be saved.

Default settings are 6MB for a maximum file size and 2MB for a warning file size.

Image resizing These settings are used in conjunction with the File size settings.

The higher the Image quality value, the larger the file size. If the document can be
reduced in width and height without sacrificing image quality, use the Image size
dimensions in pixels to rescale the image.

Default Save Location Indicates whether documents are saved to the provider's Inbox or the patient file by
default.

Hide assigned Documents Specifies whether already allocated documents are omitted from the Imported document
list (for inbox) in the BDI utility.

Ticking this option can make managing documents easier during an import, because the
Imported document list will only show documents you haven't allocated yet.

Default import type on this
machine

Specifies the default file type to look for when browsing for files to import into the BDI
utility.

Users to display Specifies which users are available in the User drop down list when allocating an imported
or scanned document.

Zoom size preference

To set the default zoom size preference in the document viewer, view a document and set the zoom % to a setting
that suits your screen size. Right-click in themain part of the document viewer screen and select Set current view as
default.
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Import from file
Use Import from filewhen you have documents that are saved or scanned externally to Bp Premier that you
wish to import. The supported image types are JPG, TIF, TIFF, BMP, PNG, EXIF, RAW, JFIF, GIF, PMP, PDF, RTF,
DOC, DOCX, TXT, and HTML file.

1. Click the Import document button or select File > Import from File. TheOpen screen will be displayed.
2. Browse to the file or files you want to import. TheDefault Import Type configuration setting determines the

default Files of type shown. Change the files of type shown if you need to.
3. Select the files you want to import. Use CTRL+ and SHIFT+ click to select multiple files. Click Open. The Import

new files screen screen will appear.
4. You can now view and edit the imported image.

Importing secured PDF files

If you attempt to import a PDF file that has been secured with a password, Bp Premier will warn that you must
open the file in an external viewer, print, and scan the file to import. You could also remove the password pro-
tection from the secure PDF, if the password is known.

To open a file externally from BDI, click the down arrow at the end of the toolbar and click theOpen file extern-
ally icon:

Import from scanner
Ensure that the scanner is installed and is working within theWindows environment. This procedures assumes
that you have selected 'Simple Interface' for the Interface configuration setting.

1. Click the Scan document button to display the Scan Document screen.
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2. Select your scanner as the Source.
3. Select the colour depth from the B/W drop-down list.
4. Select the resolution. The default is 100 dots per inch.
5. Select the paper size.
6. If you are scanning using a document feeder and want the pages to bemerged to a single document, tick the

Autofeed sheets as single document checkbox.
7. Click Scan. The document will be scanned, ready to be allocated to a patient or Bp Premier user. The Import

new files screen will appear.
8. You can now view and edit the imported image.

Import from camera
Ensure the camera is connected to the PC and can be accessed within theWindows environment (the camera device
should be available in Windows file explorer).

1. Select File > Import from Camera, or click the camera icon in the toolbar to display theGet picture from
screen. All images that are stored on the camera will be displayed.

2. To show an image in a larger view, click theDetail icon.
3. Select an image and click Get picture to import the image. The Import new files screen will appear.
4. You can now view and edit the imported image.

View and edit the image
The screen capture below shows the Import new files screen with an imported image.
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The toolbar across the top manipulates the image in the following ways:

zoom in and out, or zoom to a specific percentage
marquee zoom in on a selected part of the image
grip and move the image
fit the image to actual size, screen width, screen height, or the visible part of the image
rotate the image 90 degrees to the left or right.

If an imported document has multiple pages, the options at the right end of the toolbar allow you to:

view as a single page or single column
move back and forth between pages
open a document outside of Bp Premier (you will be prompted for the external application to use)
delete the current page
change the page order.

The top right of the Import new files screen shows the selected file of the total number of files imported. Untick
this checkbox to exclude the selected file from import.

After editing the image to your specification, you are ready to store the image in the Inbox or Patients file.
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Store to the Inbox
1. From the Import new files screen, set Store in to 'Inbox'.
2. Click Search next to the Patient field to show theOpen Patient screen.
3. Search for and select the patient associated with the image, if any, and click Open. The selected patient will

appear in the Patient field.

NOTE The Patient field can be left blank and allocated later. However, documents do not appear in the
Inbox until they are allocated to a patient, if your practice has ticked Configuration > Results import > Don’t
allow unallocated reports into Inbox.

4. TheDate of the document defaults to today’s date, but can be changed to reflect the date the document was
written or received.

5. The Subject field supplies a brief description of the document contents. This field is optional.
6. Click Search next to the Contact field to show the Select contact screen.
7. Search for and select the contact who is the sender of the document. If the sender does not exist in the data-

base, click New contact to open the Contact Details screen to create a new contact.
8. Select the section of the patient record to store in:

Investigations
Correspondence In
Clinical Images

9. Select theUser to store the document in their Inbox. If you are importing multiple documents for the same pro-
vider, tick theDefault checkbox.

10. If you need to import other images or documents into the current open document, click Scan or Import to
scan or import from file. The file will be inserted at the end of the open document.

11. Click Copy to all files to copy your settings to all the files in the import list.
12. Tick Delete file after importing to delete the source file after the file has been successfully imported. Click

Delete all files to apply this setting to all files in the current import list.
13. SeeMerge and reorder pages on the facing page for more information on the page and merge images

options. These options will only appear if you havemultiple images in the import list.
14. Click Next to set the options for the next file, orOK to begin storing to the user's Inbox. Bp Premier will report

the number of successfully stored documents.
15. Make sure the counts for each import type are correct. You may need to reimport or scan the document again.

NOTE When storing to Inbox, you do not need to allocate all imported documents to a patient or a user before
importing. If unallocated, documents will remain in the Imported document list (for inbox) waiting to be alloc-
ated. This list is useful if you are going to scan a large amount of information and don’t want to allocate each doc-
ument on the run. SeeManage the imported document list (for inbox) on page 33 for more information.
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Store to a patient file
1. From the Import new files screen, set Store in to 'Patients file'.
2. Click Search next to the Patient field to show theOpen Patient screen.
3. Search for and select the patient whose record you want to import the image into, and click Open. The selec-

ted patient will appear in the Patient field.
4. TheDate of the document defaults to today’s date, but can be changed to reflect the date the document

was written or received.
5. The Subject field supplies a brief description of the document contents. This field is optional.
6. Click Search next to the Contact field to show the Select contact screen.
7. Search for and select the contact who is the sender of the document. If the sender does not exist in the data-

base, click New contact to open the Contact Details screen to create a new contact.
8. Select the section of the patient record to store in:

Correspondence In
Correspondence Out
Clinical Images

9. If you selected to store in 'Correspondence In', select a Category that best describes this document.
10. Enter a detailed description for the document in theDetail field.
11. Enter a User Reference in theUser Ref field, if your practice uses references. This field is optional, and does

not apply to Correspondence out documents.
12. Tick Confidential if the document is confidential. The document will only be visible for the provider marked

as Usual provider in the patient's record.
13. If you need to import other images or documents into the current open document, click Scan or Import to

scan or import from file. The file will be inserted at the end of the open document.
14. Click Copy to all files to copy your settings to all the files in the import list.
15. Tick Delete file after importing to delete the source file after the file has been successfully imported. Click

Delete all files to apply this setting to all files in the current import list.
16. SeeMerge and reorder pages below for more information on the new page and merge images options.

These options will only appear if you havemultiple images in the import list.
17. Click Next to set the options for the next file, orOK to begin storing to the patient's file. Bp Premier will

prompt you with the number of successfully stored documents:
18. Make sure the counts for each import type are correct. You may need to reimport or scan the document

again.

Merge and reorder pages
If you have a file open in the Import new files screen, you can insert a scanned or imported from file image into
the current image as a new page instead of a new document. Use the following options to merge and delete
images:
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Add to selected image as a new page—adds the currently displayed page to a document that is currently lis-
ted in the 'Imported document list' (for inbox). You will need to highlight the relevant document in the
'Imported document list' (for inbox) before you open the Import new file screen.
Merge—Some files of the same type (for example, .tiff, .jpg, and some PDFs) can bemerged together. This
function merges open files into one single document.

NOTE Themerge options will only appear for images, or a combination ofmerged and scanned PDFs. You can-
not merge only imported PDFs or PDF and image files.

To reorder pages in a merged file:

1. Click on the down arrow at the right of the image toolbar.

This will open the Change file order screen.

Page 32 Bp Premier Clinical Setup Guide



2. Click on the file to move and drag it into the position required.
3. When you have reordered the pages, click OK.

Manage the imported document list (for inbox)
The Imported document list in the BDI main screen displays all imported or scanned documents that have been
marked as Store to Inbox, and:

have not been allocated to a user or patient record
have been allocated to a user, but the user has not yet actioned the document from their Inbox.
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NOTE Documents do not appear in a user's Inbox until they are allocated to a patient. This prevents bulk scans
from being stored in the Inbox without patient allocation.

When you select a document in the list, the file details are displayed in the File allocation section above. You can
edit the fields in this section; changes will be saved automatically.

To assign file allocation details to multiple files

1. Hold down the Ctrl key and click on each document you want to update details for. The image previewwill
change toMultiple files selected.

2. Make changes as required to the File Allocation fields. Changes will be applied to all selected documents.

To merge documents

1. Hold down the Ctrl key and click on each document you want to merge into one.
2. Select File >Merge Selected items. TheMerge file screen will appear.
3. Reorder pages or change file allocation details and click OK. SeeMerge and reorder pages on page 31 for more

information.

NOTE When two files have been merged, the icon on the Imported document list will change from a single page
to a nested page.

To append to a document in the imported document list

You can attach a scanned or imported image to a document in the imported document list, if the selected doc-
ument is an image file (for example, .jpg, .bmp).

1. Click on the document in the Imported document list that you want to append to.
2. Click either the scan or import button to import or scan the new document. The Import new files screenwill

appear.
3. Tick the checkboxAdd to selected image as a new page and click Ok. The imported image will be appended to

the one selected in the Imported documents list.
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Import patient records

Bp Premier can import one or more patient records into the database.

For example, if a new patient signs up or a new doctor begins work at your practice, they may be able to bring elec-
tronic copies of their patient records from a previous practice.

Frequently asked questions

Which file formats can I import?

If the previous practice used Bp Premier or Medical Director 3, and the files have been exported as XML files, you
can import the patient record into your Bp Premier installation. XML files have the file extension '.xml'.

Files exported with the extension '.htm' or '.html' are HTML files that you view in an internet browser. You cannot
import patient records in HTML into Bp Premier. You could print the pages from a browser and scan the printed
copies into the new patient record, or you could ask the previous practice to provide XML versions of the patient
record (only if the practice uses Bp Premier or MD3).

What if an imported patient record already exists?

If a patient already exists in Bp Premier before being imported, the patient record will be duplicated and you will
have to merge the two records.

Who can import patient records?

A user needs the Import clinical data permission set to 'Allow access' to be able to import patient records. You
also need 'Add/Edit/Delete' privileges for the Configuration permission.

Importing patients with validated Health Identifier numbers

Depending on the age of an imported patient’s last validation for their My Health Record identifier, an attempt to
access My Health Record for a patient will trigger a revalidation attempt of the patient’s Health Identifier.

Importing patients with custom preparations

Custom preparations prescribed to patients will only be imported from an exported patient record if the Site ID of
the patient record file and the Bp Premier server being imported into are the same. If a patient record is imported
into a Bp Premier database with a different Site ID, custom preparations will not be imported.

Importing patients with actioned investigations

If you import a patient record by XML from another practice, Bp Premier can tell if an investigation has been
checked and actioned, but has no way of knowingwho in the other practice has checked an investigation. In
these instances, Bp Premier will mark the Checked by field on the investigation report as 'Other practice', so that
users can see that an investigation has been checked elsewhere.

Bp Premier Clinical Setup Guide Page 35



Import a small number of patient records
Use this method when you only have one or two patient record files to import.

1. On Windows 7, go to Windows Start > All Programs > Best Practice Software > Best Practice > Patient Import-
Export.

On Windows 8 and higher, click on theWindows flag icon in the bottom right, select the down arrow to view
apps, and click on Patient Import-Export under Best Practice Software.

You can also navigate directly to the utility .exe file in a file explorer. Browse to the default install directory
C:\Program Files\Best Practice Software\BPS\BPSupport\ and double-click the file BPS_ImportEx-
portUtility.exe.

2. Log in using your username and password. The Import/Export utility screen will appear.
3. Click Import Single Patient. The Import Settings screen will appear.
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4. Tick the data you want included in the import.
5. Tick All dates to import all data in the file, or select a start and stop date range to import only data between

the dates.

An item is included if the clinically significant date falls between the date range; the clinically significant date
is the date of administering, not the date when the item is recorded by a Bp Premier user. Items without clin-
ically significant dates, such as demographic information, are imported by default.

6. Click Next. Browse to the location of the patient XML and select the file you wish to import.

Bp Premier will check that the XML file is in the correct format. If any issues are found, a message will be dis-
played and an entry written to the BPS Bulk Export Error.log file with more information. The XML file may be
in a format that Bp Premier cannot import, or the file may have been edited or corrupted and contain errors.

7. If the file can be imported, Bp Premier will import the patient record and display a message to indicate that
the patient has been successfully imported. The record can now be viewed in Bp Premier.

8. Repeat steps 3–6 for each individual record you want to import.
9. Click Close to close the Patient Import-Export utility.

Import multiple patient records
Use this method if you have an entire folder of patient records in XML format you wish to import into Bp Premier,
for example, loaded onto a memory stick. Theremust be no other files in the folder.

1. Click on theWindows flag icon in the bottom right, select the down arrow to view apps, and click on Patient
Import-Export under Best Practice Software.

You can also navigate directly to the utility .exe file in a file explorer. Browse to the default install directory
C:\Program Files\Best Practice Software\BPS\BPSupport\ and double-click the file BPS_ImportEx-
portUtility.exe.

2. Log in using your username and password.
3. Click Import bulk patients. The Import Settings screen will appear.
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4. Tick the data you want included in the import.
5. Tick All dates to import all data in the file, or select a start and stop date range to import only data between

the dates.

An item is included if the clinically relevant date falls between the date range; the clinically significant date is the
date of administering, not the date when the item is recorded by a Bp Premier user. Items without clinically sig-
nificant dates, such as demographic information, are imported by default.

6. Click Next. Browse to the folder containing the patients record to import. Click OK.

Bp Premier will check that all XML files in the folder are in the correct format. If any issues are found, a message
will be displayed and an entry written to the BPS Bulk Export Error.log file with more information. The XML file
may be in a format that Bp cannot import, or the file may have been edited or corrupted and contain errors.

7. Note down the name of any file that is not in a valid format. You will need to obtain a correct version of the file
after the bulk import process and import the patient record individually.

8. At the end of the import process, a message will indicate howmany patient records have been successfully
imported.

9. Click Close to close the Patient Import-Export utility.
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View a patient record's import history
Bp Premier records details of imported patient records, including the data imported. This allows providers to
which patient data was imported from another practice, and who imported the record.

1. Select View > Audit Log from the patient record to open the Audit Log screen.

2. Filter by Source (type of import), User (who imported), and date range.
3. Select a record in the top half to view the details in the bottom half of the screen.
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