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Using the Patient Billing History

The Patient Billing History screen shows the history of invoices, payments, and deposits for a patient.

Open the Patient Billing History by selectingManagement > Patient Billing History from themain Bp Premier
screen.

The top of the screen shows the patient name, any outstanding balance, and any deposit or credit amount avail-
able.

The following transaction types are shown:

Invoices and services for the individual patient only (does not include accounts for related patients where
this patient is ‘head of family’)
All billing types: Medicare, DVA, patient, head of family, Workcover, and third parties
Payments made on invoices for the patient
Deposits recorded for the patient
Adjustments made to any invoices, services, payments, or deposits.

By default, the screen will show all invoices and services created for the patient. The filter checkboxes at the top of
the screen show less or additional information about the patient billing. To filter by Item number, use commas to
separate the item numbers.

The function buttons below the Billed to field allow you to process a selected transaction. Different function but-
tons will be enabled depending on the type of transaction selected:
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Button Action

New account Displays the Create Account screen to create a new invoice.

Pay single invoice Displays the Payment details screen to enter a payment for the selected invoice.

Only active if the selected invoice has an outstanding value.

Pay all Displays the Payment details screen to allow a payment to be entered for all invoices with an
outstanding value.

Reprint Reprints the selected invoice or payment.

Cancel Cancels the selected invoice as long as it has not been partly or fully paid.

Reverse Cancels the selected payment.

Refund Fully or partly refunds the selected deposit.

Write off Partly or fully writes off the selected invoice.

Adjust Adjusts the highlighted invoice, payment, or deposit.
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Create a simple account

You can create a simple account for services performed on the same day. For services performed over a date
range, see complex accounts instead. If an account has not been paid yet, you can also edit a service on an
invoice.

NOTE The following procedure is for creating an account for services provided if the provider has not finalised
a visit. In a practice workflowwhere the provider finalises a visit at the end of a consult, service and clinical
information would be passed through from the Finalise visit screen.

Create a simple account
1. From themain Bp Premier screen, selectManagement > Patient Billing History. The Patient Billing History

screen appears.
2. Click theNew Account button, select File >New Simple Account, or press F6.
3. Warning screens may appear depending on whether the patient has outstanding accounts, if their Medicare

or Pension cards are out of date, and how your system is configured. For example:

4. Click OK to proceed. The Account details screen will appear.
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The fields in the account header are described below.

Field Description

Invoice Date Always set to today's date and cannot be changed.

Invoice No Auto-generated number that cannot be changed.

Location Location the invoice relates to. Defaults to different values depending upon system and
user settings:

If Bp Premier is configured to Default to the patient's usual doctor for new accounts,
this field will be set to the provider's default location
Otherwise, Location will be set to the logged-in user's location.

If the invoice contains items that require the practice’s LSPN, Bp Premier will use the
LSPN defined for the location selected here. LSP numbers are assigned to a location from
Setup > Practice details.
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Field Description

Use last account details Displays a list of accounts created previously for this patient. Allows you to copy previous
services from the list into the new account.

Provider Provider the invoice is billed for.

Will default to the patient’s usual doctor if the configuration option Default to the
patient's usual doctor for new accounts is checked. If not, Provider will be blank.

Service date Date the service took place. Defaults to today's date but can be backdated.

Service time Time that the service took place.

Only visible as required. For example, if two unrelated services are billed on the same
day, the time of service is required to be sent to Medicare.

Bill to (drop-down) Type of account:

Patient (private accounts and patient claiming)
Head of Family (accounts for children under 16 are billed to the Head of Family
defined in the patient demographics)
Medicare Direct Bill or DVA Direct Bill (for Direct Bill accounts)
WorkCover (for workcover accounts billed to the workcover account holder)
Other (for accounts that will be paid by 3rd parties created as Contacts or Account
Holders).

Bill to Shows the name and address of the party being billed for this invoice.

Billing schedule Schedule to be used when calculating the amount to change:

Schedule fee (MBS Schedule fee as per Medicare or DVA schedule)
Rebate only (MBS Rebate fee as per Medicare or DVA schedule)
Practice fee (private fee schedule defined in Setup > Practice Fees)
Discount (private discounted schedule defined in Setup > Practice Fees
Any other schedules defined in the Setup > Practice Fees screen.

NOTE For Medicare or DVA Direct Bill accounts (in the Bill to field), the Billing schedule
cannot be changed.

Patient Name and address of the patient the account is raised for.

Patient details button Displays the patient demographics window to update any information (for example,
Medicare card number or expiry).

Verify Medicare / DVA
eligibility

Connects to Medicare to confirm that the patient's Medicare or DVA numbers are
correct.

Add services to an invoice

5. Press the Add item button to add services to the invoice. The Account item screen will appear.
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The fields in the account header are described below.

Field Description

MBS Item If you know the MBS item number you wish to add to the invoice, enter it here.

Once entered, the short and full descriptions will appear in the fields below. The fee list
will be populated.
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Field Description

Default list When ticked, the list of services will be limited to the items that have been set up as
custom items via the Setup > Practice Fees screen.

Search field / Search MBS If you don't know the MBS item number, use the search fields to generate a list.

Type in the term you wish to search for in the field to the left of the button. The list of
services will filter to those that contain the entered text.

To search the entire MBS item database, enter a search term and click the Search MBS
button.

Description Short description for the item.

Item No MBS item number, or blank if a custom item has been selected.

GST Indicates if the item fee attracts GST.

Full description Full description for the item as provided by Medicare.

Fee list List of fees that can be selected for this item based on the various schedules in the
system.

No. of patients Indicate the number of patients seen during the consultation. Only active for relevant
items such as nursing home and hospital visits.

Description of service Description of service of the selected item. This will be the text printed on the invoice.
You can alter this text.

If the MBS item field is blank, you can type in a manual description.

Fee to charge Amount to be changed for this service.

Service detail Enter any additional service text if required by the item number. This data will be
transmitted to Medicare.

Click ... to add predefined Invoice notes.

Restriction code Certain items can only be claimed together, or duplicate items on the same day, if you
supply a Medicare Restrictive Override code (restriction code). See Which restriction
code should I use? on page 14 for more information.

Self deemed Used for some diagnostic image services. Indicates a service provided by a consultant
physician or specialist other than a specialist in diagnostic radiology or a self-deemed
service by a radiologist as an additional service to a valid requested service.

6. After searching for and listing theMBS item, double-click on the description or double-click on the fee in the
Fee list to populate theDescription of service and Fee to charge fields.
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7. Click the Add button to close the Account item screen and return to the Account details screen, showing the
item just added. Or click Add Another to add the item to the Account details screen and clear the existing
screen ready to add another item.

8. Repeat for all services to be added to the invoice.
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9. Enter clinical details about the account:
The Visit duration is calculated from the time that the patient record was opened.
Tick Not normal aftercare if the consultation is not normal aftercare. This option affects howMedicare
handles other consultations on the same day.
Tick the In hospital checkbox if the consultation was performed in a hospital, and select theHospital
name/No. defined as a contact. You can also enter a hospital as free text.
TheNotes from provider textbox shows any notes from the provider intended for front desk.
Enter any Notes specific to this invoice, or click ... to select predefined Invoice notes. Invoice notes
entered here are printed under the list of services when the invoice is printed.

If the Provider and theMBS item you are using requires a referral, the Referral details field appears.
The referral period starts on the First visit date on the Referral details screen. The Referral details
field will be populated if you have previously invoiced the patient using this referral, there is a first visit
date on the referral and the referral is not expired.

If the Referral details field shows ‘There is no current referral for this patient’ then, click the ellipse but-
ton[...] to set the details. If the Referral details field shows ‘First visit date not set’ you will need to set
one. When you save the invoice, you will be prompted to set the first visit date to the service date. If
you want to set the first visit date to an earlier time, click the ellipse button[...] next to the Referral
details field to set this date.

To find all patients that do not have a first visit date set for an active referral, run the following query in
Bp Premier search.

select *
from bps_patients
where statustext in ('active', 'inactive')
and internalid in (select internalid
from referrals
where recordstatus = 1
and firstvisit is null
and expirydate > cast(getdate() as date))

order by surname, firstname
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10. Tick the post-settlement options to activate when the account is paid or stored:
Print Medicare claim form—Prints theMedicare Assignment form for Medicare and DVA accounts, oth-
erwise the default invoice is printed.
Do another account—Keep the Account details screen open to process another account.
Open Billing History—Open the patient’s Billing History for review.

11. When you have finished adding services, click one of the buttons along the bottom, depending on the billing
type and whether the account is paid now or later:

Pay now—Pay the balance of a private account. The Payment Details screen will open to process pay-
ment.
Print—For Direct Bill accounts, prints theMedicare Statement of Benefit for Claim form for the patient
to sign and stores the claim ready for batching.

For private accounts, prints an invoice for the patient.

Store—Stores a Direct Bill claim ready for batching without printing a form.
Hold—Records the account in the patient's account history, but does not store the claim for batching.
The account must be finalised before payment or batching.

Accounts can be held if the operator is unsure of the correct item numbers to bill, for example. The
account can be opened and finalised from the Billing History screen.

NOTE Incentive items are added automatically when you bill an account to Medicare or DVA and the patient is
eligible.

NOTE Due to Medicare rules, it is not possible to bill two consultation items on the same invoice. If this is
attempted, the original item will be automatically replaced with the new item number. For example, if item 23 is
added to an invoice and you add item 36, 36will automatically replace item 23. To create an invoice with multiple
consultation items, you must create a complex account.

Edit a service on an invoice
You can change an item that has been added to an invoice.

1. From the Account details screen, double-click on the service or select the service and click the Vary Item but-
ton. The Fee amount screen will appear.
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2. From this screen, you can:
adjust the Fee to charge
change how the GST is calculated (if applicable)
change the No. of patients seen
edit the Service details
Change the restriction code
enable or disable the Self deemed checkbox.

3. Click OK to return to the Account details screen, where the changes will appear.

Which restriction code should I use?
For someMedicare items or combinations ofMedicare items that can be claimed, or duplicate items on the same
day, you will need to supply additional or 'override' information with the item on the invoice. The Restriction
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Code on the Account Item window supplies additional information that will prevent a claim containing multiple sim-
ilar items from being rejected.

Code Restriction Code to select Use when...

SP Separate Sites A service was performed at the same attendance (or
same day) to different sites on the patient's body.

NC Not for comparison There was a separate clinical requirement for each
item, and the service was not performed for reasons of
comparison. Usually only applies to diagnostic and
radiology services.

NR Not related A service was performed that is not associated with the
patient's current care plan or cycle of care. For
example, an unrelated service was performed at the
same attendance as a care plan review.

For additional information and override codes, review theDepartment of Human Services online resource for Easy-
claim terms.
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Create a complex account

You should create a complex account if services have been performed over a range of dates, and you need to
address all services in a single account.

If the account is for a single consultation and all services have the same service date, you should create a simple
account instead.

Create new account
1. Depending on where you are in Bp Premier:

From themain screen, selectManagement > Create complex account
From the Patient Billing History screen, go to File >New complex account
From the Account Holder History screen, go to File >New complex account.

2. If you are creating the complex account from themain screen, the Select Patient screen will be displayed.
Search for a patient and click Select.

The Account details screen will be displayed.
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Depending upon the configuration settings for your practice and the patient selected, some fields will be pre-
populated, such as Provider and Bill to.

3. Complete the invoicing fields in the top of the screen:

Name Field

Invoice date Defaults to today’s date and cannot be changed.

Invoice no Increments automatically and cannot be changed.

Location Practice location at which services were performed. Only select a location for which the
provider has a provider number.

Use last account
details

Automatically fills in the account details from the last account for the selected patient. This is a
handy shortcut when creating a standard consultation account for a patient.

Provider Select the provider that the account is for.
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Name Field

Bill to Select the type of account to be created: patient, head of family, WorkCover, or Other.

If you need to send an account to a third party, such as the patient’s employer, select 'Other'.
When you click the Search button, you can bill to an account holder or contact. If you need to
create an account holder or contact, from the Bp Premier main screen, select View > Contacts
or View > Account Holders.

Billing schedule Select the billing schedule to be used. This affects the fee to be charged for an item.

NOTE WorkCover defaults to theWorkCover address entered in the Setup > Configuration >Workcover
screen. This is only valid in states where accounts are sent directly to WorkCover (such as Queensland).
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Add service details

4. To add items to the account, click Add item to display the Account item screen.

5. Enter the item number into theMBS item box at the top of the screen.
6. Tick theDefault list checkbox to only show items that have been customised by the practice through the

Setup > Practice fees screen.
7. If you do not know theMBS Item number, you can Search for it in two ways:

type text into the search field and the list of current items will filter to those containing the search text.
type text into the search field and click Search MBS. The list will perform a full MBS searech and return all
matching item numbers.
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8. Click an item in the list to view the Full description and associated Fee list.
9. Double-click on the item you want to add. TheDescription of service and Fee to charge fields will be pop-

ulated from the schedule. Update the description or fee charged if you need to.
10. Service Datewill default to today's date but can be changed if the service was performed on another date.

Complex accounts allow you to add items over a range of service dates.
11. If the service was performed in a hospital, tick the In Hospital checkbox. This will change the fee for the ser-

vice.
12. If the service item claimed has a derived fee that changes depending upon the number of patients seen,

enter the number of patients seen in total into theNo of patients box. Otherwise, leave at '1'.
13. Some services, such as excisions and care plans, require additional information such as location, or type.

Enter this information into the Service details field.
14. Certain items can only be claimed together, or duplicate items on the same day, if you supply a Restriction

Code (Medicare Restrictive Override code). SeeWhich restriction code should I use? below for more
information.

15. The Self deemed checkbox is used for radiology services where the provider does not require a referral.
16. Tick theNot Normal Aftercare checkbox if applicable for this service.
17. Check that the Fee to charge is correct and click the Add button to return to the Account details screen. Or

click Add another to add the item to the account and clear the current screen to add another item.
18. Repeat for each service you want to add to the account.

Finalise the Account

19. Finalise the account and process the payment for the account by selecting one of the buttons:
Pay now—saves the invoice and displays the payment screen ready for the payment details to be
entered
Print—saves the invoice and prints a copy of the account for the patient
Store—saves the invoice so that it can be finalised later
Cancel—cancels the account or undoes any changes made to an existing account.

Which restriction code should I use?
For someMedicare items or combinations ofMedicare items that can be claimed, or duplicate items on the same
day, you will need to supply additional or 'override' information with the item on the invoice. The Restriction
Code on the Account Item window supplies additional information that will prevent a claim containing multiple
similar items from being rejected.

Code Restriction Code to select Use when...

SP Separate Sites A service was performed at the same attendance (or
same day) to different sites on the patient's body.
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Code Restriction Code to select Use when...

NC Not for comparison There was a separate clinical requirement for each
item, and the service was not performed for reasons
of comparison. Usually only applies to diagnostic and
radiology services.

NR Not related A service was performed that is not associated with
the patient's current care plan or cycle of care. For
example, an unrelated service was performed at the
same attendance as a care plan review.

For additional information and override codes, review theDepartment of Human Services online resource for Easy-
claim terms.
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Find an invoice or cheque

If you know the number recorded in Bp Premier against a cheque or an invoice, you can search for and open the
record without needing to search through the billing history screens. You can also mark a cheque as bounced
from the Find a cheque screen.

NOTE You will need to know the exact invoice or cheque number. You cannot search based on a partial num-
ber.

To find an invoice:

1. From themain screen of Bp Premier, selectManagement > Find Invoice, or press Ctrl+F2. The Find Invoice
screen will appear.

2. Enter the invoice or voucher number and click Find. The Find Invoice screen will appear.
3. The buttons along the top offer the same options to process invoices as the Patient Billing History or

Account Holder History screens.
4. Double-click the invoice to open the Account Details screen and view details of the account to be paid.

To find a cheque:

1. From themain screen of Bp Premier, selectManagement > Find Cheque. The Find Cheque screen will
appear.

2. Enter the cheque number and click Find. The Find Cheque screen will appear.
3. ClickMark as bounced to record a cheque as bounced. Invoices that have been paid by the cheque will be

reversed to 'Unpaid'.
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Process a payment

You can process payments through theManagementmenu for account holders and patients if the invoice was not
created and paid from the appointment book after the consultation.

Which screen do I use?

You can record a payment from several screens in Bp Premier:

To enter a payment for an existing account for a patient, account holder, or contact —Management > Process
Payment
To create an account and enter a payment —Management > Create patient account > Pay now
To enter a payment by a patient from their Billing History —Management > Patient billing history > Pay
Single Invoice / Pay all

Themethod you select will depend on your practice's workflows and your account settlement process, and whether
you are processing payments from patients or account holders, such as an employer or company.

The instructions below demonstrate the first option. This option is usually used where a patient has a number of
invoices outstanding and are being paid all at once, or for a hospital or insurance company that will be paying a set
of accounts (often from a statement generated from the Debtors List).

Regardless of which method you use, the steps are the same: select the account holder, select the invoices being
paid, and enter the amount in each applicable payment method.

What if I need to pay a lot of invoices?

The Bulk payment screen is a more streamlined screen for processing irregular or very large numbers of invoices.
Your practicemay find this screen useful if it processes invoices with non-standard fees from hospitals or insurance
companies.
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Process a payment
1. SelectManagement > Process payment from themain screen. The Select account holder screen will appear.

2. Select Patient, Account holder, or Contact to filter the account holders shown.
3. Tick Include inactive or Include deceased checkboxes if you are processing an old payment for inactive or

deceased account holders.
4. Enter the surname into the Search by surname field. Select the patient or company from the list and click

Select. The Payment details screen will appear.
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This screen is similar to the one shown when a patient account is paid after consultation, except the screen
shows all invoices outstanding.

The next steps depend on whether the account is being paid in full or in part.

Pay in full

5. Place the cursor in one of the Cash, EFT, Credit Card, Direct credit, or Cheque total fields (depending on how
the account is being paid) and tick the checkbox Pay full amount.

6. If the payment is by cheque, the Cheque details screen will appear. If it does not appear, click Add.
7. Enter the cheque details and click Save. This information will appear on the Payment details screen and the

Banking report.
8. Check that the payment amount has been entered correctly into the payment type field you clicked in step 5.
9. All outstanding items will be ticked automatically and the Pay now column filled with the amount owing for

each item. If not, click Auto allocate to allocate the entire amount across all of the accounts. When the entire
payment amount has been allocated, the Balance owing field at the bottom will be zero.

10. Click Print receipt to save the payment, print the receipt, and exit the screen, or click Save to save the payment
and exit the screen.
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Pay in part

5. If the account is being only partly paid, enter the split amounts to be paid into the Cash, EFT, Credit Card, or
Direct credit fields. For example, for an account of $75.00, you could enter $25.00 into the Cash field and
$50.00 into the Cash field.

6. If you are part-paying by cheque, click Add to open the Cheque details screen.
7. Enter the cheque details and click Save. The Payment total field at the bottom of the screen will update to

display the total amount entered in all payment fields.
8. Click Auto allocate to allocate the amount being paid sequentially across the account items. The Pay now

column indicates the amount allocated for each item.

EXAMPLE

$107.10 is paid and auto-allocated against three account items, with a part payment on one.

9. Instead of auto-allocating, you can manually tick a checkbox next to an account item to pay that item. The
Pay now column indicates the full amount of the item.

EXAMPLE

The first and third account items are being paid in this transaction. To allocate a payment of $85 to
individual items, tick the items the payment is for.

10. You can also part-pay individual items. Click Allocate. Select the item that you want to part pay and edit the
amount in the Pay now column. Click Ok.

You must allocate all of the amount paid from this screen (for example, if the payer is paying a total of
$100.00, the entire amount must be allocated from the Allocate payment screen).
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EXAMPLE

A payment of $85 is being allocated in this transaction: the third item is being paid in full, and the
fourth item is being part-paid with $21.00.

11. After allocating payments, check that the amounts in the Pay now column total to the Payment Total field.
12. Click Print receipt to save the payment, print the receipt, and exit the screen, or click Save to save the payment

and exit the screen.
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Correct an unpaid account

Unpaid accounts with errors can be cancelled or adjusted from:

Management > Patient billing history (for patients)
Management > Account holder history (for account holders).

Cancel an account
If you created an account from theManagementmenu, but you have not yet clicked any of the Pay Now, Print,
Store, or Hold buttons, you can just click Cancel to close the Account Details screen without saving the account.

If the doctor has finalised a visit, or you have stored an account but have not yet recorded any payment, you
must cancel the account from the billing history: 

1. From themain menu, press Ctrl+F6 to open the Patient billing history, or Ctrl+F4 to open the Account
holder history.

2. Select the patient or account holder with the account that needs cancelling and click Select.
3. Select the account to be adjusted and click Cancel.
4. Bp Premier will prompt for confirmation. Click Yes.
5. Bp Premier will prompt for a Reason for cancellation. Select a reason from the list and click OK.

If the Cancel button is not enabled when you select an account, the account may be direct-billed rather than a
practice fee.

You can now recreate the account with the correct details.

If you want to include cancelled accounts in the list displayed in the billing history screens, tick Include cancelled
invoices from the list of filters at the top of the screen. Cancelled invoices are shown in purple with a Status of
'Cancelled'.

Adjust an account with a status of Unpaid
1. From themain menu, press Ctrl+F6 to open the Patient billing history, or Ctrl+F4 to open the Account

holder history.
2. Select the patient or account holder with the account that needs correcting and click Select.
3. Select the account to be adjusted and click Adjust to display the Account details screen, showing the details

of the account.
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4. You can alter any of the following:
Invoice date
Bill to
Billing Schedule
Add, Delete or Vary items
No. of Patients
Notes.

5. After being adjusted, you can print the account, print theMedicare claim form, pay now, or store the changes.
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Understanding adjustments

Adjustments to invoices and payments are recorded and shown on the transaction history screens.

What type of changes are recorded?

Change type Changes recorded

Invoices Adjust Invoice

Change from one consultation item to another

Add an item

Delete an item

Change fee

Change schedule Change location

Change ‘Bill to’

Change Payer

Change in No. of Patients

Tick / Untick In-Hospital

Tick / Untick NNAC

Cancel Invoice

Write off Invoice / Service

Partly Write off Invoice / Service

Complex Accounts

Update service date

Bp Premier Billing Basics Guide Page 30



Change type Changes recorded

Payments Reverse Payment

Adjust Payment

Change Payment Type

Change location

Change date

Change included services

Change payment amount

Deposits Allocate to Invoice

Change deposit amount

Change payment type

Refund remaining deposit

Online Claiming Mark as fully paid

Change item number

Edit voucher details

Change billing

Write off service

Invoice adjustments
Adjustments, cancellations and write-offs to invoices aremade using Patient Billing History, Account Holder History,
or Online claiming batches.

To adjust an invoice, highlight an unpaid invoice and press Adjust. You can only adjust an invoice that has not
been paid in part or whole.
To cancel an invoice, highlight an unpaid invoice and press Cancel. You cannot cancel an invoice that is partly
or fully paid.
Towrite off an invoice, highlight an unpaid or partly paid invoice and pressWrite off

Viewing invoice adjustments

Say Invoice No 95was created for item 23 for $65.00, and was adjusted and the item changed to item 36 for $95.00.
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When you first open the Patient Billing History screen, the system shows only active invoices so you only see the
current state of each invoice. Invoice 95 is listed only once with its current value of $95.00.

To see all adjustments made to invoices, tick the Include adjustments checkbox.

Payment adjustments
Adjustments or reversals of payments aremade using Patient Billing History or Account Holder History:

To adjust a payment, highlight a payment and press Adjust.
To reverse a payment, highlight a payment and press Reverse.

Viewing payment adjustments

1: Payment no 24was for $65.00 Cash then changed to EFT on the same day

2: Payment no 25was for $65.00 Cash then reversed after the 1st screen shot belowwas taken.

When you first open the Patient Billing History screen, the system shows only active invoices so you only see the
current state of each invoice. Tick Show payments for the payments to appear.
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To show adjustments, tick the Include adjustments checkbox. All adjustment records will appear. The original pay-
ments that were adjusted have their description changed to Adjusted payment or Reversed payment, and will be
shaded in pink to show they are no longer active.
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Pay with or refund a deposit

Deposits allow your practice to takemoney in advance as payment for future services, or as holding fee for equip-
ment hire, for example. Deposits are recorded in a similar way to payments. However, deposits can be allocated
as payment for individual or multiple invoices as a whole payment or in combination with other payments.

Bp Premier regards deposits as belonging to the practice, rather than belonging to a specific provider.

Deposits aremade in the sameway as payments, from the Patient Billing History or Account Holder History
screens:

To record a deposit, select File > Record Deposit
To view deposits, tick the Show payments / deposits checkbox.
To adjust a deposit, select the deposit record and click the Adjust button.
To allocate a deposit to an invoice, pay the invoice (click Pay single invoice) and select theUse deposit but-
ton.
To refund a deposit, select the deposit record and click the Refund button.

Record a deposit
1. From the Bp Premier main screen, press Ctrl+F6 to open the Patient Billing History, or Ctrl+F4 to open the

Account Holder History. Search for the account holder for whom you are recording a deposit. The Billing
History screen appears.

2. Select File > Record deposit. TheDeposit screen will appear.

3. Change the practice Location for the deposit and the date, if necessary, from the default.
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4. Enter the amount that the patient is paying as a deposit into a payment type field: Cash, EFT, Credit Card, or
Cheque).

If the patient is paying by EFT or Credit Card, you can use Tyro functionality to process the payment (if Tyro has
been installed). You can enter a mixture of payment types if the patient is paying by two different methods.

5. Press Print or Save to record the deposit. If Print is selected, a receipt will be printed that can be given to the
patient. You will return to the Billing History screen.

6. The deposit will appear shaded in light green in the list of transactions for the patient. If the deposit does not
appear, tick the Show payments/deposits checkbox at the top of the screen.

Adjust a deposit
A deposit can be adjusted to correct mistakes made in data entry until the deposit has been banked, refunded, or
allocated to an invoice. Otherwise, you will receive a message saying This deposit is the remainder of a previous
deposit that has been partially used. It cannot be adjusted.

1. To adjust a deposit, select the deposit in the Patient Billing History screen and click the Adjust button. The
Deposit details screen will appear, which is similar to theDeposit screen.

2. Update the Location, Deposit date, Deposit amount, Payment type or Payment reference.
3. Click Print or Save to record the adjustment.
4. Adjustments will appear on the Patient Billing History screen when you tick the Include adjustments check-

box.

Allocate a deposit to an invoice
You can pay an invoice using a recorded deposit.

1. Pay a new or existing invoice by one of:
Press the Pay Now button when creating a new invoice
Select an invoice from the Patient Billing History screen and click Pay single invoice
Click Pay all on the Patient Billing History screen.

The Payment details screen will appear.

2. If there is a deposit recorded for that patient, theUse deposit button will be available in the top right of the
screen.

If a deposit is recorded for a patient with an outstanding balance, the cursor will default to theUse deposit
field. The deposit amount available is shown in themiddle of the screen in green text.
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NOTE If theUse deposit field does not appear, no deposits are recorded for this patient.

3. From this point, you can:
pay all of the outstanding balance with a deposit
use part of a deposit to pay the balance (for example, use part of a $100 deposit to pay a $50 invoice)
or use a deposit with other payment types to pay all of the outstanding balance.

Pay using all of a deposit

4. Click theUse deposit button.

If the Amount owing value is less than or equal to the remaining deposit value, the Payment details screen
will:

1. display the outstanding value in theUse deposit field
2. enter the full payment amount into the Pay now field on each of the services
3. tick all the services to indicate they are being paid.

If the Amount owing value is greater than the remaining deposit value, the Payment details screen will:
1. display the entire deposit balance in theUse deposit field
2. enter a value into the Pay now field on each service from first to last until the deposit value is fully alloc-

ated
3. tick the services that have had an amount allocated to them.

Pay using part of a deposit

4. Enter the amount to be allocated out of the deposit into the Use deposit field.
5. Allocate the amount using one of:
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Tick the service lines that you want to be paid using this deposit allocation
Click the Allocate button and enter the amount to be allocated for each service
Click the Auto allocate button to distribute the amount automatically between the services.

Pay all using a deposit and other payment types

If the total of all payments is less than the amount owing:

4. Enter the amount to be paid as a deposit into theUse deposit field.
5. Enter the amount of the new payment into the payment field.
6. Allocate the payment / deposit values against the services.

If the total of all payments will pay the full value of the invoice:

4. Enter the amount to be paid as a deposit into theUse deposit field.
5. Click in the payment type field (such as Cash, or EFT)
6. Tick Pay full amount at the top of the screen to automatically allocate the total payment value across the ser-

vices.

Process the payment

If the item can be claimed from Medicare, the Send via Patient Claiming and the Send via Easyclaim check boxes
will be available.

Review the payment details and click Process to finalise the payment.

Refund a deposit
You can refund an entire deposit or a part value.

1. From the Patient Billing History screen, select themost recent deposit record (in green).
2. Click the Refund button and the Refund screen will appear. By default, the screen shows the remaining deposit

balance, but this value can be reduced.
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3. Select the payment type used to give themoney back to the patient or account holder (for example, Cash or
EFT) and click Refund.

4. An adjustment will be created in the account holder transaction record and a negative value will appear in
the Banking screen that can be taken into account when reconciling.

NOTE Deposit refunds can not be processed through Tyro.
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