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Convert to Bp Premier from other billing software

If your practice uses another billing software package but is converting to Bp Premier, you must perform a series
of steps to reconcile accounts and Medicare claims in the old software, and configure Bp Premier to start record-
ing billing information and submit claims to Medicare.

Billing data cannot be converted from your existing billing package. You must manually recreate in Bp Premier all
billing components such as accounts, fees and fee schedules, and appointment book configuration. This guide
assumes that your practice will use theMedicare Online Bulk Billing and Patient Claiming features of Bp Premier.

1. Transfer Medicare Online Claiming

Inform Medicare that you intend to change from the existing billing package to Bp Premier . Medicare requires a
newMinor ID to be registered against the practice and providers for new claims to be transmitted and received
correctly from Bp Premier.

You will need to complete and submit two forms:

Online Claiming Provider Agreement form (HW027)
Banking Details online claiming form (HW052) 

You can also search for these and other forms at http://www.humanservices.gov.au/health-pro-
fessionals/forms/.

Contact Medicare after the forms are completed for further information, and to advise them on the date on
which the practice will start using Bp Premier Medicare Online. Medicare often takes up to two weeks to process
this request for transfer. Step 3 provides advice on how to set a workable transfer date for your practice.

2. Update Tyro

If your practice uses a Tyro integrated EFTPOS solution with Bp Premier, you will need to provide Tyro with some
updated details. Contact either:

Tyro Customer Support Team on 1300 966 639
Account Manager on (02) 8907 1717.

3. Set a handover date

Due to limitations with Medicare software, it not possible to use two billing packages simultaneously for Medicare
Online. All Medicare and DVA claims need to be reconciled in the old billing package beforeMedicare Online can
be configured in Bp Premier. There is usually a period of 1 week where no claims can be transmitted.

The practice should decide on a date when the practice will transfer to Bp Premier. Best Practice Software suggest
choosing a Friday or Saturday as the last date for using the old billing package. On that date, all outstanding Medi-
care or DVA accounts are created and transmitted to Medicare and DVA.

After outstanding Medicare and DVA accounts have been transmitted from the old software, initial configuration
of Bp Premier can start. Existing appointments can bemanually transferred over from the old billing software, and
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staff can begin using Bp Premier to create new appointments. However, NO CLAIMS can be transmitted in Bp
Premier until ALL CLAIMS are reconciled in the old billing package.

Some configuration items are listed in the following steps.

4. Update software licence

If your practice has been using Bp Premier with a third-party billing package, you may need to obtain a new licence
for Bp Premier to activate billing and claiming functionality. If you have recently subscribed to Bp Premier or
updated to the latest version, this functionality may already be active. Contact sales@bpsoftware.net or call Gen-
eral Products Support on 1300 40 1111 to confirm and obtain a new invoice and updated licence.

After you receive your practice's updated license key, enter the key into Setup > Practice Details in Bp Premier. If
you are using an older version of Bp Premier, a newManagementmenu will become visible at the top of themain
screen, and extra icons will appear in the toolbar, such as the Appointment Book and Waiting Room.

If you were using Bp Premier Lava or later, thesemenu items will already be visible. You can access billing func-
tionality after turning off the link to the old package in 7. Deactivate billing link.

5. Configure Bp Premier for billing

Sessions and Appointments

All doctor's sessions will need to be set up within Bp Premier, and appointments transferred one by one from the
old billing package.

Fees, Items, and Account Holders

All practice fees and custom practice items (for example, vitamins or books you may sell in the practice) will also
need to be set up within Bp Premier.

If your practice bills hospitals or other third party account holders, you will need to create each of these organ-
isations as account holders in Bp Premier. Select View > Account Holders and click Add new to add a new account
holder.

Set user permissions

You must update permissions for users who will be using the new functionality.

Select Setup >Users from themain Bp Premier screen. Select a user and click Set Permissions. Scroll to the bottom
of the list and update each accounting-related permission to the appropriate setting for the user.

Click Set Reports to set the reports available to the user.
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6. Reconcile legacyMedicare claims

Any Medicare or DVA accounts outstanding in the old billing packagemust be updated and successfully recon-
ciled before submitting any online claims from Bp Premier. Medicare software does not allowmultiple billing
products to claim and receive payments from the onlineMedicare server. If you fail to reconcile all claims in the
old billing package and begin using Bp Premier for online claiming, you will be unable to retrieve payments or pro-
cess batch rejections.

On the date decided in Step 3, create all outstanding Medicare or DVA accounts in the old billing package and
transmit to Medicare.

Aminimum timeframe to reconcile any accounts would be at about 1week, to allow any rejections and resub-
missions of online claims that may still be outstanding to be dealt with.

Outstanding private, work cover, or other accounts can either be finalised in the old billing package, or manually
recreated and sent from Bp Premier. Themost suitable option depends upon the number of such accounts and
whether the old billing package will be available for use in the future.

7. Deactivate billing link

On the Bp Premier server, select Setup > Configuration > Links and untick Activate the link to another package.
Repeat this step on each Bp Premier workstation.

The practice can now begin to use Bp Premier for billing.

If you do not deactivate the link, Bp Premier will not allow certain functions to be carried out, such as creating
new patient records.

8. Cease use of old software

After Bp Premier has been set up and is in use for billing and claiming, log out of all old billing workstations and
the billing software server. You can no longer use the old software for Medicare and DVA online claiming.

IMPORTANT Do not create any accounts in the old billing package once the cut off date has been reached.

Staff can start billing patients and creating accounts from Bp Premier. Even though the practicemay not have the
ability to submit claims online to Medicare or DVA for a few days, practice staff can still create accounts. The
accounts will remain in Bp Premier as 'Unsent', and can be sent to Medicare after Online Claiming has been set up
in Bp Premier.

9. Set upMedicare Online in Bp Premier

Once the reconciliation is complete within the old billing software, configure Bp Premier to use online claiming. It
is assumed at this point that the practice has verified with Medicare that their details are registered against the
new practiceMinor ID number.
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10. Begin claiming with Bp Premier

Once all the outstanding Medicare and DVA accounts have been transmitted, the practice can begin to use Bp
Premier for billing and online claiming.

IMPORTANT It is not possible to transmit any Bulk Bill Medicare, DVA, and patient claims to Medicare from Bp
Premier until all claims have been reconciled in the old billing package.

11. Clear AIRRegister in Bp Premier

In Bp Premier, immunisations that need to be transmitted to the Australian Immunisation Register (AIR) are writ-
ten to the AIR register. When you are using a third-party billing package, this information is written to an interface
file to be imported into the billing package and transmitted to Medicare.

You need to clear all the existing immunisations from the register:

1. Select Utilities > AIR from themain screen of Bp Premier.
2. To select multiple immunisations, use CTRL + click. To removemultiple pages of records, use SHIFT + Page

Down on the keyboard.
3. If you have selected all the records you wish to remove, select File > Exclude Current Record or press Delete.

After the list has been cleared, any new immunisations that appear in this list can be sent to AIR by clicking Send to
AIR. Immunisation records are not batched in Bp Premier, unlike other billing packages.

NOTE The Send to AIR button is only enabled ifMedicare Online has been configured.

12. Review outstanding accounts and claims in old billing package

Once are you using Bp Premier for all billing, consider tidying up accounts in the old billing package.

For non-Medicare / DVA accounts, you can either continue to use the old billing package until the accounts are paid,
or you can enter a new account in Bp Premier to be processed in Bp Premier.

If any outstanding Medicare or DVA accounts exist, first call Medicare/DVA to check on the status of the claims,
because the status may not be up to date. If vouchers are unpaid and you want to resubmit them, recreate the
account in Bp Premier and transmit to Medicare in a new batch.
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Set upOnline Claiming for singleMinor ID

You must set up online claiming to process Medicare patient claims. The following instructions describe how to
set up online claiming if your practice uses a single Minor ID. This usually means your practice has only one loc-
ation.

If your practice or organisation has multipleMinor IDs registered with Medicare, the configuration process will be
slightly different.

IMPORTANT If you are using another management package that uses Online Claiming, you will need to final-
ise and receipt all claims in that package before configuring Bp Premier for Online Claiming. Medicare Online
Claiming can only operate from one software package at a time.

If you changed to Bp Premier from another billing package

If you recently changed from another billing package, your practice will most likely not have the correct Medicare
components installed on your system. Before you continue with the configuration, check the following:

1. Check that you have Bp Premier version 1.7.0.500 or higher installed. From themain menu, click Help >
About and check that the version or Build No. shows 1.7.0.500 or higher.

2. In File Explorer, browse to the C:\ drive of the Bp Premier server PC and look for the folder C:\Program
Data\BPOnline.

If the folder does not exist, theMedicare components have not been installed during the installation of Bp
Premier. To apply these components, close down the Bp Premier server and reapply the program upgrade
for your version of Bp Premier. When you reach theOnline Claiming installation screen, tick Install the Best
Practice Software Online Claiming module.

3. Browse again to the folder c:\Program Data\BPOnline. If the folder still does not exist, contact Best Practice
Software support for assistance.

Installing theMedicaremodule

You can install the Bp Premier Medicaremodule if you did not select to install this module the first time you
installed Bp Premier. This module allows Bp Premier to connect to Medicare to verify patient Medicare/DVA eli-
gibility and send patient and bulk bill claims online.

1. Locate the program upgrademedia for your version of Bp Premier. This might be a DVD sent to you by Best
Practice Software, or an .exe file that you downloaded from the Best Practice Software website.

2. Run the upgrade file.
3. Proceed through the upgrade screens, leaving default values for everything until you reach theOnline Claim-

ing installation option.
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4. Tick the checkbox Install Bp Premier Online Claiming Module and click Next.
5. Complete the rest of the installation using the default values. You can now enable online claiming in Bp

Premier.

If you have set up Medicare Online previously at your practice, you may already have completed steps 1. Obtain
your Minor ID below and 2. Register with Medicare on the facing page.

1. Obtain your Minor ID
TheMinor ID is an 8 digit number derived from your Best Practice Software Site ID.

1. Identify your Site ID. Select Help > About from themain Bp Premier screen. Your Site ID is displayed in the bot-
tom left of the screen.

2. Take your Site ID and prefix it with the letters BPS.
3. Pad the ID with zeroes so that the total length is 8 characters.

For example:
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If your Best Practice Software Site ID is 849, your MedicareMinor ID number would be BPS00849.
If your Best Practice Software Site ID is 1234, your MedicareMinor ID number would be BPS01234.

2. Register with Medicare
All practitioners wishing to useMedicare Australia Online (MAOL) will need to register and obtain Medicare Site
certificates. Contact Medicare eBusiness centre on 1800 700 199 to obtain the application forms. When com-
pleting the form, you will need to provide your practice’s Minor ID.

If you are already registered but are using another management package, you can use your current cer-
tificates to set up Medicare Online in Bp Premier, but you will still need to notify Medicare to tell them you
are now using Bp Premier. You will have to supply your newMinor ID .
If you are not currently registered, you will need to register and apply for a Medicare Site Certificate. You will
have to supply your Minor ID.
Each time you add a new doctor to the practice, you will have to notify Medicare to add this doctor.

The Practice Details Form for online claiming and Payee Provider Banking Details Form can be found in the list of
Medicare forms at:

http://www.humanservices.gov.au/health-professionals/forms/

3. Enable online claiming
1. Log in to the Bp Premier server as a user with administrator permissions.
2. Select Setup > Configuration from themain screen. Select theOnline claiming tab.
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3. Complete the fields in this screen, using the table below for guidance.

Field Description

Activate Online
Bulk Bill Claiming

Tick to activate online claiming for bulk billing, if your practice offers bulk billing (or Direct Bill)
and wishes to process bulk billing claims through Medicare online claiming.

Activate Online
Private Patient
Claiming

Tick to activate online claiming for private patients, if you wish to process patient claims through
Medicare online claiming.

Activate Tyro
Integrated EFTPOS

Tick this option if your practice uses a Tyro terminal and you wish to process EFTPOS payments
through the Tyro terminal.
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Field Description

Activate EasyClaim
Private Patient
Claiming

Tick this option if your practice uses a Tyro terminal and you wish to process real-time Medicare
Easyclaims through the Tyro terminal.

Always send
private patient
claims by best
available method

Tick if you intend to use the Online Patient Claiming for private billings and wish to default for all
private claims to be sent to Medicare.

Minor ID Enter your practice's single Minor ID. If your practice uses multiple minor IDs, you will have to
set up each practice location and minor ID in the Practice Details screen.

Multiple Medicare
Locations

Leave this checkbox unticked.

Proxy details If your practice network uses a proxy server, enter the Proxy ID and Proxy password for the
proxy server so that online claiming can connect through the proxy.

A5 Vouchers Tick to print Medicare and DVA vouchers as two separate A5 pages. If not selected, the two
copies will be printed side by side on a single A4 page.

Print 2 copies of
vouchers

Tick if you wish to print two copies of each Medicare assignment form.

Maximum No of
vouchers in a batch

Defaults to 80. This is the recommended maximum batch size, but can be reduced. Best Practice
Software do not recommend that you increase this value.

Default number of
months to display
when viewing all
batches

Sets the default number of months to display when viewing batches from the Direct Bill Batches
screen.

Path to Certificate
Store

The certificate store is created on the Bp Premier server and shared by all workstations where
transmission to Medicare is to occur. This path is where Bp will store the certificates after they
are imported using the Import Medicare Certificate and Import site certificates buttons.

DO NOT copy your Medicare certificates manually into this folder. Certificates must be imported
using the buttons. Do not change this folder from C:\ProgramData\BPOnline\.

Best Practice Software recommend that you create an online batch with just a few transactions and transmit this
as a test. If the test batch is successful, you can create larger batches for transmission.

4. Clear AIR Register
Each time an immunisation is recorded for a child, a record is written to the Australian Immunisations Register
(AIR). If you have been using Bp Premier for a while but have been transmitting immunisation data via another
application, you should clear out the AIR in Bp Premier prior to your first online transmission from Bp Premier.

To clear the AIR:
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1. Select Utilities > Australian Immunisation Register from themain screen. The Australian Immunisation
Register screen will appear.

2. Select all records. Use Ctrl+Click if you need to.
3. Select File > Exclude Current Record.

If you wish to have a hard copy of the records you can select File > Print and print the list. Once the printing is com-
plete, you will be prompted ‘Do you want to mark these immunisation records as notified to Australian Immun-
isations Register’. Click Yes to mark all records and remove them from the list.
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