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Set upOnline Claiming for singleMinor ID

You must set up online claiming to process Medicare patient claims. The following instructions describe how to
set up online claiming if your practice uses a single Minor ID. This usually means your practice has only one loc-
ation.

If your practice or organisation has multipleMinor IDs registered with Medicare, the configuration process will be
slightly different.

IMPORTANT If you are using another management package that uses Online Claiming, you will need to final-
ise and receipt all claims in that package before configuring Bp Premier for Online Claiming. Medicare Online
Claiming can only operate from one software package at a time.

If you changed to Bp Premier from another billing package

If you recently changed from another billing package, your practice will most likely not have the correct Medicare
components installed on your system. Before you continue with the configuration, check the following:

1. Check that you have Bp Premier version 1.7.0.500 or higher installed. From themain menu, click Help >
About and check that the version or Build No. shows 1.7.0.500 or higher.

2. In File Explorer, browse to the C:\ drive of the Bp Premier server PC and look for the folder C:\Program
Data\BPOnline.

If the folder does not exist, theMedicare components have not been installed during the installation of Bp
Premier. To apply these components, close down the Bp Premier server and reapply the program upgrade
for your version of Bp Premier. When you reach theOnline Claiming installation screen, tick Install the Best
Practice Software Online Claiming module.

3. Browse again to the folder c:\Program Data\BPOnline. If the folder still does not exist, contact Best Practice
Software support for assistance.

Installing theMedicaremodule

You can install the Bp Premier Medicaremodule if you did not select to install this module the first time you
installed Bp Premier. This module allows Bp Premier to connect to Medicare to verify patient Medicare/DVA eli-
gibility and send patient and bulk bill claims online.

1. Locate the program upgrademedia for your version of Bp Premier. This might be a DVD sent to you by Best
Practice Software, or an .exe file that you downloaded from the Best Practice Software website.

2. Run the upgrade file.
3. Proceed through the upgrade screens, leaving default values for everything until you reach theOnline Claim-

ing installation option.
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4. Tick the checkbox Install Bp Premier Online Claiming Module and click Next.
5. Complete the rest of the installation using the default values. You can now enable online claiming in Bp

Premier.

If you have set up Medicare Online previously at your practice, you may already have completed steps 1. Obtain
your Minor ID below and 2. Register with Medicare on the facing page.

1. Obtain your Minor ID
TheMinor ID is an 8 digit number derived from your Best Practice Software Site ID.

1. Identify your Site ID. Select Help > About from themain Bp Premier screen. Your Site ID is displayed in the bot-
tom left of the screen.

2. Take your Site ID and prefix it with the letters BPS.
3. Pad the ID with zeroes so that the total length is 8 characters.

For example:
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If your Best Practice Software Site ID is 849, your MedicareMinor ID number would be BPS00849.
If your Best Practice Software Site ID is 1234, your MedicareMinor ID number would be BPS01234.

2. Register with Medicare
All practitioners wishing to useMedicare Australia Online (MAOL) will need to register and obtain Medicare Site
certificates. Contact Medicare eBusiness centre on 1800 700 199 to obtain the application forms. When com-
pleting the form, you will need to provide your practice’s Minor ID.

If you are already registered but are using another management package, you can use your current cer-
tificates to set up Medicare Online in Bp Premier, but you will still need to notify Medicare to tell them you
are now using Bp Premier. You will have to supply your newMinor ID .
If you are not currently registered, you will need to register and apply for a Medicare Site Certificate. You will
have to supply your Minor ID.
Each time you add a new doctor to the practice, you will have to notify Medicare to add this doctor.

The Practice Details Form for online claiming and Payee Provider Banking Details Form can be found in the list of
Medicare forms at:

http://www.humanservices.gov.au/health-professionals/forms/

3. Enable online claiming
1. Log in to the Bp Premier server as a user with administrator permissions.
2. Select Setup > Configuration from themain screen. Select theOnline claiming tab.
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3. Complete the fields in this screen, using the table below for guidance.

Field Description

Activate Online
Bulk Bill Claiming

Tick to activate online claiming for bulk billing, if your practice offers bulk billing (or Direct Bill)
and wishes to process bulk billing claims through Medicare online claiming.

Activate Online
Private Patient
Claiming

Tick to activate online claiming for private patients, if you wish to process patient claims through
Medicare online claiming.

Activate Tyro
Integrated EFTPOS

Tick this option if your practice uses a Tyro terminal and you wish to process EFTPOS payments
through the Tyro terminal.
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Field Description

Activate EasyClaim
Private Patient
Claiming

Tick this option if your practice uses a Tyro terminal and you wish to process real-time Medicare
Easyclaims through the Tyro terminal.

Always send
private patient
claims by best
available method

Tick if you intend to use the Online Patient Claiming for private billings and wish to default for all
private claims to be sent to Medicare.

Minor ID Enter your practice's single Minor ID. If your practice uses multiple minor IDs, you will have to
set up each practice location and minor ID in the Practice Details screen.

Multiple Medicare
Locations

Leave this checkbox unticked.

Proxy details If your practice network uses a proxy server, enter the Proxy ID and Proxy password for the
proxy server so that online claiming can connect through the proxy.

A5 Vouchers Tick to print Medicare and DVA vouchers as two separate A5 pages. If not selected, the two
copies will be printed side by side on a single A4 page.

Print 2 copies of
vouchers

Tick if you wish to print two copies of each Medicare assignment form.

Maximum No of
vouchers in a batch

Defaults to 80. This is the recommended maximum batch size, but can be reduced. Best Practice
Software do not recommend that you increase this value.

Default number of
months to display
when viewing all
batches

Sets the default number of months to display when viewing batches from the Direct Bill Batches
screen.

Path to Certificate
Store

The certificate store is created on the Bp Premier server and shared by all workstations where
transmission to Medicare is to occur. This path is where Bp will store the certificates after they
are imported using the Import Medicare Certificate and Import site certificates buttons.

DO NOT copy your Medicare certificates manually into this folder. Certificates must be imported
using the buttons. Do not change this folder from C:\ProgramData\BPOnline\.

Best Practice Software recommend that you create an online batch with just a few transactions and transmit this
as a test. If the test batch is successful, you can create larger batches for transmission.

4. Clear AIR Register
Each time an immunisation is recorded for a child, a record is written to the Australian Immunisations Register
(AIR). If you have been using Bp Premier for a while but have been transmitting immunisation data via another
application, you should clear out the AIR in Bp Premier prior to your first online transmission from Bp Premier.

To clear the AIR:
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1. Select Utilities > Australian Immunisation Register from themain screen. The Australian Immunisation
Register screen will appear.

2. Select all records. Use Ctrl+Click if you need to.
3. Select File > Exclude Current Record.

If you wish to have a hard copy of the records you can select File > Print and print the list. Once the printing is com-
plete, you will be prompted ‘Do you want to mark these immunisation records as notified to Australian Immun-
isations Register’. Click Yes to mark all records and remove them from the list.
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Check Medicare certificates for expiry

You may periodically need to update the certificates issued by Medicare. Certificate updates are distributed by
Best Practice Software through the regular drug updates, but you'll need to import them from the Configuration
screen.

Before you update your Medicare certificates, ensure that your practice has updated Bp Premier with the latest
data update. To check which data update you have installed, log in to Bp Premier and select Help > About. The
Last drug update field shows themost recent installed data update.

See Configuring Medicare Certificates on page 13 for more information.

Check the NASH certificate expiry date
Follow the instructions on any Bp Premier workstation that has successfully uploaded to My Health Record
online.

1. Click theWindows logo in the bottom left of the toolbar, or click theWindows logo button on the keyboard.
2. Click the Search icon (magnifying glass) in the top right to slide in the Search bar.
3. Type 'internet options' into the Search bar and select Internet Options from the list. The Internet Properties

screen will appear.

Bp Premier Medicare Online Claiming Setup for Single Location Page 10



Your version ofWindows may be different to the screenshot above.

4. In the Internet Properties screen, select the Content tab. Click Certificates. The Certificates screen will appear.
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5. The NASH certificate is indicated in red. The name should be ‘general’ followed by the HPI-O number for the
practice.

NOTE If there aremultiple NASH certificates shown, the current certificate will have the latest expiry date.

Check the site certificate expiry date
You can check the certificate expiry for the site certificate fromWindows, or from Bp Premier.

From Windows

Follow the instructions for Check the NASH certificate expiry date on page 10 The site certificate is the certificate
with the practice's name in the Issued To column (the first column).
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From Bp Premier

1. Log in to Bp Premier on the server as a user who has a high level of permissions (for example, the Principal Doc-
tor or PracticeManager).

2. Select Setup > Configuration >Online Claiming.
3. Click Check certificate expiry. TheHeSA Certificates screen will appear.

4. Test certificates are shown in the screen example above. In your screen, the site certificate will have your prac-
tice under the Certificate owner column and your practice's email registered with Medicare in the E-mail
column.

5. Click Cancel to return to the Configuration screen.

ConfiguringMedicare Certificates

About Medicare Certificates

Choose the below scenario that relates to your requirement regarding configuring Medicare Certificates in Bp
Premier:

1. You are a newBp Premier practice and are setting up online claiming for the first time.
2. You are an existing Bp Premier practice and have set up online claiming, but you now need to renew your cer-

tificates.
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3. You are an existing Bp Premier practice and have an existing online claiming store, but you need to create a
new online claiming store.

Frequently asked questions

What Types of Certificates Are Issued by Human Services?

Several different certificates can be obtained from Human Services; the following are used by Bp Premier.

Certificate Usage

PKI Site
Certificate

Required for Online Claiming and My Health Record.

NASH
Certificate

Used by My Health Record functionality.

Medicare
Certificates

Used by Medicare to establish secure communications. These are supplied in the "C:\Program Files\Best
Practice Software\BPS\MedicareCerts\" folder.

HowOften Do I Need to Updatemy Certificates?

Human Services PKI certificates expire every 2 or 5 years. If your have the PKI CertificateManager installed, the cer-
tificates should auto-update. To check certificate expiry:

1. Log in to Bp Premier and navigate to Setup > Configuration >Online claiming.
2. Click Check certificate expiry. Bp Premier displays the certificates and their expiry dates.

What If I Run into Problems with MyMedicare Online Setup?

See Troubleshoot online claiming on page 37 for more information.

What if my site certificates have been auto-updated onmy server and I need to use
them on other machines?

My Health Record functionality also uses site certificates. If you have auto-renewing certificates and you need
your updated site certificate to updateMy Health Record:

1. Export the site certificate on the server. Export Medicare site certificates on page 35
2. Import the certificate on the server for my health. .

What If I Have ExistingMedicare Certificates Installed?

If you already installed Medicare certificates on your system and have received a new CD and PIC passphrase,
there are a few additional actions to perform before installing the new certificates.
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Install certificates at a newBp Premier practice

The Human Services Public Key Infrastructure (PKI) is a required component of the integration between Bp Premier
and Medicare Online. Contact Medicare eBusiness centre on 1800 700 199 to obtain the application forms to register
for PKI and Medicare Australia Online. The Public Key Infrastructure works by utilising certificates which enable
secure communication between your practice and Human Services computers.

Setting up a NewOnline Claiming Store

Follow these instructions to install new site certificates. These instructions must be performed by a user with Allow
access on the Configuration permission. Perform these instructions on your servermachine.

Create Certificate Store

1. Log in to Bp Premier and navigate to Setup > Configuration > Online claiming.

2. Click Change. The Path to certificate store screen appears.

3. Click the ellipse button [...] and browse to the path where you want to create your certificate store. This is typ-
ically C:\ProgramData\BPOnline.

4. Take a note of the store path as it is required later.
5. Click Save. Bp Premier will prompt that the certificate store does not exist and ask ‘Would you like to create

one now?'
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6. Click Yes to create the store. You are prompted for a password for the certificate store. This password MUST
be the same as the password provided to you from Medicare with your certificates. This is called your Per-
sonal Identification Code (PIC).

NOTE Do not misplace this password. You are responsible for this password; Best Practice Software can-
not retrieve this for you.

Import Medicare Certificates

1. Click Import Medicare certificate. TheHeSA Certificates screen appears.
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2. The Folder where certificates can be located field points to "C:\Program Files\Best Practice Soft-
ware\BPS\MedicareCerts\" by default, navigate to this path if this is not selected. The window displays Medi-
care Australia certificates in that folder.

NOTE Do not use the certificates on the CD supplied from Medicare. You must use the certificates found in
C:\Program Files\Best Practice Software\BPS\MedicareCerts\.

3. Work through the list selecting each certificate and clicking Attach. If the certificate is imported successfully, Bp
Premier will display 'The certificate was successfully imported'.

4. Click Close to close theHeSA Certificates screen. Keep the Configuration screen open.

Install Site Certificates

1. The next steps require your Medicare practice certificates:
a. If you received your certificates on a CD, insert the CD into your computer.
b. If you download your certificates from the certificates Australia web site, ensure they are accessible from

this computer.
2. Click Import site certificates. TheHeSA Certificates screen appears.
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3. Click Change folder, browse to the CD drive or the folder where your downloaded certificates are located
and click OK. TheHeSA Certificates screen displays any site certificates found in that location.

4. Select fac_encrypt.p12 and click Attach. Amessage will display showing if the certificate was successfully
imported. Repeat for fac_sign.p12.

5. Click Close.
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6. Click Check certificate expiry. TheHeSA Certifcates screen appears.

7. There should be at least five items listed similar to those on the example above. Two should mention 'Medicare
Australia’ in the Certificate owner column (these areMedicare Australia’s certificates) and two should mention
the clinic name (in the example, 'Test Location Certificate 134').

8. Check that all the Expiry dates are future dates.
9. Press Cancel to return to the Configuration screen.
10. Press Save.

Install the PKI CertificateManager on Your Server

The CD that contains the site certificates also contains an installation for the PKI CertificateManager. Install this util-
ity to ensure that your certificates auto-update. See the PKI website for more information on the PKI CertificateMan-
ager.

Share Your Certificate Store Path

Share your certificate path store on your server so that all machines that utiliseMedicare functionality can use the
same certificates. Perform these steps on your server machine.

1. Open Windows file explorer and browse to your certificate path store. This was noted previously when import-
ing certificates and is typically C:\ProgramData\BPOnline.

2. Share the certificate store path so that it is visible to other machines on the network.
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NOTE Your practice's IT support can help if you are unsure how to share folders and change access per-
missions.

3. Give all Windows users who access Bp Premier ‘full control’ permissions to the folder and its contents.

4. Note the UNC path to the shared folder, for example, \\Desktop123\bponline, this is the store path you
need to enter on all client machines.

Set upMedicare Certificates onWorkstations

Perform these steps on every workstation that will utilise Bp Premier Medicare functionality.
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1. Log in to Bp Premier and navigate to Setup > Configuration > Online claiming.

2. Click the Change button.
3. Enter in the UNC path to the certificate store on your server; this is the store path shared from your server.

4. Click Save.
5. Click Check certificate expiry. If sharing has been set up correctly for the certificate store, Bp Premier will dis-

play the certificates and their expiry dates.

You have now completed the certificate configuration.

Renew certificates into an existing store

Three scenarios can occur when site certificates need updating.

1. If the PKI CertificateManager is installed, there should be nothing to do; the certificates should update auto-
matically. To check your certificate expiry navigate to Setup > Configuration >Online claiming from themain
window. Click the Check certificate expiry button.

NOTE Do not remove your current certificate.

2. If you have received a new certificate and passphrase then you will create a new certificate store. Follow the
steps in Install new certificates into an existing store

3. If the PKI CertificateManager is installed, but the certificates have not updated correctly, use the steps on the
following pages (Section 2).
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Download Your Site Certificates

1. Open the following link in an internet browser: Certificates Australia.
2. Enter at least one of the following and click Search!:

First Name of person registered against the site certificate
Surname or RANumber
Email address registered against the site certificate (email is the quickest search)
Organisation name registered against the site certificate.

Click Click here for search tips for guidelines on effective searches and using the * wildcard.

3. Any matching certificates will be returned. Click Download next to the Signing Certificate and the Encryption
Certificate and download both files to a known location. You will need to supply the location of these cer-
tificates in the final step.

Details have been blanked in the example below.
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RenewYour Site Certificate Using the PKI CertificateManager

Perform the instructions on the Bp Premier servermachine with the certificate store installed (the fileHIC.psi).

NOTE Do not delete your old certificates.

Install PKI Certificate Manager

1. IfMedicare's PKI certificatemanager has not been installed, download the certificatemanager software from
theDepartment of Human Services.

2. Unzip and install PKI CertificateManager Software on the computer where the certificate store is located.

Renew Certificate

1. From theWindows desktop, open the Control Panel.
2. Select Small icons from the View by drop-down in the top right-hand corner.
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3. Click PKI Certificate Manager. The Store Setup Wizard opens.
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4. Select Use an Existing Store and click Next.

5. Browse to the location of the Bp Premier certificate store file hic.psi. By default, this file is in C:\Pro-
gramData\BPOnline on the server. If you’re unsure of the path to the HIC file, in Bp Premier, select Setup > Con-
figuration >Online Claiming and check the Path to certificate store value.

6. Click Finish. The PKI CertificateManager will open, showing the certificates stored in the HIC file.
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7. Leave the certificatemanager open. Browse to the location where you downloaded your certificates.
8. Drag the Encrypt and Sign.cer public certificate files and drop into the PKI CertificateManager. The cer-

tificatemanager will prompt you for theMedicare site certificate PIC passphrase.
9. Log in to Bp Premier and navigate to Setup > Configuration > Online claiming.
10. Enter the passphrase and click OK. The expired site certificates will remain in the store. Two new certificates

will be created with updated expiry dates in the future.

NOTE Do not delete your old certificates.

11. Close PKI CertificateManager.

Check Certificate Expiry

To check that your certificates have been set up correctly, check their expiry date in Bp Premier.

1. Open Bp Premier.
2. Navigate to Setup > Configuration > Online claiming.
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3. Click Check certificate expiry.
4. If certificates have been updated correctly, Bp Premier will display the certificates and their expiry dates.

Click Check certificate expiry. If sharing has been set up correctly for the certificate store, Bp Premier will display the
certificates and their expiry dates.

You have now completed the certificate configuration.

Install new certificates into an existing store

If you already installed Medicare certificates on your system and have received a new CD and PIC passphrase, there
are a few additional actions to perform before installing the new certificates.

If you have auto-renewing certificates follow the steps in Renew site certificates.

Renaming theOldMedicare Certificate Store

1. On your server machine open Bp Premier and navigate to Setup > Configuration >Online claiming.
2. Note the value stored in the Path to certificate store field.
3. Close Bp Premier
4. In Windows Explorer navigate to the path where the certificate store is located.
5. Right-click the folder and select Properties > Sharing. Remove the sharing for this folder so that it is no longer

visible over the network.
6. Rename theHIC.PSI file to HIC.old (or similar) by right-clicking and choosing Rename.

Page 27 Bp Premier Medicare Online Claiming Setup for Single Location



Setting up a NewOnline Claiming Store

Follow these instructions to install new site certificates. These instructions must be performed by a user with
Allow access on the Configuration permission. Perform these instructions on your servermachine.

Create Certificate Store

1. Log in to Bp Premier and navigate to Setup > Configuration > Online claiming.

2. Click Change. The Path to certificate store screen appears.

3. Click the ellipse button [...] and browse to the path where you want to create your certificate store. This is
typically C:\ProgramData\BPOnline.

4. Take a note of the store path as it is required later.
5. Click Save. Bp Premier will prompt that the certificate store does not exist and ask ‘Would you like to create

one now?'
6. Click Yes to create the store. You are prompted for a password for the certificate store. This password MUST

be the same as the password provided to you from Medicare with your certificates. This is called your Per-
sonal Identification Code (PIC).

NOTE Do not misplace this password. You are responsible for this password; Best Practice Software can-
not retrieve this for you.

Import Medicare Certificates

1. Click Import Medicare certificate. TheHeSA Certificates screen appears.
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2. The Folder where certificates can be located field points to "C:\Program Files\Best Practice Soft-
ware\BPS\MedicareCerts\" by default, navigate to this path if this is not selected. The window displays Medi-
care Australia certificates in that folder.

NOTE Do not use the certificates on the CD supplied from Medicare. You must use the certificates found in
C:\Program Files\Best Practice Software\BPS\MedicareCerts\.

3. Work through the list selecting each certificate and clicking Attach. If the certificate is imported successfully, Bp
Premier will display 'The certificate was successfully imported'.

4. Click Close to close theHeSA Certificates screen. Keep the Configuration screen open.
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Install Site Certificates

1. The next steps require your Medicare practice certificates:
a. If you received your certificates on a CD, insert the CD into your computer.
b. If you download your certificates from the certificates Australia web site, ensure they are accessible from

this computer.
2. Click Import site certificates. TheHeSA Certificates screen appears.
3. Click Change folder, browse to the CD drive or the folder where your downloaded certificates are located

and click OK. TheHeSA Certificates screen displays any site certificates found in that location.

4. Select fac_encrypt.p12 and click Attach. Amessage will display showing if the certificate was successfully
imported. Repeat for fac_sign.p12.

5. Click Close.
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6. Click Check certificate expiry. TheHeSA Certifcates screen appears.

7. There should be at least five items listed similar to those on the example above. Two should mention 'Medicare
Australia’ in the Certificate owner column (these areMedicare Australia’s certificates) and two should mention
the clinic name (in the example, 'Test Location Certificate 134').

8. Check that all the Expiry dates are future dates.
9. Press Cancel to return to the Configuration screen.
10. Press Save.

Install the PKI CertificateManager on Your Server

The CD that contains the site certificates also contains an installation for the PKI CertificateManager. Install this util-
ity to ensure that your certificates auto-update. See the PKI website for more information on the PKI CertificateMan-
ager.

Share Your Certificate Store Path

Share your certificate path store on your server so that all machines that utiliseMedicare functionality can use the
same certificates. Perform these steps on your server machine.

1. Open Windows file explorer and browse to your certificate path store. This was noted previously when import-
ing certificates and is typically C:\ProgramData\BPOnline.

2. Share the certificate store path so that it is visible to other machines on the network.
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NOTE Your practice's IT support can help if you are unsure how to share folders and change access per-
missions.

3. Give all Windows users who access Bp Premier ‘full control’ permissions to the folder and its contents.

4. Note the UNC path to the shared folder, for example, \\Desktop123\bponline, this is the store path you
need to enter on all client machines.

Set upMedicare Certificates onWorkstations

Perform these steps on every workstation that will utilise Bp Premier Medicare functionality.
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1. Log in to Bp Premier and navigate to Setup > Configuration > Online claiming.

2. Click the Change button.
3. Enter in the UNC path to the certificate store on your server; this is the store path shared from your server.

4. Click Save.
5. Click Check certificate expiry. If sharing has been set up correctly for the certificate store, Bp Premier will dis-

play the certificates and their expiry dates.

You have now completed the certificate configuration.

Three scenarios can occur when site certificates need updating.

1. If the PKI CertificateManager is installed, there should be nothing to do; the certificates should update auto-
matically. To check your certificate expiry navigate to Setup > Configuration >Online claiming from themain
window. Click the Check certificate expiry button.

NOTE Do not remove your current certificate.

2. If the PKI CertificateManager is installed, but the certificates have not updated correctly, follow these steps:
a. 2.1 Download Your Site Certificates
b. 2.2 Renew Your Site Certificate Using the PKI CertificateManager
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3. If you have received a new certificate and passphrase then you will create a new certificate store. Follow the
steps in

a. 2.3What If I Have Existing Medicare Certificates Installed?
b. 1.1 Setting up a NewOnline Claiming Store.
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Export Medicare site certificates

Medicare site certificates can be used for:

Access to Health Identifier services for HI lookups
eRx Script exchange.

Medicare does not always distribute new certificate disks to practices that useMedicare Online when their cer-
tificates expire. Instead, Medicare provides a facility to renew the practice's certificates when sending and receiving
claims.

Medicare certificates are used by eRx Script exchange for sending electronic scripts and by Bp Premier for HI Look-
ups. These certificates cannot be updated automatically by Medicare's renewal facility. You may be required to
export the certificates using Medicare's PKI certificatemanager.

More information on Medicare's PKI CertificateManager can be found on theDepartment of Human Services web-
site.

Before you can export certificates

Identify the certificate store location

1. TheMedicare Certificate store file is called HIC.psi. On the Bp Premier server, browse to c:\Program Data\BPOn-
line in a file explorer and check that a file called HIC.psi exists in the folder.

2. If the file is not in this location, log in to Bp Premier on the server and go to Setup > Configuration >Online
Claiming.

3. Identify the path displayed in the Path to Certificate store field. The path will usually be a UNC path (for
example, '\\servername\BPOnline').

Obtain PIC passphrase

Ensure you have the letter from Medicare that identifies the PIC passphrase for Online Claiming. The PIC password
is linked to the store file and the practice certificates and is required to export certificates.

Install PKI certificatemanager

1. IfMedicare's PKI certificatemanager has not been installed, download the certificatemanager software from
theDepartment of Human Services.

2. Unzip and install PKI CertificateManager Software on the computer where the certificate store is located.

Identify the export folder

Create a new folder with a meaningful name on the server on which you installed PKI certificatemanager. Use this
folder to export the certificates.

You are now ready to export the certificates.
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Export from PKI CertificateManager
1. On the computer on which you installed PKI CertificateManager, open theWindows Control Panel.
2. Double-click PKI Certificate Manager.
3. If this is the first time that PKI certificatemanager has been used, the software will ask you for the location of

the store.

If the software does not ask, click on Setup on the right of the screen. Select Use an Existing Store and click
Next.

4. Browse to the Path to Certificate storeyou identified. By default, the path should be C:\Pro-
gramData\BPOnline\HIC.psi. Click Finish.

5. The View Certificates screen will appear. Click on the Personal tab to view all personal certificates held in this
certificate store.

6. Highlight the first certificate that shows the practice name and click Export. The Certificate Export screen will
appear.

7. Enter the PIC passphrase.
8. If the password is valid, the Certificate Export screen will appear. Browse to the folder where you want to

export the certificates to.
9. Type in the filename FAC_Sign.p12 and select the file type P12.
10. Click Open and tick Include Private Key.
11. Click Next.
12. Enter the PIC Passphrase again. Click Finish.
13. Repeat steps 6–12 for the other certificate with the practice name held in the store. However, at step 9, type

in the filename FAC_Encrypt.p12 instead and keep following the instructions.
14. Close the PKI CertificateManager.

The certificates can now be used for HI Lookups or eRx.
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Troubleshoot online claiming

If you are having trouble connecting and sending requests to Medicare online, Best Practice Software recommend
that you contact your IT technician and work through the following possible errors and resolutions. If issues still
exist, contact Best Practice support for further assistance.

Before you begin
Check all of the following common problems first:

1. Does C:\ProgramData\BPOnline exist?

If not, download and run the Bp Medicare Module utility for your version of Bp Premier. Steps are described in
the first troubleshooting entry in the table below.

2. If this machine is the server, does theHIC.psi file exist in folder c:\ProgramData\BPOnline?
3. Check Help > About > System Info. The variables at the bottom of the pagemust point to C:\Pro-

gramData\BPOnline and not the old HIC folder.
4. Is the correct version of Java installed:

Bp Medicare V5Module requires Java 6 update 26 SE 6u26

NOTE How to check the Java version depends on yourWindows version. On Windows 8 and later, go to
Start > Apps > Java > About Java. On earlier versions, go to Control Panel > Programs > Java.

5. Check there a file called HicOnline-6.11-2.jar in the folder C:\ProgramData\BPOnline\Lib.
6. Select Setup > Configuration >Online Claiming from themain Best Practice screen. Click Check Certificate

Expiry to check that all certificates are current.
7. Check that the folder C:\Program Files\Best Practice Software\BPS\Medicare Certs exists on this machine.
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Troubleshooting online claiming

Error Message Issues and resolutions

Certificate Path could not be created The BPOnline folder does not exist. To check, browse to the C: drive of
the PC and look for the folder c:\ProgramData\BPOnline. If it does not
exist:

1. Open the Best Practice Software website www.bpsoftware.net in
a browser.

2. Select Resources > Bp Premier Downloads from the menu.
3. Under the Utilities section, click to expand Bp Medicare V5

Module.
4. Click Download to download the .exe file to the default Downloads

folder, or right-click download and select Save link as... or Save tar-
get as... to download the file to a known location.

Run the utility. This may require a reboot of the machine.

The passphrase you have entered is not correct. Ensure that you are
typing the PIC code from the letter you received from Medicare with
your certificates.

Site Certificate could not be attached The passphrase that was entered into Best Practice does not match the
certificates. Check that the Medicare Disc has the same number as the
PIC code document.

The site certificates are not for this practice or they are expired.

PKI Certificate path could not be found The configuration setting Path to certificate store on this workstation is
not pointing to the BPOnline folder on the PC that MAOL was
configured on first (\\server\BPOnline\).

1. Select Setup > Configuration > Online Claiming from the main Best
Practice screen.

2. Check that Path to certificate store points to the correct BPOnline
folder.

The BPOnline folder on the PC where the certificate store is does not
have sufficient permissions, or is not set to shared. On the PC, check
that the BPOnline folder is shared and that 'everyone' has full access to
this folder.

Check the practice location is the first one in the database.
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Error Message Issues and resolutions

De-Secure Failure The two SecureNet certificates were not imported during the Import
Medicare certificates process.

1. Select Setup > Configuration > Online Claiming from the main Best
Practice screen.

2. Click Import Medicare Certificates.
3. Click Change folder. Browse to the folder C:\Program Files\Best

Practice Software\BPS\Medicare Certs and click OK. The system
should show six certificates.

4. Double-click on each of the certificates to attach them to the sys-
tem.

If the system does not show six certificates:

1. Open the Best Practice Software website www.bpsoftware.net in
a browser.

2. Select Resources > Bp Premier Downloads from the menu.
3. Under the Utilities section, click to expand Bp Medicare V5

Module.
4. Click Download to download the .exe file to the default Downloads

folder, or right-click download and select Save link as... or Save tar-
get as... to download the file to a known location.

Run the utility, which may require a reboot of the machine. This will
place the six certificates needed into the Medicare Certs folder so you
can import them again following the steps above.

Error 1014 Unable to Locate the EasyClaim PKI
Class

The local machine environment variables are not set correctly.

1. Open the Best Practice Software website www.bpsoftware.net in
a browser.

2. Select Resources > Bp Premier Downloads from the menu.
3. Under the Utilities section, click to expand Bp Medicare V5

Module.
4. Click Download to download the .exe file to the default Downloads

folder, or right-click download and select Save link as... or Save tar-
get as... to download the file to a known location.

Run the utility, which may require a reboot of the machine. This will set
the variables required to point to Bp Premier.
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Error Message Issues and resolutions

The Path to certificate store on this workstation is not pointing to the
BPOnline folder on the PC that MAOL was configured on first
(\\server\BPOnline\).

1. Select Setup > Configuration > Online Claiming from the main Best
Practice screen.

2. Check that the Path to certificate store is set correctly. If not, click
the browse button and browse to the folder on the server or work-
station where the certificate store is located.

Error 1011 Unable to find Java Virtual machine
library

The Bp Premier Medicare module requires a specific version of Java:

Bp Medicare Module V5 requires Java 6 Update 26 ( version
6.0.260)

Browse to the folder C:\Program Files (x86)\Java folder and check if
there is a folder called or JRE6. If the folder does not exist:

1. Open the Best Practice Software website www.bpsoftware.net in
a browser.

2. Select Resources > Bp Premier Downloads from the menu.
3. Under the Utilities section, click to expand Bp Medicare V5

Module.
4. Click Download to download the .exe file to the default Downloads

folder, or right-click download and select Save link as... or Save tar-
get as... to download the file to a known location.

Run the utility and check the Java version again. If it is still incorrect, you
may need to contact your IT support, because your user account may
not have permission to install new software on your PC.

Error 9011 The software product used to
create the transaction is not certified for this
function. Contact the Medicare Australia
eBusiness Service Centre for further assistance.

The local machine variables are not set correctly.

1. Open the Best Practice Software website www.bpsoftware.net in
a browser.

2. Select Resources > Bp Premier Downloads from the menu.
3. Under the Utilities section, click to expand Bp Medicare V5

Module.
4. Click Download to download the .exe file to the default Downloads

folder, or right-click download and select Save link as... or Save tar-
get as... to download the file to a known location.

Run the utility, which may require a reboot of the machine. This will set
the variables required to point to Bp Premier.
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Error Message Issues and resolutions

A problem has been encountered accessing
PKI services. Ensure that the Medicare
Australia and site certificates have been
imported and they have not passed their expiry
date.

Check that the practice has the correct Minor ID (Site ID) in the Online
claiming screen.

Most likely that the email address on the Medicare Certs is HIC rather
than MedicareAust. Delete the Medicare certs and import them again
from the BPS\MedicareCerts folder

The wrong passphrase has been entered into Bp Premier, the
certificates may be expired, or a change of practice name has caused a
mismatch between the name on the site certificates and the name
registered with Medicare.

1. Select Setup > Configuration > Online Claiming from the main Best
Practice screen.

2. Click Check Certificate Expiry:
3. If the expiry check produces an error, delete the HIC.psi store file

and import the certificates into Bp Premier again.
4. If the Check Certificate Expiry screen opens, check the expiry date

for all the certificates listed.

If the site's certificates are expired, you must contact Medicare to
obtain new certificates.

If the Medicare certificates are expired, update using the
certificates provided by Best Practice Software. Follow the steps
in De-Secure Failure on page 39 to update the Medicare
certificates.

5. From the Medicare online disc with the site certificates, copy the
RA number that appears on the disc. The RA number can also be
found by viewing the site certificate details from the Check cer-
tificate expiry screen.

6. In an Internet browser, go to http://www.certificates-aus-
tralia.com.au/general/cert_search_health.sht, type the RA
number into the search box, and find the name that the certificates
are registered to.

7. Check that this is the same name used when submitting paperwork
to Medicare to use Bp Premier for online claiming. If not, you will
need to call E-Business, ask for the Revoke and Re-Issue certificates
documentation, and fill the forms to get new site certificates.
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Error Message Issues and resolutions

Error 9111 If createCryptoStore - a PSI Store
already exists in the nominated folder or

A problem has been encountered using PKI
services. Repeating the function call should be
successful

Check the permissions for the c:\ProgramData\BPOnline folder on the
PC.

Check that the file HIC.psi exists in this folder and also has the correct
permissions. Check that the folder is shared and that 'everyone' has full
control of this folder and the subfolders and files.

Can also be an issue with the wrong Medicare Certificates.

Check the email address. If address is 'HIC', the wrong certificates are
imported. Check that the certificates in the folder C:\Program
Files\Best Practice Software\BPS\MedicareCerts are the latest. If not,
run the utility BP_MedicareCerts.exe.

Error 9422 Clinical condition information
missing or incomplete

The BPOnline folder on this machine does not have the correct files in
the Lib folder or the path is pointing to the wrong path.

Check the BPOnline folder to see if the file HicOnline-6.11-2.jar is
there. If the file is not there:

1. Open the Best Practice Software website www.bpsoftware.net in
a browser.

2. Select Resources > Bp Premier Downloads from the menu.
3. Under the Utilities section, click to expand Bp Medicare V5

Module.
4. Click Download to download the .exe file to the default Downloads

folder, or right-click download and select Save link as... or Save tar-
get as... to download the file to a known location.

Run the utility, which may require a reboot of the machine. The
BPOnline folder and variables will be updated.
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Error Message Issues and resolutions

No Business Object for current user exists for
the supplied session ID

The Medicare system variables aren't pointing to the correct path and
an incorrect version of Java is installed.

Disable RX HIC online

1. Log into RX.
2. SelectUtilities > Practice > Accounts tabs. On the left hand bottom

corner, make sure option USE HIC ONLINE is ticked.
3. Go to Utilities > HIC online. Delete the existing data path, leave the

data path blank, and save.
4. SelectUtilities > Practice > Accounts tabs. Untick Use HIC online.

Download and run Bp Premier Medicare utility

1. Open the Best Practice Software website www.bpsoftware.net in
a browser.

2. Select Resources > Bp Premier Downloads from the menu.
3. Under the Utilities section, click to expand Bp Medicare V5

Module.
4. Click Download to download the .exe file to the default Downloads

folder, or right-click download and select Save link as... or Save tar-
get as... to download the file to a known location.

This utility may require a reboot of the machine. This will install the
BPOnline folder again and reset the environment variables.

Check system variable

1. From the Windows desktop, press the Windows key + R to
open the Run window.

2. From the command prompt, type 'set' and press Enter.
3. Find the string that reads 'java_jre_dll=C:\Program

Files\Java\j2re1.4.2_17\bin\client\jvm.dll' and confirm it matches
the one listed in RX.

The HCL Certificate used to sign the
transmission is not the Certificate currently
registered against the Location ID

This means that the Medicare location certificate that has been
imported is not registered for Online claiming. Contact Medicare to
confirm that you have the correct certificate for your practice.
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