
Bp Premier Pathology and
Radiology Guide





Legal notices

This document is classified as commercial-in-confidence. Unauthorised distribution of this information may con-
stitute a breach of our Code of Conduct, and may infringe our intellectual property rights. This information is col-
lected and managed in accordance with our Privacy Policy, available on ourwebsite.

© Copyright 2019

Best Practice Software believe the information in this User Manual is accurate as of its publication date. The inform-
ation is subject to change without notice.

You may only copy, change, or use the User Manual as required for your own use as permitted under the End User
Licence Agreement or the Order Form. User Manuals are intended for reference only and do not preclude the need
for training.

Best Practice Software Pty Ltd
PO Box 1911
Bundaberg Queensland Australia 4670

Best Practice Software New Zealand Ltd
PO Box 1459
Hamilton New Zealand 3240

www.bpsoftware.net

The information contained in the User Manual is intended to be a guide only. BPS does not provide any warranty in
relation to its currency, accuracy or completeness and, unless otherwise required by law, will not accept any liability
in relation to any loss or damage suffered by you or any third party in reliance on the information contained in the
User Manual.

Last updated: July 2018

Intended for usage with Bp Premier version Jade SP1 and later. Some features in this User Manual may be available
only in versions later than Jade.

Copyright Statement

This material is classified as commercial-in-confidence. Unauthorised distribution of this information may constitute a breach of our Code
of Conduct, and may infringe our intellectual property rights. This information is collected and managed in accordance with our Privacy
Policy, available on our website. © Copyright 2019

Bp Premier Pathology and Radiology Guide Page 3

https://bpsoftware.net/privacy-policy/
http://bpsoftware.net/
https://bpsoftware.net/privacy-policy/
https://bpsoftware.net/privacy-policy/


Understanding the pathology workflow

Pathology and radiology tests are ordered from the patient record, and the results are downloaded by third party
securemessaging software to a location on the Bp Premier server hard disk. Bp Premier then imports the results
files from the download folder into the database.

Request workflow

1. A provider generates an investigation request from the patient record.
2. Practice staff can review sent investigation requests to see if investigation results been returned.
3. When investigation results are imported into Bp Premier manually or by the overnight process, correctly

formatted results arematched to a patient record or assigned to a provider Inbox.
4. Unmatched reports are reviewed and assigned manually from the Incoming Reports screen.
5. A provider reviews the incoming results in their Inbox and actions any results.
6. Practice staff review actioned results in the Followup Inbox so that patients can be contacted and return

appointments booked.

If you have converted from another clinical software package, or have a backlog of outstanding requests, you
may need to periodically clear outstanding requests.

Manage investigation requests
The Investigation Requests screen displays the investigation requests that have been ordered through Bp
Premier. Use this screen to monitor outgoing requests for investigation and that results have been returned.

1. Select View > Investigation requests from themain Bp Premier screen.

2. Filter the requests displayed to a date range.
3. Select from the By doctor drop-down list to only show requests from a specific provider. Tick the Include

already returned checkbox to include investigation requests that have had results returned by a pathology
lab.
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Bp Premier cannot determine automatically that a request has been received in entirety, because this data is not
provided in the result file from the laboratories. You can, however, determine if at least some of the request has
been returned:

Where the result is shown in green and has a Status of ‘Partial’, the request has been partially received. This
status relies on the laboratory including the order number from your request in the returned result file.
If the result has not been returned (even partially) ,or the laboratory has not used the order number, the
request will show in pink with a status of ‘Outstanding’.

Manage incoming reports
This function monitors all pathology and radiology results and reports that are imported into Bp Premier. Opening
the Incoming reports screen also forces an import of any results that are waiting to be imported.

Select View > Incoming reports from the Bp Premier main screen.

This screen shows all reports that have been received and imported into Bp Premier but have not yet been pro-
cessed by the practitioner via their Inbox. Results will not appear in the patient’s file until the provider has pro-
cessed the result via the Inbox function.

TIP Results that cannot bematched to a patient will automatically be allocated to the provider's Inbox, unless
the option in Setup > Configuration >Don't allow unallocated reports into inbox is selected.

In most cases, the system will automatically allocate a result to the correct patient and provider. However, if the res-
ult has patient or provider names spelt or formatted differently to the way the names were entered in Bp Premier,
the result will not appear in any Inbox. You can tell if the system has not been able to match a result, because both
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the Allocated to patient or Allocated to user fields will be blank. Tick Show unallocated only at the top of the
screen to show only those results that are not matched.

Any unallocated results will need to be allocated manually from this screen. To allocate a report, right-click on a
report in the list and select Allocate to Patient or Allocate to User.

NOTE Best Practice Software recommends nominating a practice staff member to regularly check the Incom-
ing reports screen to ensure that results are not missed.

View actioned investigation reports
The Investigation Reports screen displays all downloaded reports that have been reviewed by a provider in the
‘Inbox’ and had a ‘Notation’ and ‘Action’ assigned to it.

The screen allows staff to view patient results and reports, for example, when a patient calls the practice to find
out if results have come back and the doctor's opinion. This screen can also be used to mark results as ‘con-
tacted’ or ‘given’; however, Best Practice Software recommend that you use the Follow up Inbox for this pur-
pose.

1. Select View > Investigation reports on themain Bp Premier screen to display the Investigation Reports
screen.

By default, the screen will show all results received in the last month that have not been actioned by staff
(not marked as contacted or given).

2. Tick the Show All Results checkbox to display all investigation results.
3. Choose File > Print from themenu bar or click on the icon to print the Investigation report list.
4. To access all reports for a specific patient, select Edit> Find from themenu bar and search for the patient.
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Investigation reports can bemoved from one patient file to another if incorrectly allocated. Select Edit > Move and
choose the correct patient using the Select patient screen. The report will be automatically transferred into the
Investigation reports section of the selected patient record.

View investigation requests for a single patient
1. From the patient record, select Request > List. The Investigation requests screen will appear, showing all

requests made for the patient.
2. Select a request and clickMark as returned to mark the request as returned to patient in the patient record.

View unchecked reports for a patient
A provider can view unchecked reports for a single patient.

From inside the patient record, select Clinical > Unchecked reports. The Provider's Inbox will open, showing any
unactioned results for the patient.

Move investigation results
A report may bemisfiled to the wrong section of the patient’s file, or the wrong patient.

In the Correspondence In section of the patient record, right-click and select the option to move an entry into
Investigations or another patient.

In the Investigations section of the patient record, right-click and select the option to move an entry into Cor-
respondence In.

See for more information on managing results that have been allocated. See for more information on following up
reports that have been actioned and require followup activities, such as booking a recall appointment.
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Set up amessaging provider

Messaging providers are third party companies that securely transmit results, reports, and documents to and
from GP practices, specialists, hospitals, and pathology and radiology labs. Third party companies provide and
install their own application on your practice server; Bp Premier interacts with that software to import or send the
document or file.

Before you begin

Check with each messaging provider your practice uses to identify the folder that the software will download doc-
uments to (Incoming) and retrieve documents from (Outgoing). Write the folder locations down; you will need to
select the folders when setting up messaging.

Share the outgoing folder
Share the folder and set the permissions on the outgoing message folder, so that all users on your network can
create documents. Contact your practice's IT support if you are not familiar sharing folder permissions on Win-
dows.

Bp Premier Pathology and Radiology Guide Page 8



1. Browse to the folder, right-click and select Properties > Sharing.

2. Click on Advanced Sharing, tick Share this folder, click on Permissions, select the user group Everyone and set
Full Control to allowed.

3. Click OK to close the Properties screen.

Set up themessaging provider
You will need to create a separate record for each messaging provider that you are using. Perform the following
steps on the Bp Premier server only.

1. From themain Bp Premier screen, select Setup > Configuration >Messaging tab.
2. Click Add and theMessaging provider screen will appear.
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3. Complete the fields in the screen.

Field Description

Provider
Name

Name of the messaging provider

Path for
incoming
messages

Location for the incoming messages. This can be either the local path or the UNC path.

Path for
outgoing
messages

Location for the outgoing messages. The outgoing path must be different to the incoming
messages path.

NOTE The path for outgoing messages must be the UNC path for the folder, so that users on
workstations can access this folder across the network. An example of a UNC path is
'\\server\messagingprovider\out'.
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Field Description

Use the same
path for all
computers

Tick this field so that this setting applies to all users.

Account ID Account ID for this messaging provider (if applicable).

Send CDA
eReferrals

Tick if your messaging provider has the functionality to transmit CDA format eReferrals. The
messaging provider's user documentation or support will be able to tell you if CDA is supported.

Use as default
messaging
provider

Tick if this is your primary messaging provider. The messaging provider will be used if the contact
you are sending a document to cannot accept eReferrals or does not have a preferred messaging
provider.

Launch URL If you are setting up an eReferral provider, for example, HealthLink, you may have been provided
with a URL to enter into the Launch URL field. Enter only if applicable.

Port Number The Port Number field works in conjunction with the Launch URL for eReferral providers. Enter
only if applicable.

4. Click Save to save themessaging provider. You can now select this provider when creating a pathology lab or
imaging provider contact.

Add contacts
You need to configure each contact your practice will be sending messages to.

1. Select View > Contacts from themain Bp Premier screen. Select the contact and click Edit to display the
Contact details screen.

2. In theMessaging provider drop-down list, select the contact's preferred messaging provider.
3. Enter the contact's Account ID for that messaging provider and the contact's Email address.
4. If you know that this messaging provider's software can receive eReferrals in CDA format, select the contact's

address and click Edit, or Add to add an address. Tick the boxAccepts CDA eReferrals and click Save to update
the record.

5. Click Save.
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Add a pathology or imaging lab

 A lab is a Bp Premier contact with a category of 'pathology provider' or 'imaging provider'. A user must have the
Contacts user permission set to 'Add/Edit/Delete' to create and update lab contacts.

1. From the Bp Premier main screen, select View > Contacts. The Contacts screen will appear.
2. Click Add new. The Contact details screen will appear.

3. Select the Company/Institution radio button.
4. Select 'Pathology provider' or 'Imaging provider' from the Category drop down list. (If this option does not

appear in the list, you will have to recreate the contact category.)
5. Complete the rest of the fields for the laboratory.
6. If theMessaging provider you select has Accept CDA referrals enabled, you will be able to send CDA-format-

ted eReferrals to this contact.
7. Click Save.
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The next time an investigation request is made, the new lab will appear as an option from the Laboratory drop-
down of the Pathology request or Imaging request screens.
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Set up results importing

This article describes how to set up import of pathology and radiology results and electronic documents received
through third party messaging providers. You can set up more than one third party provider for this purpose.

How results are imported
Divert different labs to different folders

Results are imported to a folder on the Bp Premier server, or another machine in the network you nominate. Best
Practice Software recommends that you set up a separate folder on the server for these files to be downloaded to
(for example, 'c:\Results'). While not necessary, Best Practice Software also recommend that you have a separate
subfolder for each pathology and radiology provider your practice receives results from. Separate folders can
make it easier to diagnose download problems.

However, somemessaging providers require specific paths, and Best Practice Software recommend that you liaise
with themessaging provider's support to assist you with the settings required.

Import results

There are two ways of importing results into Bp Premier:

1. Set up Bp Premier to automatically import results on the server. Bp Service will check every fiveminutes to
see if there are any results and reports in any of the folders indicated in the Report file search paths, and if
found will import them into Bp Premier.

2. Select View > Incoming Reports from themain Bp Premier screen. This will force an import of any results
and reports found in any of the folders indicated in the Report file search paths.

Matching patients and users to results

If the system can match the result to a patient and a doctor, the results will appear automatically in the Doc-
tor’s Inbox.
If results cannot bematched to a patient and/or doctor, they will remain in the View > Incoming screen and
will need to bematched manually.

Failed result imports

If Bp Premier fails to successfully import a result file three times, on the third attempt an internal message is sent
to the practicemanager stating the import filename, themachine on which the import failed, and the sending facil-
ity (if known). If there is no practicemanager user recorded, Bp Premier will message active principal doctors.

Result files that fail to import aremoved to C:\ProgramData\Best Practice\Unprocessed. ‘C:\ProgramData’
depends on the version ofWindows.
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Set up results importing
Perform the following procedure on the server or workstation you will use to receive incoming results. This is usually
but not necessarily the Bp Premier server.

Enable results import

1. Select Setup > Configuration from themain Bp Premier screen and select the Results Import tab.

2. Set the following fields:
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Field Description

Import investigation
reports on this
computer

Tick this checkbox. This would usually be the Bp Premier server only.

NOTE Don't set up two computers to import results. Results import may conflict
between the two machines.

Don't allow unallocated
reports into Inbox

Tick if you do not want to forward results that have not been allocated to a patient to a
provider's inbox.

If ticked, someone in the practice should be allocated the task of checking for unallocated
results on a daily basis from the View > Incoming reports screen.

Add header to incoming
letters

Referrals and other letters received electronically usually have a patient's name and
address and the top and don't need to show the header visible on results.

Tick if you want to see the results header as well as the address shown on the letter.

Set default storage locations

3. Click the Set storage locations button. The Report Location screen will be displayed.

4. By default, each result type stores in Correspondence In. You can change the store location to Invest-
igations.
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5. If you need to add a new report location for your practice (for example, a unique type of referral), click Add
from the Report Location screen. Type the Report name and select a default store location from the Store in
field. Click Save to return to the Report location screen.

The Report namewill bematched against the content of the report and identified accordingly. When pro-
cessing reports from the provider Inbox, the Inbox indicates where the report will be saved in the patient’s file:
Correspondence In or Investigations.

6. Click Close to return to the Configuration screen.

Add download paths

7. Click Add next to the Report file search paths. A file explorer will open.
8. Browse to and select the folder to download the report. Click Ok.
9. Repeat steps 7–8 for each path where results are being downloaded to.
10. Complete the rest of the fields in the Results Import tab:

Field Description

Keep HL7 and PIT files after
import

Only tick this box if advised to do so by General Products Support to diagnose an
issue with importing reports.

Report file extensions Most labs will use the standard extension for their results file. However, additional
file extensions can be added here if required for a lab.

Acknowledgements Some labs require that an acknowledgement is sent back to the lab to confirm that
the result has been received.

Number of months to display in
Investigation reports list

Defaults to 1 month, but you can extend the default month range.

Number of months to display in
Inbox follow up list

Defaults to 12 months, but you can extend the default month range.

Enable polling for insurance
reports (UHG)

medEbridge is a UHG proprietary system that communicates between Bp Premier
and UHG to electronically complete insurance reports.

Tick this checkbox to enable UHG functionality and enter the login password.

Include BDI documents in the
Incoming reports list

Tick this checkbox to view documents that are scanned or imported via the Bulk
Document Import utility (BDI ) in the Incoming reports screen.

11. Click Save to save your results import configuration.
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Set up results acknowledgement

Many securemessaging providers provide a tracking mechanism to confirm that a result, report, or document
has been received by the intended recipient. This tracking mechanism uses an acknowledgement request.

1. Select Setup > Configuration > Results import from themain Bp Premier screen.
2. Next to the Acknowledgements list, click Add. The Send acknowledgements screen will appear.

3. Enter the Facility name. This needs to be exactly the name stored in the file by the sending facility.
4. Enter the Acknowledgement path. This is the folder in which the acknowledgement files will be saved and

from which the lab or sending facility can collect the acknowledgements.
5. Click Save to update this setting in the system.
6. Click Cancel to cancel any changes and return to the Results import screen.

After a HL7 result has been imported into Bp Premier, the system will check if the facility name in the file cor-
responds with the name listed on the Sent acknowledgements screen. If Bp Premier finds a match, an acknow-
ledgement file will be created in the path indicated.

There are two types of acknowledgement files:

acknowledgements related to results have the file extension ‘.ACK’
acknowledgements related to reports and referrals have the file extension ‘.RRI’.

Bp Premier Pathology and Radiology Guide Page 18



Set up pathology request forms

This article describes how to indicate in a provider's preferences whether a laboratory will use preprinted stationery
or plain paper.

Set a lab's paper type
1. Select Setup > Preferences > Pathology from themain Bp Premier screen. TheUser preferences screen will be

displayed for pathology.
2. In the Laboratory Details section at the bottom right, select the laboratory that you want to set up the layout

for and click Edit. This will display the Laboratory code screen.

3. Complete the fields in this screen:

Field Description

Laboratory code If you are using pre-printed forms, enter the code for pathology form. The patient
information will print in the correct places on the pre-printed form. Contact the pathology
lab for the code.

Preferred laboratory Tick this box if this laboratory is the user’s preferred laboratory. When the user creates a
pathology request from the patient record, the request will default to this pathology lab.

Use plain paper Tick this box if the laboratory does not provide pre-printed stationery.
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Field Description

Paper has specimen
labels

Tick this box if the pre-printed stationery has a section for specimen labels.

When this box is ticked, the Move duplicate section down andMove labels down fields
become available. Enter a measurement in mm to adjust the position from the top left
that the duplicate and label sections are printed.

4. Click Save. Pathology requests can now be printed for this laboratory.

Print a pathology form
When printing a request from the patient’s record, the Pathology request screen appears.

Plain Paper Form

If there is no laboratory selected from the Laboratory drop-down list, the request will print on plain paper.
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Pre-printed Form

If there is a laboratory selected from the Laboratory drop down list, the request will print so that you can use pre-
printed paper according to the lab's layout settings.
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Set up radiology forms

This article describes how to create a template to use for radiology requests.

Unlike pathology forms, there is no standard radiology request form. You can assign a single request layout to
more than one imaging laboratory.

Create a radiology request layout

1. Select Setup > Preferences > Imaging from themain Bp Premier screen.
2. Select the radiology provider that you wish to set up the layout for and click Change to display the Request

layouts screen.

3. Any radiology layouts will appear as well as the default ‘Plain paper’ layout.
4. If the lab requires you to use preprinted stationery and it is not already listed, you will need to create a lay-

out that suits their stationery. Click Add. The Layout details screen will appear.
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5. Enter themeasurements in mm from the top left corner of the page for each element. Click Save.
6. The new layout namewill now appear in the Request layouts screen. Select the new layout name and press

Save to update the radiology provider to use this layout.
7. Check that the Radiology provider now shows the new layout name under the Format column.
8. You can assign the new layout to any other radiology providers you create.
9. In the Preferred Imaging Provider drop-down list, select the default radiology provider for the logged-in user.

The imaging provider selected here will be automatically selected when the user creates a radiology referral
from the patient record.

10. Click Save & Close to close theUser preferences screen.
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E-order pathology and radiology

Bp Premier supports e-ordering of pathology and radiology investigations from laboratories that accept e-orders.

Before you begin

You will need theNATA code for any pathology laboratories. The NATA code determines the list of tests available
from a pathology lab. If you wish to set up recommended tests based on clinical details, you will need to consult
the laboratory for a recommended test list. Radiology labs do not require a NATA code for e-ordering from Bp
Premier.

You may also need to install messaging software on each Bp Premier server or workstation that will be generating
e-orders. The lab can tell you if you need to install any software (such as Fetch) and if the HL7 e-order files need to
be stored on a specific location on themachine.

How do I update the test list?

The e-ordering test list for registered laboratories is checked for updates and included in each monthly Bp Premier
drug and data update. You do not need to do anything to update the test list.

Set up e-ordering for pathology
You must add the laboratory as a contact in Bp Premier and enable e-ordering.

1. From the Bp Premier main screen, select View > Contacts. The Contacts screen will appear.
2. Click Add new. The Contact details screen will appear.
3. Select Company/Institution and select a Category of 'Pathology provider'.
4. Complete the rest of the contact and identity details.
5. Enter theNATA code for the laboratory and tab out of the field. If the NATA code is valid, the Setup E-order-

ing button will appear.
6. Click Set up E-ordering. The Setup electronic ordering screen will appear.
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7. Tick Send electronic orders to this provider.
8. Enter the path on this machine to store electronic requests. The pathology laboratory can tell you if e-order

files need to be in a specific folder.

If the nominated folder does not exist, Bp Premier will not create the folder, but will place e-order files in a
default system folder when the request is generated.

9. The Import test list button allows you to manually update the test list for the NATA code.

NOTE Test lists are updated with each Bp Premier data update; you will very rarely be required to manually
update the list.

10. If the pathology lab has supplied you with a list of recommended tests, click Import recommended tests and
supply the location of the recommended tests .csv file.

11. Click Save and click Save again to save the Contact record.

You can now send e-orders to this laboratory.
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Submit a pathology e-order
1. Open the patient record for whom you are requesting pathology.
2. Select Request > Pathology from themenu. The Pathology Request screen will appear.
3. If the e-ordering lab is set to the provider's preferred laboratory (Setup > Preferences > Pathology), the

Pathology Request screen will show the 'e-ordering' version of the screen.

Otherwise, select the e-ordering Laboratory from the drop-down menu at the top of the screen. The screen
will change to reflect e-ordering.

Order favourites

4. If you have a list of Favourite tests set up, tick the tests you want to request. Ticked tests will be added to
the test list on the right hand side.
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Search tests to add

5. Start typing the name of the test you want to order in the search field above the Test name list. The list will be
populated with tests that start with the same letters.

6. To use the entered text as a general search term (which searches inside test names), click Keyword search.
7. Double-click a test in the Test name list to move it to the list below. Click Further information to open up an

information screen about the test.

Add free-text request

If you cannot find a test through searching, you can enter a test name as Free text. The free text will be added
to the list of tests.
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NOTE Defined tests are always preferable to entering free text.

Add clinical details

8. Double-click a clinical context in the Clinical details list to move it to the list below.
9. If you have imported recommended tests, the Recommended tests button will be enabled. Select a clinical

context and click Recommended tests to view recommended tests for that context.
10. You can also type free text clinical details into the text box.

11. Tick if any of the requested tests requires Fasting, or if all tests areNon Fasting.
12. Tick Pregnant if the patient is pregnant, and enter the LMP and EDC if known.
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13. If requesting cervical cytology, add any Site and Appearance details and whether to Send to Register.

Finalise and send the request

14. Change the Billing type from the default if required.
15. Tick Add an entry to the actions database to automatically create a Bp Premier action to follow up the test.
16. Tick Do not send to My Health Record if the patient does not want the imaging or pathology result uploaded

to their My Health Record.
17. Click Print and Send to print the pathology form for the patient and store the HL7 request file in the export

folder.

Themessaging software will pick up the request from the export folder at the next scheduled export and forward the
request to the laboratory.

Set up e-ordering for radiology
You must add the laboratory as a contact in Bp Premier and enable e-ordering.

1. From the Bp Premier main screen, select View > Contacts. The Contacts screen will appear.
2. Click Add new. The Contact details screen will appear.
3. Select Company/Institution and select a Category of 'Imaging provider'.
4. When you enter the company Name, make sure that the text in Namematches the name of the supplied ima-

ging provider exactly.

Bp Premier will look up the imaging provider name in the database and name the outgoing HL7 file correctly.

5. Complete the rest of the contact and identity details.
6. Click Set up E-ordering. The Setup electronic ordering screen will appear.
7. Tick Send electronic orders to this provider.
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8. Enter the path on this machine to store electronic requests. The laboratory can tell you if e-order files need
to be in a specific folder.

If the nominated folder does not exist, Bp Premier will not create the folder, but will place e-order files in a
default system folder when the request is generated.

9. Click Save and click Save again to save the Contact record.

You can now send e-orders to this laboratory.

Submit a radiology e-order
Submitting a radiology e-order is the same as submitting a regular radiology investigation.

The only difference is that the Print button in the lower right becomes Print & Send if e-ordering is enabled for
the selected laboratory. When Print & Send is clicked, themessaging software will pick up the request from the
export folder at the next scheduled export and forward the request to the laboratory.
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Request pathology or radiology

Pathology and radiology investigation requests aremade from the patient record.

Providers can also set up custom tests, custom test reasons, and a list of top ten favourite tests. Pathology tests
can be grouped and assigned to a single favourite.

Request pathology
1. From the patient record, select Request > Pathology. The Pathology request screen will appear.

TIP If you have ordered a pathology test for this patient before and want to reorder the same test, select
the Previous requests tab, select the test to copy, and click Use again. The Request fields will be auto-
matically populated.
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2. Select the Laboratory to conduct the test.
3. If the test you are requesting is in your Favourites tests list, select the test. Otherwise, enter text into the

first Search field to search for tests in the Test name list.
4. You can also enter a test as free text in theOther field.
5. Search for conditions requiring the investigation in the Clinical details list. Double-click a condition to print

on the form. Add as many conditions as required.
6. Complete the Clinicial details fields at the bottom of the screen.

If the pathology request is a cervical screen, complete the Cervical screening fields.

7. Change the Billing type from the default, if necessary.
8. Tick Add an entry to the actions database to generate a staff Action for this request.
9. If the request is urgent, select theDetails tab, tick Urgent, and enter the date the report is required in the By

field.
10. If you need to send copies of the request, select the Copies tab. Select a category to display contacts and

account holders in that category, and double-click an entry to add to the Send copies to list.
11. Click Other to manually enter copied-in parties.
12. The Previous requests and Previous results tabs show the patient's previous investigation requests and res-

ults.
13. If you are satisfied the request is correct, click Print to print the pathology request form on the selected

laboratory's format to hand to the patient.
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Request radiology
1. From the patient record, select Request > Imaging. The Imaging request screen will appear.

TIP If you have ordered a radiology test for this patient before and want to reorder the same test, select the
Previous requests tab, select the test to copy, and click Use again. The Request fields will be automatically
populated.

2. Select the Provider to conduct the test.
3. Select the imaging type from the list of radio buttons.
4. If the type is not listed, you will have to create a user-defined custom test. Select theUser defined radio but-

ton to see the list of custom tests.
5. Double-click in the Clinical details list to add conditions requiring imaging investigation to be printed on the

request form. Add as many conditions as required.
6. Tick Add an entry to the actions database to generate a staff Action for this request.
7. If you need to send copies of the request, select the Copies tab. Select a category to display contacts and

account holders in that category, and double-click an entry to add to the Send copies to list.
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8. Click Other to manually enter copied-in parties.
9. The Previous requests and Previous results tabs show the patient's previous investigation requests and res-

ults.
10. If you are satisfied the request is correct, click Print to print the pathology request form on the selected

laboratory's format to hand to the patient.

Create a custom test
If a test is not listed with the default imaging or pathology tests that ship with Bp Premier, you can create a cus-
tom test that will be printed on the request form.

The following procedure describes how to create a custom pathology test, but the process is the same for custom
radiology tests. To view custom radiology tests from the Radiology request screen, select theUser defined radio
button.

1. From the patient record, select Request > Pathology. The Pathology request screen will appear. Select the
Setup favourites tab.

or

From themain screen, select Setup > Preferences and select the Pathology tab.

2. Under the Custom tests list, click Add. The Custom test screen appears.
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3. Enter the name of the custom test and click Save. The test will be added to the Custom tests list and be select-
able as a pathology investigation.

Create a custom test reason
If a condition is not listed with the default clinical details on the Request screens, you can create a custom test
reason that will be printed on the request form.

The following procedure describes how to create a custom pathology test reason, but the process is the same for
radiology.

1. From the patient record, select Request > Pathology. The Pathology request screen will appear. Select the
Setup favourites tab.

or

From themain screen, select Setup > Preferences and select the Pathology tab.

2. Under the Custom reasons list, click Add. The Add comment screen appears.
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3. Enter the name of the custom reason and click Save. The test will be added to the Custom reasons list and
be selectable as a condition from the Clinical details list.

Create a list of pathology favourites
You can nominate a single test as a favourite, or a group of related tests.

1. From the patient record, select Request > Pathology. The Pathology request screen will appear. Select the
Setup favourites tab.

or

From themain screen, select Setup > Preferences and select the Pathology tab.

2. Under the Favourite tests list, click Add. The Favourite test screen appears.

3. Click Add to add a test to the Tests included list. Add as many tests as you need to create a group.
4. Enter a Favourite name or click Use test name and click Save. The test or group of tests will be added to the

Favourite tests list.
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Cervical screening

Cervical screening investigations are requested from the patient record like other pathology investigation requests.

However, cervical screening results must bemanually added to the Cervical screening section of the patient record,
rather than being allocated from the Investigation reports screen and actioned from the provider Inbox. Cervical
screening requests are still listed in the Investigation requests screen.

Staff who are not doctors, such as nurses, can also add results and reminders outside of the patient record from the
Clinical > Cervical Screeningscreen.

Request a cervical screening investigation
Guidelines for completing a pathology request under the newNational Cervical Screening Program can be found on
their website for Healthcare providers.

1. From the patient record, select Request > Pathology. The Pathology request screen will appear.
2. Select one of the cervical screening tests from the Test name list:

Cervical Screening test
Co-test (HPV&LBV)
LBC only
HPV test

NOTE Other cervical screening tests may be added through regular data updates.

Or select from Favourite tests if you have added a test to your favourites. The fields in the Cervical cytology
section in the bottom right will be enabled.
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3. Select any Cervical screening additional clinical information fields that apply to the patient.

IMPORTANT If you are requesting pathology outside of a patient’s regular cervical screening schedule
(for example, as part of treatment followup), you must supply additional clinical information to indicate
this, or the patient may have bear the cost of the test.

4. Complete the rest of the screen as for any pathology request.
5. Click Print to print the request for the patient.
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Add a cervical screening result to the patient record
1. From the patient record, select the Cervical screening section from the left hand tree.
2. Click Add. The Cervical screening result screen appears. You can record results for both the older pap smear

test and cervical screening tests from this screen.

3. Leave Cervical Screening Test selected.

IMPORTANT The Pap smear option is for legacy purposes and should never need to be selected after your
upgrade to Jade.

4. Select the options that apply to the test result:
HPV CR
LBC Result
Endocervical cells present
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5. Select the provider who requested the test from the Performed by field, or select ‘Not performed here' if the
test was conducted elsewhere.

6. Free-type any Other information.
7. Click Add reminder to add a followup appointment reminder for the patient.
8. Click Save to save the results to the Cervical screening page.

Add a cervical screen reminder to patient
The ‘Cervical screening’ reminder reason can be assigned to female patients who take part in regular cervical
screening.

1. From the patient record, click Reminders in the top right. The Reminders screen will appear.
2. Click New. The Reminder screen will appear.
3. Select 'Cervical screening' from the Reminder reason list. The date fields on the right hand side will be pop-

ulated with the default values for the pap smear reminder.
4. Tick Automatically update this reminder when sent to patient.
5. Click Save. The reminder will be added to the patient record.

Opt a patient out of cervical screening
Cervical screening notifications appear in the preventive health Notifications list for a patient, and are enabled
from the Cervical screening section of the patient record.

A patient may choose to opt out of cervical screening at your practice. For example, the patient may have reached
the established exit age for the cervical screening program, have their cervical screening conducted elsewhere by a
specialist, or opt out for personal reasons.

1. From the patient record, select Cervical screening from the left hand tree.

2. Tick No longer requires cervical screening if regular cervical screening no longer applies to this patient.
Reminders will no long show in theNotifications list.

3. If the patient is still eligible but is opting out of cervical screening at your practice, tick Opt out of cervical
screening and select a Reason. You can also enter a free-text reason if the default reasons do not apply.
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Practice staff who do not have access to the patient record can also record a patient’s opt-out. Select Clinical > Cer-
vical Screening from themain screen, select a patient, and record the opt-out in the Cervical screening screen.

Manage cervical smear results outside of the patient record
1. From themain screen, select Clinical > Cervical Screening. The Select patient screen will appear.
2. Search for and select a patient and click Select. The Cervical screening screen will appear.

3. Click Add to add test results. See Add a cervical screening result to the patient record on page 39 for more
information.

4. Click Patient to search for another patient.
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View results in the Provider Inbox

Use the Provider Inbox to allocate and action returned investigation results.

What do I use the Provider Inbox for?
Each provider has their own Inbox linked to their login. The Inbox is used to:

1. check investigation reports that have been downloaded from a pathology or radiology laboratory
2. action the result
3. save the results to the patient’s file.

To access the Inbox, select View > Inbox from themain menu or press F3. The tree view on the left of the screen
displays results by patient name. Click on the + sign to open all results for a patient. Select a result to see the
details in themiddle section.

At the 'Inbox' stage, the report has not yet been added to any patient record. You must action the investigation
result from this screen to save the result to the correct location in the patient record and move the report to the
Followup Inbox.

From the Inbox, you can also:

Move a report to a different doctor
View another doctor's results
View a graph from atomised results that include the patient's existing observation data
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Insert details into the patient record, such as adding a smear result or INR data
View a patient's related appointments
Create Bp Premier Reminders and Actions to assist following up a result
Mark outstanding requests as returned.
Send an SMS message to a patient regarding their results.

Which results does the Inbox show?
The Inbox shows results that meet all of the following:

The result has not been actioned
The result has been assigned to a doctor
The result has been allocated to a patient (default behaviour).

This includes results from the following sources:

imported automatically by Bp Service
imported and scanned in from the Bulk Document Import utility

Results from Bp Service

When results are imported automatically via Bp Service, the result file is read and Bp Premier attempts to match the
result to a patient record by name and DOB. Sometimes, a match cannot be found. In this case, the result must be
manually allocated from the Incoming Reports screen.

By default, the Inbox will not show results have not yet been allocated to a patient. You can change this behaviour
by turning off theDon't allow unallocated reports into Inbox option in Setup > Configuration > Results Import. If
this setting is not ticked, unallocated reports will appear in a provider's Inbox. See Set up results importing on
page 14 for more information.

Results from Bulk Document Import

From the Bulk Document Import utility, you can scan in documents and assign them to a doctor, but you are not
required to assign scanned documents to a patient. BDI documents that were not allocated to a patient during scan-
ning must be allocated to a patient from the Incoming Reports screen before the document will appear in the pro-
vider's Inbox.

Action investigation results from the Inbox
1. Select View > Inbox from themain menu or press F3.
2. Select the result you want to action from the list on the left.
3. If the result is for an request that has not been marked as returned, tick the corresponding request in theOut-

standing requests - tick if returned list.
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4. Enter a Comment and click Add to list to add any comments about a result. For example, a comment might
contain relevant information for another provider tasked with following up the result.

5. Action the request by selecting from the following radio button sections from the right:
This result is—Clinical evaluation of result.
Action to be taken—Followup action. All actions except for ‘No action’ will add the result to the Fol-
lowup Inbox for later actioning by the practice.
Store result in—Where in the patient’s record to store the result.
Include header—Tick to store the report header with the result.
Store for Location—Practice location to store result for.

6. Click a button to perform additional actions for the selected result and patient:

Bp Premier Pathology and Radiology Guide Page 44



Button Description

Details Supplies additional details about the result to save to the patient record.

Send message Sends an SMS message to the patient about actioned results.

Add Reminder Opens the Reminders screen to view or create reminders for the patient.

Add Past
History

Insert a past history item into the patient's record.

Add INR Opens the patient's INR Manager to record INR management details.

Graph View and graph atomised results. See View a graph from a result below for more information.

Add Action Create an Action for the patient.

Add CST Result Record a cervical screen result t in the patient's record.

7. Click Finish to complete actioning the result and close the screen, orNext to move on to the next result. The
result will be saved in the patient’s file and will be visible on the Clinical > Followup Inbox screen (unless 'No
action' is to be taken). If you click Skip, the next inbox item will be displayed without saving changes.

To delete a report, select Edit > Delete from themenu. Bp Premier will prompt for confirmation.

View a graph from a result
Bp Premier can provide graphs of incoming results of atomised data. If the patient has existing atomised obser-
vation data recorded, the graph will include that data, and any other results data of that type also in the inbox.

This allows providers to view historical trends without needing to open the patient record, and provides more
information to determine if a patient recall is required.

1. From the Inbox, select the result you want to graph from the list of incoming reports on the left.
2. Click Graph from the set of buttons at the bottom of the Inbox. This button will be enabled if Bp Premier can

calculate atomisable data from the results.
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3. The Atomised result values screen will appear.
4. Select View > Graph from themenu or click theGraph icon. The graph of results will appear.

5. Select a property to view from the left hand side to view the graph for that property. Close the screen to exit
the graph.
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View another doctor's Inbox
Providers can view each other's Inbox screens for results that have not been marked confidential. For example, a
provider who goes on leavemay ask another provider to review their Inbox to ensure urgent issues are addressed.

1. Select File > Change Inbox from themenu, or click the Change Inbox icon. The Select doctor screen will
appear. This screen only lists providers who have results allocated to them.

2. Select a provider and click Select.
3. The Inbox will load the outstanding results for the new provider.

Move a report to another doctor
1. Select Edit > Move report. The Select doctor screen will appear.
2. Select the provider to move the report to and click Select. The unactioned result will bemoved to the selected

provider's Inbox.

Book a recall appointment
1. Select File > Patient appointments or click the Patient appointments icon. The Patient appointments screen

will appear, showing future appointments for the patient.
2. Tick Include past appointments to view historical appointments.
3. Click New to create a Recall (or ‘review’) appointment for the patient.

Send a Bp Commsmessage to a patient
You can send a 'clinical communication' message by SMS or BHA to a patient about their results from the provider
inbox. You must action a result before you can send a message about the result.

Before patients can receive clinical communications:

The practicemust enable clinical communications in Setup > Configuration > Bp Comms
The patient must consent to receive clinical communications and enrol in SMS in their demographics > Bp
Comms Consent.

1. From the Inbox, click Send Message from the bottom right, or click the envelope icon in the toolbar . The
Send message windowwill appear.
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2. Choose to either send via SMS or App.
3. Change the clinical communication Template to use from the default if you need to.
4. Edit themessage text and click Send.

NOTE Sending a message from the Inbox does not mark the result as contacted.

Themessage will be sent via the chosen communication method. A clinical communication contact note will also
be created against the patient.
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Contact patients from the Follow up Inbox

The Follow up Inboxmanages patients who need to be contacted about returned results, and is used to book recall
appointments for patients with clinically significant results.

From the Follow up Inbox screen, you can:

Book appointments
Mark patients as 'contacted' and results as 'given'.
Record general notes
Open a patient record
Open patient demographics
Add a reminder to a patient.
Record a contact note.

By default, this screen displays results for the last 12months where the patient has not been marked as contacted
and where the result is marked as anything other than 'No action'.

1. From the Bp Premier main screen, select Clinical > Follow up inbox.

2. All reports and results that have been processed through the provider Inbox are displayed, including those
saved to Correspondence In. You can filter the list by:

Date range (Reports checked from and to)
Filter by action
Provider (Checked by).
Filter by status (show only results that have been given, or where patients have been contacted)
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For example, use the Filter by action field to show only results that the provider has marked for ‘Urgent
appointment’. If a practice nurse is performing a daily followup check, you could set this field to show only
'Nurse to advise' results.

3. Sort the list by Date checked orName. To view results separated by practice location, select Split by loc-
ation.

4. The leftmost column indicates the patient's preferred contact method. You can perform aMail Merge to con-
tact patients in bulk.

5. Mark results individually using the buttons along the top and the right-click menu:

Action Description

Mark as
contacted

Indicate that the patient has been contacted about the result. The result in the patient’s file will
be updated to indicate a status of ‘Contacted’ and the date.

Mark result as
given

Indicate that the patient has been given the result. The result in the patient’s file will have be
updated to indicate a status of ‘Given’ and the date.

Record note Record a follow up note for later about the results.

Recorded notes can be viewed in the patient record under Investigation Results. Select the
investigation result, right-click, and select View notes.

Make
appointment
(right-click)

Book a recall appointment for the patient.

View
appointments
(right-click)

View and book appointments for the patient.

Change action
(right-click)

Edit the clinical evaluation (for example, ‘Normal’ to ‘Abnormal’) , action to be taken,
comments, or practice location.

6. To view a summary of the result, double-click the result in the list. TheDetails screen will appear according to
the type of communication.

7. Other actions from Follow up inbox include: 
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Action Description

Opens the patient record for the selected result.

Opens the Report action list to print the list of results shown. When printing the report, you can
indicate whether you want the results updated to indicate they have been ‘Contacted’ or ‘Given’.

File > Mail
Merge

Opens the Report action list to run a mail merge from the list of patients. You can filter the mail
merge by provider, date, and action type, and mark the result as ‘patient contacted’ or ‘given to
patient’ after the mail merge.

File > Unmark
result

If you accidentally mark a result as ‘Contacted’ or ‘Given’, this option resets the status. If the result
no longer shows on the screen, change the Filter by action field to ‘All’.

Utilities You can open the Messages screen or To Do List for the logged-in user.

Add an investigation report manually

If your practice has set up messaging and laboratories, investigation reports should proceed smoothly through the
pathology workflow and be assigned to the patient record.

You can also add an investigation report manually to the patient record, for example, for investigations from a labor-
atory without securemessaging, or a lab in the same location as the practice.

1. From the patient record, select Investigation reports from the patient tree.
2. Click Add. The Investigation report screen appears.
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3. Complete the fields as if viewing the report from the provider Inbox.
4. Cut and paste or type the report text into the text box provided.
5. Click Save. The report will be added to the Investigation reports list in the patient tree and can bemarked as

given, moved to Correspondence in, and amended with followup notes.
6. To assign graphable values to the investigation record, click Values at the top of the list. Enter data from the

investigation manually into the fields, depending on the test type, and click Save.
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Clear outstanding requests

You can review and clear outstanding requests for a single patient from the patient record, or requests for the prac-
tice from the Investigation requests screen.

Clear requests for a patient
Within the patient record, outstanding requests are shown in theNotifications section.

1. Double-click an outstanding request to open theOutstanding requests screen. This screen displays a list of
requests that have not been marked as received.
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2. Select and clickMarked as received for any request that has been received.
3. Click Delete to remove any requests that are no longer applicable.
4. Click Lookup to view request results, if any.

NOTE If you have converted from Medical Director, requests will probably not bemarked as received,
because of the source data import. You will need to remove existing outstanding requests from the list before
you can manage this list within Bp Premier.

Clear requests for the practice
The Investigation requests screen shows the list of investigation requests that have been ordered through Best
Practice. To best manage outstanding requests from this screen, incoming results should be set up to indicate by
the surgery if the result has been returned.

1. From themain menu, select View > Investigation requests. The Investigation requests screen will be dis-
played.

2. Filter requests By doctor, and set a date range using the Requested on or after and Requested on or before
date pickers.

3. Tick Include already returned to include already returned requests.
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Outstanding requests are displayed by default with a coloured background.

4. Mark a request as returned by selecting the request and clicking the icon. Returned requests are dis-
played with a green background.

5. Delete a request by selecting the request and clicking the icon, or pressing theDelete key.

NOTE Due to interpretation of the electronic request standards, laboratories use the 'Complete' flag in different
ways. Generally, the Complete flag indicates complete per result and not per request.

Press Ctrl+Shift+End to select every record on screen, if you need to manage requests in bulk.
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