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Set up reminder reasons and defaults

Clinical reminder workflow defaults and the reminder reason list, including free text cleanup, are set up from the
Reminders section of the Configuration screen.

Can I allow free text as a reminder reason?

Tick the Allow free text reminders checkbox on the Configuration screen to allow providers to add a patient
reminder as free text, instead of selecting from a standard list.

Free text reminders are not added to the standard list of reminder reasons. For data consistency, it is good prac-
tice to leave this checkbox unticked so that staff must select a reminder from a standard list of reasons. You can
use the Clean up option on the Reminders tab to convert free text reminder reasons to list reasons.

Can I indicate that a reminder is clinically significant?

You can mark reminder reasons as ‘clinically significant’. Which reminders should be considered of clinical sig-
nificance is dependent on the guidelines of your practice, and the requirements of your region’s governing health
departments, but clinical significance can assist in distinguishing reminders thatmust be followed up if no
response is received from a patient (for example, cervical screens). In the Reminders and Previously sent remind-
ers windows, you can filter by clinical significance to easily identify reminders that must be resent and actioned.

What are Reminder Types?

Reminder types are used to group similar reminders. This might be for convenience, or to allow the practice to
respond to a health campaign, for example, that requires the practice to target specific patient demographics and
report on reminders sent.

Practices can create their own reminder types. Bp Premier also supplies predefined reminder types at installation
and in monthly data updates where required. System reminder types cannot be deleted.

Add a reminder type
1. From themain screen of Bp Premier, select Setup > Configuration. The Configuration screen will appear.
2. Select the Reminders tab. The Reminder type list is displayed in themiddle left.
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3. Click Add underneath the Reminder type list. The Reminder Type screen will appear. Enter the name of the
reminder type and click Save.

Add a reminder reason
1. From themain screen of Bp Premier, select Setup > Configuration. The Configuration screen will appear.
2. Select the Reminders tab. The Reminder reason list is displayed in the box at the top of the screen, with clin-

ically significant reminders indicated in brackets.
3. Click Add underneath the Reminder reason list. The Reminder reason screen will appear.
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4. Enter a descriptive Reason name.
5. Select the reminder Type and tick to indicate if the reminder is Clinically significant.
6. Set a Default Interval time period in days, weeks, months, or years. When adding a reminder from the

patient record, the interval defined here determines the date when the reminder is sent or resent.
7. Click Save.

Set reminder workflow defaults
The other fields in the Reminders tab of the Configuration screen set defaults for the reminders workflow:

Field Description

Allow free text
reminders

When providers are adding a reminder to a patient, ticking this option allows providers to enter the
reminder reason as free text, rather than select from a standard list. See Can I allow free text as a
reminder reason? on page 4 for more information.
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Field Description

Allow free text
comments

When providers are adding a reminder to a patient, ticking this options allows providers to enter free
text comments related to the reminder.

Send as Sets the default distribution method when sending reminders from the Reminders screen. You can
change the default option when you send the reminders.

Check 'Mark as
sent' box as
default

Automatically ticks the Mark as sent option on the Reminders > Send Reminders screen for
alternative output option.

Mark as sent is already selected by default forMail Merge options (Letter, SMS, App)

and cannot be changed. If you select to send by an Alternative output (Print, Label, File),
Mark as sent can be edited.

Default reminder
list interval

Sets the default future period to select reminders in the Select patients for reminders screen. For
example, if this field is set to four weeks, the future date to include reminders will be set to the
current date plus four weeks.

Display
Actions/Reminde
rs less than n
months old

Default period (in months) to display actions and reminders for in the Reminders screen and the
patient record. Reminders with a due date older than this period will not be shown by default.

Clean up free text reminder reasons
The Clean up function shows all reminder reasons set up in Bp Premier and allows you to consolidate reminder reas-
ons to a more appropriate reason. For example, you could rename free text reminders that were incorrectly
worded, or are no longer required.

1. From themain screen of Bp Premier, select Setup > Configuration > Reminders tab.
2. Click on the Clean Up button. The Clean up reminders screen will appear.

The left hand column shows all the Reminder reasons that have been entered as free text. The right hand
column shows the standard reminder reasons.
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3. Select the reasons on the left hand side that you want to rename. Use Ctrl+click to select multiple reasons.
4. Select the standard reason in the right hand column to reassign the selected reasons.
5. Click Change. The free text reminder reasons will be consolidated into the standard reason and removed

from the Reminder reasons list.
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Create a reminder letter template

Reminder letter templates are used to send reminder letters to patients (for example, a regular cervical screen is
due, or an annual blood pressure test). You can also choose to send clinical reminders by SMS or App.

What templates are supplied with Bp Premier?

Best Practice Software supplies many system templates as part of Bp Premier. To see all of the templates, press F4
or Utilities > Word Processor and select Templates > Use template from themenu. Tick All and Include all states
to see the templates available for all states in Australia. Templates are usually updated each monthly Data Update.

You can use these templates if they suit your practice, but you cannot modify and save changes to a system tem-
plate. However, you can save a system template under a new name and make any changes you like. Your practice
may choose to create a generic reminder letter, intended to be used for all reminder reasons, or may wish to create
a letter template with specific layout and wording for each type of reminder.

NOTE After you create your templates, advise your practice staff of the correct template to be used for remind-
ers.

1. From themain Bp Premier screen, click the icon, press F4, or select Utilities >Word processor from the
menu. The word processor will be displayed.

2. If you are creating a blank template from scratch, select Templates >New Template from themenu. A blank
document will be displayed.

If you are editing an existing template, select Templates > Edit Template and select a template to modify from
theWord Processor templates screen.

3. Use the template fields from the list on the left hand side where you want to automatically insert information
(for example, <PtTitle><PtSurname> is substituted with something like 'Mr Smith' when the letter is created) .

4. When creating a generic template, include the template field <ReminderReason> found under Reminder let-
ters so that the reminder reason is included in the letter.

5. When you are finished drafting the template, select File > Save as from themenu. The Template Detail screen
will be displayed.

6. Enter the Template name.
7. If other users will be using this template, tick the boxAvailable to all users.
8. Click Save.

The template will now be available when reminders are sent by mail from the Reminders screen.
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BpComms templates

A Bp Comms message template is a combination of fixed text and dynamic fields in which data like patient names,
doctor names, and appointment times are inserted from the database. Bp Premier supplies several standard tem-
plates that you can modify, or create your own.

Howmany characters am I allowed?

When creating a template or sending a message, Bp Comms allows up to 500 characters. If a template exceeds
160 characters, Bp Premier will warn that themessagemay require multiple credits when sent by SMS.

Remember to factor in the potential length of your field data when themessage is created, for example, if a
patient or doctor's name or the appointment type has many characters.

Shouldmy template indicate if a reply is required?

Bp Premier only expects and actions replies from messages of type 'Appointment'. Patient replies to any other Bp
Comms message types (such as clinical reminders) are not actioned or stored.

The supplied message templates for all types except 'Appointment' have 'do not reply' appended to the body. If
you create newmessage templates, Best Practice Software recommend including similar short text to indicate
that a reply is not required.
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If you are creating templates for Health Awareness communications from the database search utility, Best Practice
Software recommend including 'opt out' text in your template text.

Replies are viewable from the Contact notes window.

You can set the reply phrases that Bp Premier will accept as valid replies. See Set up reply keywords on page 14 for
more information.

Can I create new template types?

No, you can only edit the supplied templates or create new templates. New template types may be added in future
versions of Bp Premier. You can't modify the Type of a supplied template.

The following table lists the template types and where they are used in Bp Premier:

Template Type Used

Appointment When sending SMS or BHA appointment reminders manually from the appointment book or
automatically from the Bp Service.

Clinical Reminder When sending SMS or BHA clinical reminders.

MIMS Leaflet When sending aMIMS leaflet to BHA.

Patient Education
Material

When sending a patient education material to BHA.

Patient Record When sending SMS or BHA messages from the patient record via Bp Comms > Send Patient Message.

Result When sending a message from the Inbox or Follow up Inbox.

Search Utility When sending a message from the Database search window.

What data is available to insert?

The available fields on the right hand side depend on the selected Type. The field name indicates the type of
information: for example, <PtSurname> indicates patient surname, <ApptLocation> indicates the practice location
where the appointment is.

Create a template
You can create as many message templates as you need.
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1. Select Setup > Configuration from themain Bp Premier screen. Select the Templates icon.

2. Click Add on the right. The Add Bp Comms Template screen will appear.
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3. Enter a Name for the template and select the Type of template from the dropdown.

The template type determines the functions in Bp Premier from which the template can be selected. For
example, templates of type 'Result' are intended for selection when sending messages from the Inbox and Fol-
low up Inbox screen, because thosemessages will relate to patient investigation results.

4. Type your template text into the text box.
5. The fields on the right hand side will be substituted with information when the reminder is sent. Double-click

on a field to insert the field where the cursor is positioned in the template text.
6. Select Set as default template for this template type to automatically select this template when a newmes-

sage of this type is created. You can change the template before sending a message.
7. Tick Template text can be edited before sending to allow a user to modify the template text before sending. If

this option is not ticked, users will not be able to modify themessage text from the template.

NOTE Your practice should carefully consider which templates are editable by users before sending. Tem-
plates should align with your practice's guidelines for patient-practice communications. If you allow editing,
you cannot guarantee that themessage will conform to those guidelines. You may wish to allow editing only
for messages of type 'Patient record', for example, where tailored messages may be required.
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8. If you are creating a new 'Appointment' template, tick Appointment template expects a reply if the patient
is expected to reply and update the appointment book.

9. Click Preview to view how the text will appear on a mobile device. If themessage looks OK, click Close and
Save to save the template.

Set up reply keywords
You can specify which keywords in a patient reply to an appointment reminder will automatically update the
appointment book. This functionality is relevant for SMS replies only; Best Health App message reply text is not
configurable.

1. From themain screen, select Setup > Configuration > Appt Reminders tab.

2. Both of the checkboxes under Appointment attendance automationmust be ticked to enable appointment
updates by SMS reply.

3. Click Configure appointment attendance replies to open the Automatic Confirmation Options window.

Bp Premier Clinical Reminders Guide Page 14



4. Tick Confirm or decline appointment when message begins with a keyword.
5. Tick Confirm or decline appointment when message contains a keyword if you want a keyword to be accep-

ted if it appears anywhere in the reply.
6. Click Add next to the Confirm list of keywords. Type a new keyword and click OK to add the keyword to the list.

Keywords are limited to 20 characters at most.
7. Add as may Confirm and Decline keywords as you need.

Keywords are only accepted as an exact match of whole words, even if you tick Confirm or decline appoint-
ment when message contains a keyword. For example, if you accept the keyword 'No', words like 'not' or
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'nope' will not automatically update the appointment book. If a patient includes both Confirm and Decline
keywords in a reply, the appointment will not be updated.

8. Click Ok to save your keywords and return to the Configurationwindow.
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Add a Clinical Reminder to a patient

Clinical reminders are added from the patient's clinical record.

Add a reminder
1. Open the patient's record. TheNotifications section towards the top of the screen shows any actions and

reminders created for the patient that are overdue or due within the next month.
2. Click the Reminders button in the top right. The Reminders screen will appear, showing all reminders out-

standing for the patient. Blue text indicates a current or future reminder, and red indicates an overdue
reminder. Clinically significant reminders are indicated in the Reason column.

3. Click New. The Reminder screen will appear.

TIP Right-click > Add reminder in theNotifications list in the patient record to quickly open this screen.
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4. If the reminder is for another provider, select the other doctor from the To see field.
5. Change the practice Location if the patient is to attend another practice location.
6. Select the Reminder reason, or enter a reason as free text in theOther reason field.
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TIP Free text entry of Reminder reasons is enabled from the Configuration screen. Your practiceman-
agement may have disabled free text entry.

If free text is enabled, remember that free text reminders are not added to the standard list of reminder reas-
ons. For data consistency, it is good practice to always select a reminder from a standard list of reasons.

7. Bp Premier will automatically set the Reminder date based on the defined reminder reason. You can edit the
Remind in field to override the default.

8. Tick Automatically update this reminder when sent to patient to automatically create a new reminder on the
patient record for the next due date after a reminder is sent to a patient. This option saves providers from
manually entering the next reminder.

9. If you selected to automatically update, you can change the futureUpdate interval from the default setting.
10. If Reminder comments have been enabled, enter any related comments here.

To enable reminder comments, log in as a user with access to the Setup menu and select Setup > Con-
figuration > Reminders. Tick Allow free text comments and click OK.

11. Click Save to add the reminder to the patient record.
12. Click Close to return to the patient record. The reminder will appear in theNotifications section if within the

default notification period.

Edit a patient reminder or view the source visit
You can edit, close off, and open the source visit for reminders added to the patient record.

In the patient record, click Reminders in the top right to open the Reminders screen. Right-click on any reminder to
view the context menu:

New – Add new reminder to the patient record.
Edit – Edit the selected reminder.
Mark item as performed –Mark the reminder as performed and remove from the patient record.
Delete reminder – Delete the reminder from the patient record.
Open visit – Open the visit on which the reminder was added to the patient record. (You will not be able to if
the visit was marked Confidential by another provider.)
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TheNotifications list in the patient record also has a right-click context menu:
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Send clinical reminders

Clinical reminders are sent in two steps: generate the list of patients with reminders, and choose the reminder
method (SMS, Best Health App or letter, or output to print, file, or label).

Select patients for reminders

1. Select Clinical > Reminders or click the envelope icon on themain screen of Bp Premier. The Reminders
screen will appear.

This screen displays reminders that have not yet been sent. If a reminder is 'marked as sent' from anywhere in
Bp Premier, the reminder will not be displayed on this screen.

Clinically significant reminders are indicated in the Action column.

2. Click Select Patients to display the Select patients for reminders screen.
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3. Select from the fields to search for patients with reminders to send:

Filter Action

Clinically significant only Filters the Reminder reasons to only show those marked as Clinically significant.

Filter by type Filters the Reminder reasons to only show those that are linked to the selected type.
Reminder types can be created in Setup > Configuration > Reminders.

Reason Select one or more reminder reasons to send, or click Select all.

Due between / and Select patients with reminders due between the dates only.

Select users Select patients assigned a reminder by the selected doctors only.
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Filter Action

Location Select reminders sent from the selected locations only.

Include overdue reminders Include patients with reminders that are overdue in the selected time period.

Include inactive patients Include patients marked as inactive in their patient demographic.

4. Click Ok to return to the Reminders screen. The following actions are available using the top buttons:
To remove a single reminder, select the reminder and click Remove from list. The Reminder in the patient
record will be unaffected.
To delete a reminder from the list and the patient record, select the reminder and click Delete Reminder.
The Reminder will be deleted from the patient's record.
To view the appointments for a patient (to see if a future appointment might already be booked), click
View appointments.

You can now send reminders using a suitable method for each patient.
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Send reminders

1. From the Reminders screen, click Send reminders to open the Send reminders window.

Bp Premier will check if each patient has consented to receive SMS or Best Health App messages of type 'Clin-
ical reminder'. Patients who have consented and enrolled will be added to the SMS or App total; patients
who have not consented will be added to the Letter total.

NOTE Your practicemust have enabled SMS Clinical Reminders in Setup > Configuration.

2. In the Bp Comms tab, select the clinical reminder template you want to use.
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3. If there are patients who will receive a letter reminder, select the Letter tab and select the clinical reminder let-
ter template to use.
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4. Tick theUpdate options to apply:
Mark as sentmarks the reminder on the patient's record as 'Sent'. This option is selected by default for
Mail Merge options (Letter, SMS, App) and cannot be changed. If you select to send by an Alternative
output (Print, Label, File),Mark as sent can be edited.
Save a copy in each patient's record places a copy of the reminder letter or message into the Cor-
respondence Out section of the patient's record. The name of a letter will be ‘Reminder letter’.
Add a new reminder for those marked as auto-update creates a new reminder in patient records
where the reminder is configured to auto-update.
Combine reminders for the same patient combines multiple reminders in the Reminders list intended
for the same patient into a single SMS or Best Health App message or reminder letter. The resulting
messagemay exceed the character limit and require multiple credits to send.

5. The right side of the Send reminders windowwill show a summary of themessagemethods and the
SMS credits available.
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6. Click Send. Bp Premier will confirm that you want to send the selected reminders.
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7. Click Yes to confirm. Bp Premier will:
Queue reminder messages for sending.
Send Letter reminders to the designated printer.
Deduct message credits from your Bp Comms credit.
Create reminder records in Patient record > Correspondence out (if this update option was ticked).
Create contact note records of type 'Reminder' for all reminders sent.

Sending reminders is complete.

Follow up sent reminders

If you recently upgraded to Jade, you can no longer untick the optionMark as Sent on the Send Reminders win-
dow. This allowed you to mark a reminder as sent at a later time, based on a practice's workflow instead (for
example, marking as sent only when the appointment has been booked). In Jade, when sending mail merge clin-
ical reminders, all included reminders will bemarked as sent.

If you want to review the reminders that have been marked as sent, and action or remark those reminders, you
can do this from the Follow Up Reminders window. Select View > Follow up reminders from the Reminders win-
dow.

I don't want to use the default reminder methods

You may not wish to use Bp Premier's default methods for sending reminders. For example, your practicemay
choose not to send specific clinically sensitive reminders by SMS and prefer to use letters instead.
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1. From the Send reminders window, untick theMail merge option you do not want to use.

2. The right side of the windowwill display alternate options for those patients affected. Tick the alternate option
you want to use.

3. Click Send to send the reminders.

You can also still send reminders to print, label, or file as in previous versions of Bp Premier.
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Send reminders to print, label, or file

Sending reminders to a printed list, a label mail merge, or to file is still available. This functionality is unchanged
from previous versions of Bp Premier.

From the Send reminders window, tick Alternative outputs, and select the alternatemethod from the radio but-
tons. Follow the instructions in Send reminders on page 24.
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Resend Clinical Reminders

Once a reminder has been printed with theMark as sent box selected, the reminder is shown on the patient's
record as 'Sent' and no longer appear on the Reminders screen. Particularly for clinically significant reminders, use
the Previously sent Reminders window instead to identify sent and unactioned reminders.

1. From the Reminders screen, select View > Sent Reminders. The Previously sent reminders screen will be dis-
played.

By default, the screen will display all reminders sent during the past year that are still marked as 'Unactioned'.
Clinically significant reminders are indicated in the Reason column. This screen does not include reminders that
weremarked as performed without being sent.

2. Select from the filters at the top of the screen to limit the list of sent reminders:

Filter Action

Show
unactioned only

Untick this box to show all sent reminders. Tick this box to show only reminders that have not been
actioned.

Show all
patients

Untick to display the Select patient screen to search for an individual patient.

Include inactive
patients

Include reminders sent to patients marked as inactive in their patient demographics.
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Filter Action

Show Clinically
significant only

Show only reminders that have Clinically significant checked in the reminder reason definition in
the Configuration screen.

Sent on or after
/ before

Show reminders sent between the dates only.

By doctor Show reminders that have been assigned to patients by the selected doctor only.

By location Show reminders sent from the selected location only.

Reason Show reminders for the selected reminder reason only. The list is automatically filtered to show
only reasons that have been sent during the selected time period.

TIP To quickly show only the sent reminders for a single patient, right-click a sent reminder and select
Show single patient. Tick Show all patients at the top to show reminders for all patients again.

3. To mark a particular reminder record as performed, select the reminder and click theMark button. This has
the same effect marking a reminder as performed from the patient record.

4. If the list contains all the reminders you need to resend, click Send again. The Send Reminders screen will
appear.

5. Send the selected reminders again.
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Reprint reminders

You may need to reprint reminders if, for example, there was a printer problem, or you forgot to tick the box to save
the letter into the patient's file. If you need to resend a reminder because the first reminder received no reply from
the patient, you must resend.

You can also decide which columns are shown on a printed reminders list.

Each time that reminder letters or lists are printed, Bp Premier records a batch number.

1. From the Reminders screen, select File > Resend Batch or press Ctrl+R. The Reminder batch screen will appear.

2. Select the batch that you wish to resend and click Load. The list of patients included in the Reminders batch will
be displayed in the Reminders screen.

3. Click Send Reminders and follow the steps in Reprint reminders above.

Set the columns shown on a printed Reminders list
1. From themain screen of Bp Premier, select Setup > Configuration > Reminders tab.

The Fields to be printed on Reminder list section shows the fields that are printed when a Reminders list is
printed from the Reminders screen.

2. To add a column, click Add. The Reminder list fields screen will appear.
3. Select the field to add from the list.
4. Enter a column width in theWidth (mm) field.
5. Click Save to return to the Configuration screen.
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