
Bp Premier Jade Release Notes
These release notes describe the changes made to Bp Premier since version Indigo Service Pack 2 (1.9.1.864).

Release Date 09 July 2019

Release version Bp Premier version Jade (1.10.0.880)

Notes last updated 10 July 2019

What is in this release? This release of Bp Premier enables integration with the Best Health App, a mobile
application that patients can download and use to retrieve information about their patient
record and receive communications and education material from your practice.
Review the section New Features on page 7 for other new features in this release, and
Enhancements on page 11 for all other changes.

Which version can I
upgrade from?

You can upgrade to version Jade from Bp Premier version Summit (1.8.4.642) or later. To
check the current program version that you have installed, select Help > About.

Which data update do
I need?

You must install the July 2019 Data Update or later before you can upgrade to version
1.10.0.880.
To check the current data update that you have installed, select Help > About. You can
download data updates from the Best Practice Software website. Best Practice Software
recommend always installing the most recent Data Update when released every month.

IMPORTANT If you run the upgrade to Jade without running the July 2019 Drug
Update first, you may experience errors during the upgrade. If this occurs, install
the July 2019 update on your Bp Premier server and rerun the Jade upgrade.

Which database and
operating system versions
are supported?

System requirements have not changed from the Indigo SP1 release. Supported database
and operating systems versions are described in the Bp Premier System Requirements,
available here.
Version 1.10.0.880 requires Microsoft .NET framework 6.4.2 to run. The upgrade wizard
will install this version of .NET during the upgrade to 1.10.0.880. You will not need to
upgrade your operating system or SQL server database to install version 1.10.0.880.

When should I upgrade? Best Practice Software recommend running the program upgrade outside of business
hours.

How do I upgrade? Brief upgrade instructions are included in this document.

IMPORTANT Youmust upgrade every client in your practice network at the same
time that you upgrade the server.

Copyright Statement

This material is classified as commercial-in-confidence. Unauthorised distribution of this information may constitute a
breach of our Code of Conduct, and may infringe our intellectual property rights. This information is collected and managed
in accordance with our Privacy Policy, available on our website. © Copyright 2019
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Release Date 09 July 2019

What do I do after
upgrading?

You may wish to familiarise yourself with the Best Health App, available to Bp Premier
customers later in 2019. Review the section Prepare my practice for the Best Health App
on the facing page.
Jade includes major changes to the Bp Premier database to accommodate the Bp Partner
Network. You will need to enable any integrations with your Bp Premier database after
the upgrade. Review the section Prepare my practice for the Bp Partner Network on
page 4.
Bp Comms is a significant new feature released in Indigo SP1. If you are upgrading to Jade
from a version released before Indigo SP1, or your practice has not yet reviewed their
communication consent workflow, the following articles will help you to understand Bp
Comms consent.

Understanding Bp Comms Consent
Patient age and consent
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Preparemy practice for the Best Health App

Bp Premier version Jade features integration with the Best Health App, a mobile app that patients can download
to receivemessages, reminders, education material, and summaries from their patient record sent from your prac-
tice. If you have upgraded to Indigo SP1 and set up Bp Comms for sending messages to SMS, you can send any
message type to a patient's app that you can to SMS.

Can I onboardmy practice to the Best Health App yet?

The Best Health App is currently undergoing extensive user testing with a group of Bp Premier practices before
being released to all Bp Premier customers later in 2019. The option to onboard a practice location in Setup
> Configuration will only appear if your practice is participating in the testing phase.

Best Practice Software will communicate through the regular communication channels and the product release
notes when the Best Health App will be available to all practices to begin onboarding. In themeantime, review the
education materials available to familiarise yourself with the features of the Best Health App and how your prac-
tice can encourage patients to install the app for quicker and easier notification of results, reminders, and clinical
messages.

Best Health App Resources

The Bp Premier Jade Knowledge Base contains end to end instructions for setting up Best Health App, enrolling
patients, and sending messages and educational material to patient app.

The Best Health App Setup Guide describes how to onboard a practice and plug in Bp Beacons for patient self
check-in.

The Best Health App FAQ contains questions and answers from Bp Premier users interested in the app and the
advantages it offers the practice.

If you have not yet set up your Bp Premier installation for Bp Comms, the following user guides can also assist:

Bp Comms Consent Guide provides an overview of howBp Comms may affect the way your practice records
patients consent to receive electronic messages from your practice.
Bp Comms Guide provides information on setting up Bp Comms and sending messages and clinical inform-
ation to patients from Bp Premier.

Review BpComms Consent

Bp Comms is a significant new feature released in Indigo SP1. If you are upgrading to Jade from a version released
before Indigo SP1, or your practice has not yet reviewed their communication consent workflow, the following art-
icles will help you to understand Bp Comms consent.

Understanding Bp Comms Consent
Patient age and consent
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Preparemy practice for the Bp Partner Network

In conjunction with the release of Bp Premier Jade, Best Practice Software is launching the Bp Partner Network, a
program that formalises Best Practice Software's relationship with practices and technology vendors that develop
integrated solutions with Bp's suite of software products.

When you upgrade to Jade, if your practice employs a third-party or custom integration with your Bp Premier
database, you will need to be aware of the changes to database access in the Jade release, and how to enable
your integrated solution in Setup > Configuration.

Best Practice Software has prepared a series of education materials to help your practice assess whether it is
affected by the changes and what to do next.

Bp Partner Network Resources

This Jade Knowledge Base article summarises the database changes and can help you determine if your practice
will be affected by the Bp Partner Network changes.

Download this information sheet if you are a third-party solution provider that currently accesses or integrates
with a Bp Premier database.

Download this information sheet if your practice has created a custom integration used internally to write back to
the database.

Download this FAQ for questions and answers from Bp Premier users who attended the recent Bp Partner Net-
work webinar series run by Best Practice Software.
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Upgrade to version 1.10.0.880

Install the latest Data Update

You must have the July 2019 data update or later installed before you upgrade to 1.10.0.880.

1. Open the Best Practice Software websitewww.bpsoftware.net in a browser.
2. Select Resources > Bp Premier Downloads. Scroll down to theData Updates section.
3. Click theData Update: Data Update - Comprehensive update for themost recent data update. The update

rowwill expand.
4. Click Download to download the file to your browser’s download directory, or right-click and select Save tar-

get as... or Save link as... to download to a location of your choice.
5. Copy the update file BPS_Data_xxxxxx_comp.exeto the Bp Premier server computer. The filenamewill

depend on the date of the Data Update.
6. Double-click the file to run the Data Update.

Install the Program Update

Always back up your database immediately prior to running any program update.

1. Open the Best Practice Software websitewww.bpsoftware.net in a browser.
2. Select Resources > Bp Premier Downloads. Scroll to the Program Updates section.
3. Click to open Software: Bp Premier Jade 1.10.0.880. Click Download to download the program upgrade file.
4. Copy the upgrade file BP_1.10.0.880.exe to the Bp Premier server computer.
5. Back up your Bp Premier database.
6. Log out of the Bp Premier server and all clients.
7. Double-click the file to start the upgrade. Proceed through the upgrade screens, selecting a Server install-

ation.
8. Copy and run the file on each workstation to upgrade all workstations. Select a Client installation.

IMPORTANT Upgrade all Bp Premier clients immediately after upgrading the server.

After you upgrade

Ensure you've read the section Prepare my practice for the Bp Partner Network on the previous page to determ-
ine if your practice is affected by the changes after upgrade.
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Where do I findmore information?

If you are upgrading from a version of Bp Premier earlier than one of the Indigo service pack or revision releases,
the following table can help you identify changes made in interim versions.

I am upgrading from... I need to know about...

Summit (1.8.4.642) The Lava release introduced changes to multi-location functionality, a suite of new
financial and disbursement reports, and transaction adjustments and deposits.
Read the Bp Premier Lava Release Notes.

Lava (1.8.5.754) The Lava Service Pack 1 release introduced online claiming support for practices
with multiple Minor IDs registered with Medicare:
Read the Bp PremierLava SP1 Release Notes.

Lava SP1 (1.8.6.801) The Lava Service Pack 3 release introduced major changes to cervical screening
(formerly pap smear) terminology and requests:
Read the Bp Premier Lava SP3 Release Notes or the Quick Reference Guide.

Lava SP3 (1.8.8.810) The Indigo release introduced Bulk Billing for Tyro, a Subpoena tool for presenting
patient records, and the concept of clinical significance to reminders.
Read the Bp PremierIndigo Release Notes or a Quick Reference Guide: Subpoena
Tool, Bulk Bill Easyclaim, Reminders.

Indigo (1.9.0.846)
Indigo Revision 1 (1.9.0.856)

The Indigo Service Pack 1 release included a major new feature, Bp Comms, that
greatly expanded patient-practice communication functions. This release also
included HealthShare and HealthLink online provider directories, SafeScript
prescribing for Victoria, and a backup and restore utility for the drug database.
Read the Bp Premier Indigo SP1 Release Notes.

Indigo Service Pack 1
Indigo Service Pack 2

New features in Jade are described in these release notes.
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New Features

CommBank Health Claim

CommBank Health Claim is the Bank’s latest health claiming solution and is delivered in partnership with White-
coat. The solution is currently in pilot. If you are interested in participating in the pilot or would like to learn more,
please email SmartTerminalsApps@cba.com.au.

Best Practice Software will communicate through the regular communication channels and the product release
notes when CommBank Health Claim is available to all practices.

Commbank Health Claim Resources

Bp Premier CommBank Health Claim Setup Guide describes how to set up your Bp Premier server for CommBank
Health Claim and process a payment and Commbank Health Claim through an EFTPOS terminal.

BMI Calculator and percentile charts

The BMI calculator in the patient record has been updated to provide BMI values for children and teenagers aged
0 to 20 years:

Selecting the BMI function for patients aged under 24months displays the percentile chart window for the
patient's gender (or both genders if none selected).
Selecting the BMI function for patients aged 2–20 years displays the BMI value calculated according to
growth percentile charts relative to the patient's age and gender.
Saving the BMI calculation provided will record the value in Today's notes.
BMI values for children and teens no longer need be entered as free text and can be graphed.

BMI calculation for children and teenagers is based on data from the Centre for Disease Control and Prevention.

Percentile growth charts have been updated for consistency: 

0 to 2 years old are derived fromWorld Health Organisation (WHO) 2006 charts.
From 2 to 20 years old are derived from Centre for Disease Control (CDC) USA 2000 charts.

Other improvements to percentile charts include:

Chart data and types are now updated through themonthly Data Updates.
A Reference button has been added to the Percentile Chart window that retrieves the latest reference data
from the database.
The Percentile Chart window is larger for readability.

Multi-location updates

The following enhancements have been made for practices with multiple locations.

Location ABN

You can now set an ABN for a practice location in Setup > Practice > Location Details. Template fields are available
for inserting an ABN. Each ABN field will populate slightly differently if an ABN is not recorded:
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Doctor > Doctor's ABN <DrABN>will use the logged-in provider's ABN, then the Practice ABN if the provider
does not have an ABN recorded.
Location > ABN <LocationABN>will use the logged-in provider's ABN if recorded, then the Location ABN, then
the Practice ABN.
General > Practice ABN <PracticeABN>will only ever populate with the Practice ABN. If the practice has no
ABN recorded, the field will be blank.

This hierarchy will not apply in certain documents that do not have a location context, such as a debtor state-
ment. Such documents will default to the Practice ABN if there is no Provider ABN.

Letterheads

Letterheads can now be created for practice locations. If you select Templates > Edit letterhead > Add, you can
select the practice, a location, or a user to assign the letterhead to.

Location-specific template fields

When creating a template, select Location > Name to insert a location name. When a document is created from
the template, the author will be prompted to select the location. You can also insert a location's ABN, address,
phone, fax, and email. These fields are also available for use in Autofills (Insert > Autofill > Add > Data element).

Improved record locking

Invoices and Check for Payments

Invoices are now locked for users performing an adjustment, cancellation, write-off, HOF change, or finalisation
from the following windows:

Patient billing history
Account holder history
Find invoice
Held accounts.

Users attempting to modify a locked invoice will be warned that the invoice has been locked by a user elsewhere.
A user can override his or her own invoice lock.

When a user runs a check for payments at a practice, the check for payments function is locked to other users
while the check for payments runs. Users attempting to run a check for payments will be warned that the function
has been locked by a user elsewhere. A user can override his or her own lock.

Today's notes and appointments

If a user has a Today's Notes record locked and they attempt to open it on another machine, a prompt will appear
asking if they want to remove the lock. Previously the prompt only notified that the record was locked.

If a user has an appointment time slot locked and another user attempts to book in the same slot, a prompt will
appear asking if they want to remove the lock. Previously the prompt only notified that the record was locked.

Inherit appointment book sessions

When setting up a new user or through Setup > Sessions, you can Inherit sessions from an existing provider and
modify, instead of creating session definitions from scratch. You can also set an end date for all sessions at once
to save time. Only active sessions will be updated through inheritance or end times. Sessions in the past will not
be affected.

Page 8 Bp Premier Jade Release Notes



Referral expiry update

Referral expiry is now based off the date of the first specialist visit, and not the referral date.

When adding a referral to an invoice, if the referral does not have an expiry date, Bp Premier will ask the user if
they want to set the expiry date to the service date. After the upgrade to Jade, new invoices with an attached refer-
ral now cannot be paid unless the referral has a first visit date set.

Best Practice Software Support can supply a script to run that returns patients with active referrals without a first
visit date, so that you can act on those referrals.
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End of support for older Bp Premier versions

Best Practice Software regularly provides new releases of our software so that you have the latest mandated reg-
ulatory requirements and a range of software improvements covering security features, fixes to known software
issues, and new software features. However, regular software releases present an increasing challenging to our
Support team to continue supporting customers using older versions of Bp Premier.

From October 02 2019, Best Practice Software will cease providing support for all versions of Bp Premier prior to
version Lava SP3 1.8.8.810.

From January 10 2020, Best Practice Software will cease providing support for all versions of Bp Premier prior to
version Indigo 1.9.0.846.

‘Ceasing Support’ includes the provision of version-specific templates, old reports, minimum software require-
ments, and access to Bp Support.

The online Lava Knowledge Basewill continue to be available to Lava users.

Information on the latest version of Bp Premier is available from the Bp Premier Jade Knowledge BaseWhat's
new page. Bp Premier Support is available to help you upgrade to the latest version.

Page 10 Bp Premier Jade Release Notes

http://kb.bpsoftware.net/au/bppremier/lava/
http://kb.bpsoftware.net/au/bppremier/jade/Content/InstallAndUpgrade/ReleaseNotes/WhatsNew.htm
http://kb.bpsoftware.net/au/bppremier/jade/Content/InstallAndUpgrade/ReleaseNotes/WhatsNew.htm


Enhancements

Bp Function Release Notes Key

Appointment book
sessions

You can now inherit session definitions from another user. See Inherit
appointment book sessions on page 8 for more information.

BP-1022

Asthma At the request of the National Asthma Council, a compliance checkbox Test
performance is acceptable and repeatable, meeting start and end criteria has
been added to the Respiratory function in the clinical record.

BP-1189

Asthma Action Plan Peak flow statements are omitted on the printout when no "Best PFR" value is
supplied.

BP-1186

Asthma Action Plan The patient's name and printed date are now included on the Asthma Symptom
sheet. Text relating to the patient's reliever has been updated.

BP-1188

AUDIT-C Questions and explanatory notes have been updated to Australian
measurements.

BP-949

BMI  Children's BMI is now calculated with an interpreted result based on the new
child percentile charts.

BP-1748

BMI calculation for
children and teens

The BMI calculator now provides values for children and teenagers. See BMI
Calculator and percentile charts on page 7 for more information.

BP-932

BMI Calculator The normal weight for children's BMI was changed to the 85th percentile. BP-1807

Check for Payments The check for payments function is now locked to other users while running. See
Improved record locking on page 8 for more information.

BP-1294

Clinical Integrations Cubiko Business Intelligence has been integrated with Bp Premier. A link to your
Cubiko dashboard is available from the main window toolbar and the Viewmenu.

BP-1302

Clinical Integrations References to Digital Health Library have been updated as part of the rebrand to
3DAnatomica.

BP-1301

Contact Notes The patient's age is now displayed when viewing or creating a contact note. BP-1153

Contact Notes and
health summaries

The Resend button on the Contact Noteswindow is now disabled for Health
Summaries. You cannot resend a health summary via contact notes.

BP-1344

Document Viewer A toolbar item has been added to allow the selection and copy of the text in a
PDF document.

BP-1619

Follow Up Inbox The View Appointmentswindow is now accessible from File > View
Appointments, View appointments button and the main list context menu.

BP-1211

Health Assessments Draft ADF Post-discharge Summary Health Assessments for a patients must now
be finalised before a new assessment for the same patient can be created. Bp
Premier will alert the user if necessary.

BP-1269

Invoices An invoice is now locked from editing by other users from financial functions. See
Improved record locking on page 8 for more information.

BP-593

Location ABN ABN can now be recorded for individual practice locations. See Multi-location
updates on page 7 for more information.

BP-1752

My Health Record The overnight MHR check now checks to see if patients have deleted their MHR
record. If a record existed but has been deleted, MHR is deactivated for that
patient.

BP-1702

Online Help Pressing F1 for Help now directs to the online knowledge base. BP-1793

Patient Appointments
information window

The Patient Appointments window, which is available from the Follow up Inbox,
has been improved to also show the appointment Location, Type, Length, and
Status. You can now select to show appointments for family members also.

BP-1811
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Bp Function Release Notes Key

Patient Billing History The location name is now visible in the Cancelled appointments list. BP-704

Patient education 'Professor Trim' has been replaced with 'Lifestyle Medicine' as a patient
education category. Branding has been updated.

BP-1054

Percentile charts BMI percentile charts for children have been made available from the patient
record.

BP-919

Percentile charts Percentile growth charts have been updated based on WHO and CDC
information, and usability improvements have been applied. See BMI Calculator
and percentile charts on page 7 for more information.

BP-920

Referrals Referral expiry is now based off the date of the first specialist visit, and not the
referral date. See Referral expiry update on page 9 for more information.

BP-1177

Subpoena tool When the subpoena tool is run, a record of the export is created in the patient's
notes, including the user who ran the export, the date range, whether deleted
records were included, and the included items.

BP-715

Subpoena tool When printing or exporting output from the subpoena tool, the date range is
included in the output.

BP-714

Subpoena Tool The date range that was used to generate the Subpoena output is included in the
output.

BP-714

Template letterheads You can now set up letterheads for separate practice locations. BP-696

Today's Notes and
appointment locking

If a patient record or appointment book slot is locked, users now have the option
of removing the lock when opening a locked record under some conditions. See
Improved record locking on page 8 for more information.

BP-80

Upgrade When upgrading the Bp Premier server to Jade, the installation wizard prompts
the installer to review the practice's third-party integrations to ensure that all
integrations are compatible with Jade and the Bp Partner Network. Confirmation
must be indicated for the upgrade to proceed. This screen will not appear for
new installations.

BP-1410

User categories Additional user categories are available when creating and editing users to
comply with OSR and nKPI reporting requirements.

BP-910

Word Processor A letterhead can now be added for each location.See Multi-location updates on
page 7 for more information.

BP-696

Word Processor The location name is now available as a template field. See Multi-location
updates on page 7 for more information.

BP-1768
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Bugs fixed

Bp Function Release Notes Key

ADF post discharge
assessment

The user is now prompted to finalise the ADF Discharge Summary when printing
from Enhanced Primary Care > ADF Post Discharge Health Summary list.

BP-1781

Appointment book Some sites upgrading to Indigo SP1 experienced long delays in appointment book
refresh times, requiring an operator to close and reopen the appointment book.
This has been fixed.

BP-1585

Appointment Book The Exclude doctors with no appointments checkbox now correctly omits users
who have no sessions for the selected day.

BP-1812

Appointment Book Location layouts now show the Elsewhere status correctly. BP-1785

Appointment book
and multiple
locations

When a custom layout was created and displayed in the appointment book, the
appointment book was still showing sessions for locations that were not included
in the layout definition.
This has been fixed:

Appointments booked at locations that are not included in a selected custom
layout are not visible.
Appointments booked at locations that are not included in any custom layouts
are visible when the default custom layout is selected.

BP-946

Appointment books
and multiple
locations

Appointment book layouts were not showing the 'elsewhere' status for locations
not included in the layout definition, but showed the session instead. This has
been fixed. Sessions in locations not included in a layout are shown as
unbookable 'elsewhere' slots.

BP-1767

Best Health App Sending a single Best Health App message from the appointment book now closes
the window after the message is sent.

BP-1268

Best Health App Resending patient education and MIMS CMI leaflets now functions correctly.
Previously an error occurred, or no leaflet was sent.

BP-1739

BHA Message Queue The user is now alerted that the Bp Messaging Windows Service must be
restarted if the Message Queue Machine Name is reset in Bp Premier
Configuration.

BP-1837

Billing history and
Find Invoice

The service status 'Resent' now includes services marked as resent AND included
in a new batch in the Patient Billing History, Account Holder History, and Find
Invoice windows.

BP-1917

BMI Calculator BMI interpretation text now displays correctly. BP-1806, BP-
1805

Bp Comms
enrolment

If a new patient record was created, sending an enrolment invitation before the
new record was saved would fail the enrolment. This issue no longer occurs.

BP-1737

Bp Comms
enrolments

Enrolment invitations could be sent to patients aged between 18 and 23 months
old. This has been fixed. Patients must now be over 18 years old for the Enrol
button to be enabled.

BP-1784

Cervical screening The information text describing the previous cervical screening or pap smear
result in the Pathology request window has been updated for clarity: 

The text now includes 'LBC Result: ' to add context to the text.

For example: 'Last CST screening 29/04/2016 - LBC Result: Negative'.

If the previous test was a pap smear and not a cervical screening test, this is
indicated in the text.

This issue did not affect e-ordering or clinical context ordering.

BP-1732
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Bp Function Release Notes Key

Contact Note Contact attempt number now increments correctly for appointment reminders
sent manually.

BP-1742

Contact notes A user could resend a message from a contact note for an appointment reminder
in the past. Users are now warned that a contact note reminder message cannot
be resent as the appointment is in the past.

BP-1747

Database User
Accounts

In Indigo SP1 and later, if the database user accounts BPSBackup, BPSViewer, and
BPSRawData did not exist when opening Bp Premier (for example, if the Reset
Browser Password support utility had been run, or the server had been moved),
these accounts were not being recreated as in previous versions of Bp Premier.
Practices or integrated solutions that relied on these database accounts could no
longer use them.
These accounts are now recreated if they do not exist when Bp Premier starts.

BP-1720

E-ordering Demographics details, including Aboriginal and Torres Strait Islander status, are
now correctly sent with pathology and radiology e-orders.

BP-1769

Electronic
Prescribing

Deleting and amending electronic prescriptions now sends online cancellations
messages only if the deletion or amendment occurs on the same date as the
script date.

BP-1633

Enhanced Primary
Care

A carer is correctly deleted from a Care plan when clicking the Delete button on
the Carer window.

BP-192

eReferrals Some unacknowledged eReferrals were being filtered out when the Hide
positive acknowledgements option was selected on the eReferral Followup
screen. This has been fixed.

BP-174

Finalise Visit The appropriate RACF item is pre-filled under the Items to bill list within the
Finalise Visit window when the Visit Type is set to RACF.

BP-1623

Follow up Inbox Mail
Merge

Overriding the preferred contact method now sends Letters as an alternative. BP-1823

HealthLink Side, acuteness, severity, provisional, and fracture details are now included in
Past History Descriptions passed to HealthLink.

BP-886

HealthLink forms The ACT Approval form no longer errors when saving if a field exceeds the
character limit. The form now saves correctly into Correspondence out.

BP-993

HealthLink forms An error could be generated when resuming a parked HealthLink form. This
error no longer occurs.
This issue was resolved in Indigo Rev 1. If your practice has forms that were
parked prior to upgrading to Indigo Rev 1 or later, you will need to recreate these
forms. Resuming a form parked prior to upgrade can still produce the error.

BP-775

Immunisations When editing an existing immunisation, if the case of the vaccine name did not
exactly match the case of the vaccine name in the drug database, the Available
Vaccines list would default to the top entry 'ACTHiB' and this would change the
vaccine if the edited record was saved. This no longer occurs.

BP-1448

Immunisations When giving an immunisation to a patient in Indigo with Send reminder ticked,
the date for the action created in Today's notes was blank and the reminder was
created for a different provider. This has been fixed.

BP-1254

Licence check In Indigo SP1 and SP2, Bp Premier could sometimes error when conducting a
licence check for a booking for a part-time provider. This has been fixed.

BP-1765

Messaging from
Follow up Inbox

When messaging a patient about a result from the Follow up Inbox window, if the
message failed to send due to error, the result was still marked as 'Contacted'.
The result status now correctly remains as 'nil' if a message fails to send.

BP-1833
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Results Import DICOM data links are now correctly formatted, allowing a user to click a URL in a
report to view images.

BP-86

SafeScript Attempting to prescribe when SafeScript is enabled for the provider on a
workstation with remote database enabled produced an error. The prescription
was printed, but no SafeScript check was performed. This has been fixed.

BP-1563

SafeScript The SafeScript app domain was still being loaded even when SafeScript is turned
off for a provider or location, which may have resulted in a decrease in
performance when prescribing and reduced available memory. This is now fixed.

BP-1705

SafeScript An incorrect AMT code for the drug Norspan was being passed to Medisecure,
eRx, and My Health Record when prescribed. The correct code is now passed.

BP-1620

XML Import BpComms consent options are not imported when importing to a different
practice. The practice must obtain new consent permission from the patient.

BP-1178
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Known Issues

Bp Function Release Notes Fixed In Key

ADF
Discharge
Summary

In Jade and Indigo SP2, printing an ADF Discharge Summary can take up
to a minute to finalise.

Not yet resolved. BP-1877

Appointment
Book

In Jade and Indigo SP1, if the default appointment length is less than
the session length and you choose to make multiple slots unavailable
through the appointment book right-click menu, Bp Premier creates
multiple unavailable records in the database. This does not affect
users, but may affect third parties that integrate with the database.

Not yet resolved. BP-1882

Appointment
Book
Elsewhere
locations

Bookings at 'Elsewhere' locations are not being hidden in the
appointment book when a specific layout is selected.

Not yet resolved. BP-1828

Best Health
App

Messages with a null body sent to app are still being transmitted. Not yet resolved. BP-1895

Best Health
App

If the Onboarding window in Bp Premier Configuration cannot
authenticate with Amazon Web Services, the window will still load and
display practice locations for onboarding after errors are displayed.

Not yet resolved. BP-1780

BMI tool Patient risk text remains displayed in the BMI tool if invalid data is
entered.

Not yet resolved. BP-1825

Bp Comms Cancelling from the demographics window after enrolling a patient for
Best Health App leaves the patient enrolled for Best Health App.

Not yet resolved. BP-1787

Bp Comms Fact sheets can still be sent to app when Best Health App is disabled. Not yet resolved. BP-1751

Bp Comms
Message
Queue

If the Message Queuing service is stopped and the Best Practice
Messaging Service is started, the MessageQueue log incorrectly
reports the Message Queue service as not installed.

Not yet resolved. BP-1906

Bp Comms
Message
Queue

The error message shown when attempting to send a message to
patient app does not distinguish between the Message Queue service
not started or not installed.

Not yet resolved. BP-1902

Bp Comms
Messaging
Service

If the Best Practice Messaging Service is not available, and a user
attempts to send a message from the appointment book and selects
No to the service unavailable alert, an error is shown and the window
does not cloase.

Not yet resolved. BP-1905

Bulk
Document
Import

Pressing F5 no longer refreshes the window. You must use the menu
item Refresh.

Not yet resolved. BP-1773

Check for
Payments

In Jade and Indigo SP1, if a Check for payments is run simultaneously,
Bp Premier will report a lock on Check for Payments elsewhere in the
practice. However, the Check for Payments button remains enabled.
The button should be disabled until the function lock is released.

Not yet resolved. BP-1890

Complex
accounts

In Jade and Indigo SP2, the Add Another function on the Complex
Account window does not work as expected for MBS items.

Not yet resolved. BP-1891

EPC Care Plan If you add a custom field to the GP Management Plan template inn
Jade or Indigo SP2, the custom field prompt will appear twice when
the care plan is previewed or printed.

Not yet resolved. BP-1907
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Immunisation
s

When editing an existing immunisation, if the patient's vaccine name
did not exactly match the vaccine name in the drug database, the
Available Vaccines list would default to the top entry 'ACTHiB' and this
would change the vaccine if the edited record was saved. This issue
was previously fixed for upper and lower case differences.

Not yet resolved. BP-1796

Online help Clicking F1 in the Provider Inbox does not always open the Bp Premier
online help in the default browser.

Not yet resolved. BP-1822

Patient
Notifications

In Jade and Indigo SP1, the Open Visit option in the Notifications
section right-click menu does not work for reminders.

Not yet resolved. BP-1653

QLD WorkCo
ver

In Jade, Indigo, and Indigo Rev 1, if the certificate DigiCert High
Assurance CA.cer has been installed multiple times, QLD WorkCover
invoicing can produce an error.
A workaround is to open certificate manager, Action > Find
Certificates, search by serial number, and remove duplicate
certificates.

Not yet resolved. BP-1172

Today's notes In Jade and Indigo SP1, FEV1/FVC values are duplicated in Today's
notes when resaving respiratory function values that have not
changed.

Not yet resolved. BP-1790
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